E-Sys does not start - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-09-2016, 02:19 PM
ben1984 ben1984 is offline
Registered User
Location: Germany
 
Join Date: Dec 2016
Posts: 7
Mein Auto: BMW F11 525d
E-Sys does not start

Hy guys,

my name is Benedikt and im from Germany and driving a BMW F11 LCI 525d

Today ive downloaded E-Sys 3.26.1 with PSDZ data 59.4

If i start it the normal way everything works fine -> ok i know that i have the trimmed CAFDs and so ive downloaded the premium launcher V 2.6.2 124.

Installed the launcher, choose the location where the *.ext file should be saved. Entered password twice, marked my model F011 and pressed "launch". so far so good.

5 seconds later E-Sys is going to start. At the point "creating log file" within the starting image nothing happens any more. The starting picture is gone and nothing appears any more.

No error message -> nothing.

Has someone of you guys any idea?

Thank for your help

best regards,
Benedikt

Last edited by ben1984; 12-09-2016 at 02:25 PM.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 12-09-2016, 05:05 PM
Almaretto's Avatar
Almaretto Almaretto is offline
Super Moderator
Location: Mountain View, CA
 
Join Date: Nov 2015
Posts: 7,055
Mein Auto: Test Vehicles
Which windows are you using? Did you make sure you have latest .NET Framework installed and are not running any third party antiviruses or firewalls?
Reply With Quote
  #3  
Old 12-09-2016, 05:17 PM
ben1984 ben1984 is offline
Registered User
Location: Germany
 
Join Date: Dec 2016
Posts: 7
Mein Auto: BMW F11 525d
Hey,

I'm using Win 10 64 bit.

I guess i'm using a valid net Framework. Which one is needed?

I just use the avaria anti Virus..

And for testing i've also disabled avaria.

And i've tried to start the launcher with Win 8 mode

Br
Benedikt
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 12-09-2016, 05:44 PM
ben1984 ben1984 is offline
Registered User
Location: Germany
 
Join Date: Dec 2016
Posts: 7
Mein Auto: BMW F11 525d
Do i have to Do the normal esys installation?

Currently i ve changed changed a bat file and added a jar file. But Not the tokenmaster.jar

Maybe thats the reason why the launcher cant start esys ???

Or am i wrong with my assumption?

Br
Reply With Quote
  #5  
Old 12-09-2016, 05:59 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
bimmerfest Supporting Member
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 38,469
Mein Auto: 2016 650i GC M-Sport
Quote:
Originally Posted by ben1984 View Post
Do i have to Do the normal esys installation?

Currently i ve changed changed a bat file and added a jar file. But Not the tokenmaster.jar

Maybe thats the reason why the launcher cant start esys ???

Or am i wrong with my assumption?

Br
PM sent. Delete all you have and start over. You must use E-Sys Launcher with normal E-Sys install, as in no patched .jar / .bat files
__________________

2016 650i GC M-Sport w/ 20" 373M Wheels; Alpine White; Individual Opal White Full Merino Leather; Gray Poplar Wood Trim
Anthracite Alcantara Headliner; Ceramic Controls; Executive Package w/ B&O Sound System; Integral Active Steering, etc.
Reply With Quote
  #6  
Old 12-09-2016, 09:50 PM
Almaretto's Avatar
Almaretto Almaretto is offline
Super Moderator
Location: Mountain View, CA
 
Join Date: Nov 2015
Posts: 7,055
Mein Auto: Test Vehicles
Quote:
Originally Posted by ben1984 View Post
Hey,

I'm using Win 10 64 bit.

I guess i'm using a valid net Framework. Which one is needed?

I just use the avaria anti Virus..

And for testing i've also disabled avaria.

And i've tried to start the launcher with Win 8 mode

Br
Benedikt
.NET Framework 4.5.2 (or greater) is now required due to new features added.

It will work with Windows 7-10, you do not need to run in compatibility mode.
Reply With Quote
  #7  
Old 12-10-2016, 04:51 AM
ben1984 ben1984 is offline
Registered User
Location: Germany
 
Join Date: Dec 2016
Posts: 7
Mein Auto: BMW F11 525d
Hi,

thx for you help.

i deleted everything and installed again. -> its working now.

THX

br,
Benedikt
Reply With Quote
  #8  
Old 12-10-2016, 07:06 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
bimmerfest Supporting Member
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 38,469
Mein Auto: 2016 650i GC M-Sport
Quote:
Originally Posted by ben1984 View Post
Hi,

thx for you help.

i deleted everything and installed again. -> its working now.

THX

br,
Benedikt
__________________

2016 650i GC M-Sport w/ 20" 373M Wheels; Alpine White; Individual Opal White Full Merino Leather; Gray Poplar Wood Trim
Anthracite Alcantara Headliner; Ceramic Controls; Executive Package w/ B&O Sound System; Integral Active Steering, etc.
Reply With Quote
  #9  
Old 01-06-2020, 01:11 PM
allanasi60 allanasi60 is offline
Registered User
 
Join Date: Jan 2020
Posts: 3
Mein Auto:
Hello think i have same problem.

ESysLauncherPROSetup_2.8.1_Build_155

E-Sys_Setup-3.30.1-49938

windows 10 1909 OS Build 18363.535

E-sys launcer i installed correclty , and its starting to load E-sys , but not only the E-sys showing , and then closing notginh happend.
when i start E-sys without Launcer no problems.

I have same combo in my old laptop and its working good.

Sorry my bad english

Allan
Reply With Quote
  #10  
Old 01-06-2020, 01:50 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
bimmerfest Supporting Member
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 38,469
Mein Auto: 2016 650i GC M-Sport
Quote:
Originally Posted by allanasi60 View Post
Hello think i have same problem.

ESysLauncherPROSetup_2.8.1_Build_155

E-Sys_Setup-3.30.1-49938

windows 10 1909 OS Build 18363.535

E-sys launcer i installed correclty , and its starting to load E-sys , but not only the E-sys showing , and then closing notginh happend.
when i start E-sys without Launcer no problems.

I have same combo in my old laptop and its working good.

Sorry my bad english

Allan
Did you attempt at some time to change System Date back in order to rearm Launcher Premium after it's Token expired?
__________________

2016 650i GC M-Sport w/ 20" 373M Wheels; Alpine White; Individual Opal White Full Merino Leather; Gray Poplar Wood Trim
Anthracite Alcantara Headliner; Ceramic Controls; Executive Package w/ B&O Sound System; Integral Active Steering, etc.
Reply With Quote
  #11  
Old 01-07-2020, 11:22 AM
allanasi60 allanasi60 is offline
Registered User
 
Join Date: Jan 2020
Posts: 3
Mein Auto:
Quote:
Originally Posted by shawnsheridan View Post
Did you attempt at some time to change System Date back in order to rearm Launcher Premium after it's Token expired?

Hi, haven't changed the time of launcher .


old laptop with windows 8 in there i didn't have to change time and everything works perfectly.


If I change the date in windows 10 then it throws in advance "date incorrect or date manipuation detected " Launcer pro writing this

i want all program in new laptop
Reply With Quote
  #12  
Old 01-07-2020, 11:45 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
bimmerfest Supporting Member
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 38,469
Mein Auto: 2016 650i GC M-Sport
Quote:
Originally Posted by allanasi60 View Post
Hi, haven't changed the time of launcher .

old laptop with windows 8 in there i didn't have to change time and everything works perfectly.

If I change the date in windows 10 then it throws in advance "date incorrect or date manipuation detected " Launcer pro writing this

i want all program in new laptop
Once you change System Date, Launcher has built in Date Manipulation protection, and it wont run. Only solution I have seen that works is a fresh install of Windows.
__________________

2016 650i GC M-Sport w/ 20" 373M Wheels; Alpine White; Individual Opal White Full Merino Leather; Gray Poplar Wood Trim
Anthracite Alcantara Headliner; Ceramic Controls; Executive Package w/ B&O Sound System; Integral Active Steering, etc.

Last edited by shawnsheridan; 01-07-2020 at 11:52 AM.
Reply With Quote
  #13  
Old 01-07-2020, 01:48 PM
allanasi60 allanasi60 is offline
Registered User
 
Join Date: Jan 2020
Posts: 3
Mein Auto:
Quote:
Originally Posted by shawnsheridan View Post
Once you change System Date, Launcher has built in Date Manipulation protection, and it wont run. Only solution I have seen that works is a fresh install of Windows.
Now i find ESysLauncherPROSetup_2.8.2_Build_162
launcer writing Username BFU_XoDe valid until tuesday 21.april 2020 , i click launch now , startinh loading E-sys 3.30 .... and close again
Reply With Quote
  #14  
Old 01-07-2020, 01:54 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
bimmerfest Supporting Member
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 38,469
Mein Auto: 2016 650i GC M-Sport
Quote:
Originally Posted by allanasi60 View Post
Now i find ESysLauncherPROSetup_2.8.2_Build_162
launcer writing Username BFU_XoDe valid until tuesday 21.april 2020 , i click launch now , startinh loading E-sys 3.30 .... and close again
It will not work once you manipulate system date, even if you chnage date back. Get Launcher PRO 3.x or E-SysX.
__________________

2016 650i GC M-Sport w/ 20" 373M Wheels; Alpine White; Individual Opal White Full Merino Leather; Gray Poplar Wood Trim
Anthracite Alcantara Headliner; Ceramic Controls; Executive Package w/ B&O Sound System; Integral Active Steering, etc.
Reply With Quote
  #15  
Old 03-04-2020, 04:23 PM
alien2108 alien2108 is offline
Registered User
Location: EU
 
Join Date: Apr 2018
Posts: 6
Mein Auto: F11 M550xD
I have same issue on Win 10 1909. Downloaded the official version PRO 2.8.2 with token from TokenMaster and it just quits with "an error occured while trying to start E-Sys....". Running E-Sys directly works without problem.

Clean Win 10 Pro x64, no date manipulations....
Reply With Quote
Reply

See More Related BMW Stories

Tags
bmw, coding, e-sys, f11, premium launcher


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.