F31 2012 heated memory seats retrofit - seat heating acting up - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)

F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
The sixth generation BMW 3 Series Sedan F30/F31/F34 and the first first generation 4 Series Coupe F32/F33/F36. Get the latest 3 and 4 series pricing from our ordering and pricing guide sticky thread.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-10-2019, 11:59 AM
puttitat puttitat is offline
Registered User
Location: Denmark
 
Join Date: Jul 2011
Posts: 43
Mein Auto: E91 330d
F31 2012 heated memory seats retrofit - seat heating acting up

Hi

Just did a retrofit with 06/2014 heated memory seats in my F31. Had regular mechanical heated seats before.

Did the power, connected the driver's seat to CAN2 (passenger seat is without memory so heating is LINbus in that), added 459 to VO, coded HU_NBT and FEM_BODY. Memory works just fine, I have the "last position" option in the NBT which works fine, seat controls works perfectly, width and lumbar adjustments as well.

Seat heating works, when I activate it the three LED's lights up, but turns off after a few seconds. Heat is still on though. If I press the button again, two lights illuminates, and turns off after a few seconds - but the heat is turned down a bit. So - heating works just fine (all three steps), it's just the LEDs that turns off after a few seconds.

I did CAFD injection with the newest available CAFD, 2014. My car is updated to 11/2017 though (except the SM, which obviously wasn't as it was just retrofitted).

Tried setting SITZHEIZUNG_LOW_Front to "Nicht aktiv", which didn't change anything. FEM throws an error regarding missing LIN Slave, which makes no sense as it shouldn't expect LIN anymore due to 459 coding. Passenger heat works as usual, and the LED stays on.

I'm ready to accept the LED acting up as the heating works just fine, but it'd just be nice to have it working again.

Anyone got any experience with the above?
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 01-11-2019, 08:21 PM
John MS John MS is offline
Officially Welcomed to the 'Fest
Location: Virginia, USA
 
Join Date: Oct 2014
Posts: 2,709
Mein Auto: 2014 Glacier Silver 328i
Try asking on the Coding and Programming forum.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:15 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.