Weird vibration in cold start - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - 2016)

F10 / F11 (2011 - 2016)
The sixth generation of the BMW 5 Series Sedan (F10) was produced from 2011 - 2016 with LCI updates arriving in 2014. In the US BMW offered a hatchback 5 Series Gran Truismo (F07) and the rest of the world also go a Station Wagon/Touring version F11.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-13-2019, 08:42 AM
vk535i's Avatar
vk535i vk535i is offline
Officially Welcomed to the 'Fest
Location: Allen, TX
 
Join Date: Dec 2012
Posts: 944
Mein Auto: 535i
Weird vibration in cold start

Hello guys,

Lately my car has weird vibration when fist start in the morning even in Dallas here now in the morning not that cold (70-78 degrees). The vibration seem like loosing power or drop down RPM on idle but never get any code at all. Especially when I put in reverse with the electronic brake on, the whole car is shaking like something come loose.
Anyone here have any suggestion?
The car now has 63Kmiles, Spark plugs were replaced from dealer around 47Kmile. I took the car to dealer about a month ago, but they couldn't find any thing wrong. They notice the engine mounting has a sign of small leaking. They said maybe my after market JL amplifier caused the vibration. Sound like BS too me. I have this AMP installed 3-4 yrs ago and recently just got the weird vibrations.
__________________

Current 2014 550i, Jet Black / Black Dakota Black, Bamboo Anthracite Wood Trim, M-Sport Package, Executive Package, LED Lighting Package, M Aerodynamics Package, HUD, Adaptive LED Headlight, ECU Flash tuned stage 2, BAVSOUND stage 1 speakers on Premium Surround Sound System & JL Amp+12"Subwoofer. Surround/top View Camera, BMW Apps via SmartPhone, Split fold-down-rear seat ...
2014 550i (Curent)
2014 X6 (Wife)
2010 535i M-sport (traded-in)
2008 335i Sold


Last edited by vk535i; 07-13-2019 at 08:50 AM.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 07-13-2019, 10:01 AM
samadkins29's Avatar
samadkins29 samadkins29 is offline
Officially Welcomed to the 'Fest
Location: Seattle, WA
 
Join Date: Apr 2010
Posts: 3,613
Mein Auto: 2011 535i
Engine mount leaking? Sounds like thats the problem right there.
__________________
2011 535i
2003 745li (Sold)


Reply With Quote
  #3  
Old 07-13-2019, 10:13 AM
vk535i's Avatar
vk535i vk535i is offline
Officially Welcomed to the 'Fest
Location: Allen, TX
 
Join Date: Dec 2012
Posts: 944
Mein Auto: 535i
well I kindda thought like that but if the engine mount caused the vibration issue , it should remain vibration all the time but mine is only happen in the morning start engine, or when the engine cold. Some days with vibration hard, some is smooth like silk. So I don't think that cause by the engine mount but something else. I may have to take the car to dealer and have them replace the coils but don't know they are gonna do it since there is no error code to telling them what cause the vibration issue.
__________________

Current 2014 550i, Jet Black / Black Dakota Black, Bamboo Anthracite Wood Trim, M-Sport Package, Executive Package, LED Lighting Package, M Aerodynamics Package, HUD, Adaptive LED Headlight, ECU Flash tuned stage 2, BAVSOUND stage 1 speakers on Premium Surround Sound System & JL Amp+12"Subwoofer. Surround/top View Camera, BMW Apps via SmartPhone, Split fold-down-rear seat ...
2014 550i (Curent)
2014 X6 (Wife)
2010 535i M-sport (traded-in)
2008 335i Sold


Last edited by vk535i; 07-13-2019 at 10:15 AM.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 07-13-2019, 10:20 AM
samadkins29's Avatar
samadkins29 samadkins29 is offline
Officially Welcomed to the 'Fest
Location: Seattle, WA
 
Join Date: Apr 2010
Posts: 3,613
Mein Auto: 2011 535i
When the engine warms up, the rubber expands dampening the effect. Lookup engine mount failure symptoms and see if it fits what youre experiencing. You could very well be right though and its something else, but I'd take a second look at what you know is having an issue.
__________________
2011 535i
2003 745li (Sold)


Reply With Quote
  #5  
Old 07-13-2019, 11:00 AM
BabyUnicornTaco BabyUnicornTaco is online now
Officially Welcomed to the 'Fest
Location: Charleston, SC
 
Join Date: Jan 2018
Posts: 1,283
Mein Auto: 2008 X5 4.8i E70 Sport
Could be a vacuum leak. More pronounced when cold until heat seals it up a bit. You could use a BMW scanner and look at the live fuel trims. No codes? No misfires?


Sent from my iPhone using Bimmerfest
__________________
2008 X5 E70 4.8i M-Sport
2008 550i RPI Exhaust, RPI Ram Air
Reply With Quote
  #6  
Old 07-13-2019, 11:09 AM
vk535i's Avatar
vk535i vk535i is offline
Officially Welcomed to the 'Fest
Location: Allen, TX
 
Join Date: Dec 2012
Posts: 944
Mein Auto: 535i
No codes, no misfires at all. Sometimes run so smooth. Some days, it jerking vibation when idle at stop sign or traffic lights. I wanna try the cheapest round first before consider replacing the mounting. Indy asking for $970 for both left and right. is it reasonable price?
Dealer wanted $2400.
__________________

Current 2014 550i, Jet Black / Black Dakota Black, Bamboo Anthracite Wood Trim, M-Sport Package, Executive Package, LED Lighting Package, M Aerodynamics Package, HUD, Adaptive LED Headlight, ECU Flash tuned stage 2, BAVSOUND stage 1 speakers on Premium Surround Sound System & JL Amp+12"Subwoofer. Surround/top View Camera, BMW Apps via SmartPhone, Split fold-down-rear seat ...
2014 550i (Curent)
2014 X6 (Wife)
2010 535i M-sport (traded-in)
2008 335i Sold

Reply With Quote
  #7  
Old 07-14-2019, 07:59 AM
B4_685 B4_685 is offline
Registered User
 
Join Date: Jul 2018
Posts: 54
Mein Auto:
Weird vibration in cold start

Quote:
Originally Posted by vk535i View Post
No codes, no misfires at all. Sometimes run so smooth. Some days, it jerking vibation when idle at stop sign or traffic lights. I wanna try the cheapest round first before consider replacing the mounting. Indy asking for $970 for both left and right. is it reasonable price?
Dealer wanted $2400.


Sounds like a coil pack Misfire - had this for a while. You experience a miss under heavy load?


N63 E70 X5 2012
Reply With Quote
  #8  
Old 07-14-2019, 12:29 PM
vk535i's Avatar
vk535i vk535i is offline
Officially Welcomed to the 'Fest
Location: Allen, TX
 
Join Date: Dec 2012
Posts: 944
Mein Auto: 535i
Quote:
Originally Posted by B4_685 View Post
Sounds like a coil pack Misfire - had this for a while. You experience a miss under heavy load?


N63 E70 X5 2012
Not a heavy load. Most of jerking vibration is on idle or cold start. Seem like the coils problem but I kindda wonder there is no code even the idle sometimes drop down almost stop the engine then fluctuate back up.
__________________

Current 2014 550i, Jet Black / Black Dakota Black, Bamboo Anthracite Wood Trim, M-Sport Package, Executive Package, LED Lighting Package, M Aerodynamics Package, HUD, Adaptive LED Headlight, ECU Flash tuned stage 2, BAVSOUND stage 1 speakers on Premium Surround Sound System & JL Amp+12"Subwoofer. Surround/top View Camera, BMW Apps via SmartPhone, Split fold-down-rear seat ...
2014 550i (Curent)
2014 X6 (Wife)
2010 535i M-sport (traded-in)
2008 335i Sold

Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - 2016)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:37 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.