Trunk FOB issues after relocating tire well electronics - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)

E60 / E61 (2004 - 2010)
BMW 5-Series E60 Sedan was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E61 wagon followed shortly there after. The E60/E61 5 series is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-11-2019, 03:17 PM
handyman5000 handyman5000 is offline
Handyman
Location: Vancouver BC
 
Join Date: Nov 2017
Posts: 11
Mein Auto: 2010 5281 Xdrive
Trunk FOB issues after relocating tire well electronics

Hi all, I have a 2010 528i X drive, and read about the sunroof drain clog issues, and water in the spare tire well. So I decided to proactively relocate the spare tire well electronics per the BMW recall bulletin; MUF and some other small black unit on the drivers side, and the PDC to the passenger side.

Now I notice the car seems to think my key FOB is inside the trunk when the door are locked, and immediately pops the trunk back open after closing it (along with some piercing beeps and light flashes). The FOB is in my pocket, usually 12" from the trunk switch (on the car) that I am a pressing. However, it closes fine if I hold the FOB farther away, or towards the drivers side at the rear of the car.

2nd Unusual trunk switch operation is, trying to open the trunk using the trunk switch on the car, with key FOB in my pocket 12" away from the trunk switch - it will not open. However, hold the key fob towards the passenger side, and now trunk pops open fine.

Both changes occurred after I relocated the spare tire well electronics. All worked fine before I did this. Therefore I am guessing the sensor for the key fob must be in one of those modules I have relocated. Any ideas on how they should be oriented so operation returns to original?

Thanks to anyone who responds, I have learned so much from this forum!
__________________
Handyman extraordinaire... I can repair, or destroy then replace with brand new almost anything...usually the latter.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 10-11-2019, 04:15 PM
dharmabmw dharmabmw is online now
Officially Welcomed to the 'Fest
Location: Ottawa, Canada
 
Join Date: Jul 2014
Posts: 1,778
Mein Auto: 2006 530Xi
I doubt it's a consequence of moving the modules. It's probably the wiring harness that runs along trunk hinge that's damaged.
__________________
2006 E61 MT
2010 E91 MT
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.