aux fan troubleshooting - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M3 & M4 > E36 M3 (1995-1999)

E36 M3 (1995-1999)

Reply
 
Thread Tools Display Modes
  #1  
Old 07-08-2019, 03:57 PM
siata94 siata94 is offline
Registered User
Location: socal
 
Join Date: Jul 2019
Posts: 1
Mein Auto: 98 m3/4/5
aux fan troubleshooting

Heya, first post and of course, I need some help :-)

My aux fan gave up, tested the relays, fuse, jumpered the connector and it wouldn't spin up.

Installed a new VDO fan (fits perfect) and with A/C on, aux fan is on at low speed as expected. However, the aux fan only comes on when the A/C compressor is kicked on. Off otherwise. Is that normal operation or should the aux fan always running with the A/C on (regardless if compressor running or not?).

I cannot get the aux fan to come on its own without turning on the A/C. Going by the ODB2 bluetooth reader using the phone, I get the coolant temp up to 215F (101C) and yet no aux fan. Fan switch must be bad. Next I installed a new aux fan switch, same as stock, 91C and 99C. Still no go. With fan connector jumpered, fan will run at either low or high speed. So my old fan switch may not have been bad...

I'd appreciate any tips. Thanks!

Last edited by siata94; 07-08-2019 at 04:09 PM.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M3 & M4 > E36 M3 (1995-1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.