weird clutch pedal issue - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > E30 (1982 - 1993)

E30 (1982 - 1993)
God's Chariot. The E30 was produced primarily from 1982 through 1991. The cabriolet was the one exception which was produced through 1993.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-20-2019, 10:11 PM
William Mills William Mills is offline
Registered User
Location: 78749
 
Join Date: Jun 2017
Posts: 25
Mein Auto: 1986 BMW 325e
weird clutch pedal issue

started driving, car working normally
got on highway and drove about 35 miles at highway speed (65-85mph)
when I exited the highway and went to put the car in neutral
the clutch suddenly only had about an inch of throw
and it stayed really low to the floor the whole time
it still worked, but would engage instantly when I let up on it
I made it to my job
when I left the job it was still doing the same thing
I went back the same way I came
but when I exited the highway this time
I didn't feel any pedal and the stick kinda banged as it went into neutral
I was just trying to downshift into 2nd
but it wouldn't go into gear
I coasted it to the side of the road
and there it sits
...am I screwed?

This is a 1986 bmw 325e
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 10-21-2019, 05:35 AM
tomstin tomstin is offline
Officially Welcomed to the 'Fest
Location: Wake Forest NC
 
Join Date: Jun 2011
Posts: 107
Mein Auto: 2005 525i - 1985 325E
Going to be tough to diagnose on the side of the road. I would pull the clutch slave cylinder and see how that looks and feels. My bet is the clutch master / slave cylinder when out on you.

Is there plenty of fluid in the master cylinder? Is it clear or dark? Any sign of fluid leaking on the carpet (master) or under the car (slave)?
__________________
2005 525i Sport, manual - 1985 325E Coupe, manual
Reply With Quote
  #3  
Old 10-21-2019, 02:58 PM
William Mills William Mills is offline
Registered User
Location: 78749
 
Join Date: Jun 2017
Posts: 25
Mein Auto: 1986 BMW 325e
Nothing in the floorboard, and nothing on the ground... starting to get worried... where did that fluid go?
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 10-22-2019, 04:55 PM
tomstin tomstin is offline
Officially Welcomed to the 'Fest
Location: Wake Forest NC
 
Join Date: Jun 2011
Posts: 107
Mein Auto: 2005 525i - 1985 325E
I take it from your post the fluid is low. Fill it up and push the clutch in and out a lot of times. You may need to pull the pedal up with your foot. Itís supposed to be self bleeding but can take a lot of pumps.

If you remove the slave cylinder youíll probably find itís leaking into the bell housing.
__________________
2005 525i Sport, manual - 1985 325E Coupe, manual
Reply With Quote
Reply

See More Related BMW Stories

Tags
clutch, pedal


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > E30 (1982 - 1993)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:42 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.