Mileage Discrepancy - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > General BMW Questions

General BMW Questions
Use this forum to ask general question about the BMW ownership and keep up on the latest BMW news. Direct all model specific questions to model specific forums below.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-05-2020, 04:00 PM
F86 F86 is offline
Registered User
 
Join Date: Jan 2020
Posts: 4
Mein Auto:
Mileage Discrepancy

Hi All,

I have a 2016 F86 that I bought used from a BMW dealership.

The prior and original owner was told to me to be a company, and was used for company travel.

All maintenance was reported to have been completed on all intervals and by BMW service.

The original mileage i purchased it at was 30,800

A VIN check on the car shows 0 items of any concern.

----

The first sign that something was up were a few weeks after I had it.

I noticed that some of the white plastic fasteners around the rear wheel skirts were missing.

These are rivet type that need to be cut off and replaced when trying to remove.

I had a bunch of people look at it and there doesn't seem to be any indication of any accidents...

I riveted on the missing fasteners with new ones, but still cant to this day explain why they were missing.

---

Long story short, I had a need to replace the rear brake pads, and finished with everything.

To do so, i had to use ISTA for the parking brake.

Outside of what i was doing with the rear brake, i noticed some fault history.

The faults were mostly recorded at ~51,000 miles.

51,523
51,827
etc..

My odometer right now shows 33,422

I guess the question I have is, how can i have fault codes from 51,000 miles when i show 33,000 on the odometer?

Ive always suspected something shady with this car, but on the surface, everything is spotless.

Anyone have any idea of the difference?

TIA!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 01-05-2020, 04:04 PM
Doug Huffman's Avatar
Doug Huffman Doug Huffman is offline
Nuclear engineer
Location: Washington Island, Wisconsin, thru Death's Door
 
Join Date: Apr 2015
Posts: 14,213
Mein Auto: CPO2012 X5 35d M57(E70)
Cluster WILL show a corruption DOT.
__________________
Scepticism and Animal Faith (1923)
Scepticism is the chastity of the intellect, and it is shameful to surrender it too soon or to the first comer: there is nobility in preserving it coolly and proudly through long youth, until at last, in the ripeness of instinct and discretion, it can be safely exchanged for fidelity and happiness.
(The Works of George Santayana p. 65)

Eschew eristical argumentation. I am responsible for what I write, not for your understanding of it.
Reply With Quote
  #3  
Old 01-05-2020, 04:05 PM
Folgen Sie Mir's Avatar
Folgen Sie Mir Folgen Sie Mir is offline
Officially Welcomed to the 'Fest
Location: PAC NW
 
Join Date: Jan 2014
Posts: 702
Mein Auto: Fast
I've seen several posts for "odometer correction" on craigslist over the last few years. But who knows...did you get a carfox report?
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 01-05-2020, 04:07 PM
F86 F86 is offline
Registered User
 
Join Date: Jan 2020
Posts: 4
Mein Auto:
Quote:
Originally Posted by Doug Huffman View Post
Cluster WILL show a corruption DOT.
I dont see anything on the Cluster that is out of the norm...

I was originally thinking the Cluster was replaced with one from a lower mileage wreck, and that the other computer still has the correct original value
Reply With Quote
  #5  
Old 01-05-2020, 04:07 PM
F86 F86 is offline
Registered User
 
Join Date: Jan 2020
Posts: 4
Mein Auto:
Quote:
Originally Posted by Folgen Sie Mir View Post
I've seen several posts for "odometer correction" on craigslist over the last few years. But who knows...did you get a carfox report?
Carfax, and like 2 other ones at the time of sale.

All came back spotless
Reply With Quote
  #6  
Old 01-05-2020, 05:18 PM
DBU's Avatar
DBU DBU is offline
Officially Welcomed to the 'Fest
Location: Orange County, CA
 
Join Date: Dec 2005
Posts: 1,157
Mein Auto: Glacier Silver X4 M40i
Quote:
Originally Posted by F86 View Post
Hi All,

I have a 2016 F86 that I bought used from a BMW dealership.

The prior and original owner was told to me to be a company, and was used for company travel.

All maintenance was reported to have been completed on all intervals and by BMW service.

The original mileage i purchased it at was 30,800

A VIN check on the car shows 0 items of any concern.

----

The first sign that something was up were a few weeks after I had it.

I noticed that some of the white plastic fasteners around the rear wheel skirts were missing.

These are rivet type that need to be cut off and replaced when trying to remove.

I had a bunch of people look at it and there doesn't seem to be any indication of any accidents...

I riveted on the missing fasteners with new ones, but still cant to this day explain why they were missing.

---

Long story short, I had a need to replace the rear brake pads, and finished with everything.

To do so, i had to use ISTA for the parking brake.

Outside of what i was doing with the rear brake, i noticed some fault history.

The faults were mostly recorded at ~51,000 miles.

51,523
51,827
etc..

My odometer right now shows 33,422

I guess the question I have is, how can i have fault codes from 51,000 miles when i show 33,000 on the odometer?

Ive always suspected something shady with this car, but on the surface, everything is spotless.

Anyone have any idea of the difference?

TIA!
WAG: Your speedometer is in miles whereas your fault "mileage" is in kilometers.
__________________
His: 2017 X4 M40i - Glacier Silver with all the options (except cold weather stuff) - not needed in SoCal
Hers: 2015 X4 28i - Glacier Silver - loaded M-Sport
Reply With Quote
  #7  
Old 01-05-2020, 05:23 PM
F86 F86 is offline
Registered User
 
Join Date: Jan 2020
Posts: 4
Mein Auto:
Quote:
Originally Posted by DBU View Post
WAG: Your speedometer is in miles whereas your fault "mileage" is in kilometers.




Reply With Quote
  #8  
Old 01-06-2020, 08:54 AM
jaye944's Avatar
jaye944 jaye944 is offline
where da clutch at ?
Location: Canada Eh !
 
Join Date: Jul 2015
Posts: 2,538
Mein Auto: BMW 128i Msport
Quote:
Originally Posted by Doug Huffman View Post
Cluster WILL show a corruption DOT.
^^^ dis right here
Reply With Quote
  #9  
Old 01-06-2020, 08:56 AM
jaye944's Avatar
jaye944 jaye944 is offline
where da clutch at ?
Location: Canada Eh !
 
Join Date: Jul 2015
Posts: 2,538
Mein Auto: BMW 128i Msport
Quote:
Originally Posted by DBU View Post
WAG: Your speedometer is in miles whereas your fault "mileage" is in kilometers.
hahahah lol good catch
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > General BMW Questions
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.