Whirring Noise from Front Decelerating On Highway - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)

F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
The sixth generation BMW 3 Series Sedan F30/F31/F34 and the first first generation 4 Series Coupe F32/F33/F36. Get the latest 3 and 4 series pricing from our ordering and pricing guide sticky thread.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-10-2019, 09:20 AM
heliskiier heliskiier is offline
HAVOC 2 YOU
Location: Timbuktu
 
Join Date: Mar 2018
Posts: 83
Mein Auto: 428xi Coupe
Question Whirring Noise from Front Decelerating On Highway

OK I've got a 14 428 x drive with M sport coupe. I've been hearling a low whirring/whining sound from the left front, but only when coasting down from around 70 or so on the highway. I have zero vibration and no effect on the handling. I've only got 40k miles. It's not grinding and there is no vibration. I've got new pads so it's not the brakes. It's weird.

Has anyone else had this problem? It ONLY happens when I let off the gas and coast on the highway. I've experienced bearing issues many times and it's doesn't share the issues when bearings go. Typically bearings are a high mileage car issue IMO.

Anyone? It's weird and irritating, but no issue with handling or other.

Thanks!
__________________


2014 428i X Drive M-Sport Coupe
2007 Saab 9-3t Anniversary (retired-window motor issues)
2000 Camaro SS road course setup. (pure unadulterated insanity)
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 08-11-2019, 02:27 AM
El_Quandro El_Quandro is offline
Registered User
Location: Belgium
 
Join Date: Jan 2017
Posts: 34
Mein Auto: F30 335IAX
I had the same issue with the bridgestone potenza s001 rft

It went away after changing the stock runflat tires to ps4.

Probably when the tires are at a certain % worn the issue occurs
Reply With Quote
  #3  
Old 08-11-2019, 06:09 AM
heliskiier heliskiier is offline
HAVOC 2 YOU
Location: Timbuktu
 
Join Date: Mar 2018
Posts: 83
Mein Auto: 428xi Coupe
Quote:
Originally Posted by El_Quandro View Post
I had the same issue with the bridgestone potenza s001 rft

It went away after changing the stock runflat tires to ps4.

Probably when the tires are at a certain % worn the issue occurs
I have replaced all 4 with non RFT's. I did replace the fronts about 7k miles before the backs. If it's just a bit of noise I have little problem with this. Just trying to see if it might be something more sinister. I put Continentals on to replace the RFTs BTW.

Thanks!
__________________


2014 428i X Drive M-Sport Coupe
2007 Saab 9-3t Anniversary (retired-window motor issues)
2000 Camaro SS road course setup. (pure unadulterated insanity)
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:31 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.