iDrive reboots during a 13 hour roadtrip - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > G30 (2017 - Current)

G30 (2017 - Current)
The next generation 5 Series, chassis code G30, arrives at dealers in February 2017. Looking like a scaled down 7 Series and riding on the CLAR platform, the new 5 Series will have a focus on lightweight and sporty performance. Engines options will come from BMW's new B family for the 530 and 540 and a turbocharged V8 for the M550i. Read more about the 2017 5 Series

Reply
 
Thread Tools Display Modes
  #1  
Old 09-05-2019, 10:46 AM
Nightdriver Nightdriver is offline
Registered User
Location: Texas
 
Join Date: Mar 2009
Posts: 45
Mein Auto: 2018 530e
iDrive reboots during a 13 hour roadtrip

The last couple of all day road trips (Texas to Colorado) within the last 5 months I've had the iDrive reboot itself somewhere around 9 or 10 hours on, in both directions of the round trip. There is no splash screen display, just completely blank for about 20-30 seconds then everything resumes normally. Fortunately the adaptive cruise control and HUD are not affected by this. The 530e is only about a year old.

There have been no other occasions iDrive has rebooted (except when the nav updates). I've seen some other threads where the iDrive continuously, or frequently, reboots, but that's not the case here. Anyone else had this recently? Or know the cause?

Thanks,
Doug.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 09-05-2019, 10:53 AM
SteveinArizona SteveinArizona is online now
Officially Welcomed to the 'Fest
Location: Greater Phoenix
 
Join Date: Sep 2016
Posts: 1,293
Mein Auto: BMW 530e
Also a 530e but has not happened to me. But, then again, I haven't done any 9 or 10 hour drives.

But this is a reason why I would not buy a Tesla model 3. Not only does one have to glance to the right to see driving info (like the speedometer) but if the screen goes out...oh well!
Reply With Quote
  #3  
Old 09-05-2019, 03:14 PM
ssquared ssquared is offline
Officially Welcomed to the 'Fest
Location: LA
 
Join Date: Aug 2017
Posts: 613
Mein Auto: G30 530i
Had this happen on my 530i but it was only 10 minutes into a drive. No idea what caused it, but my HUD froze also. I pulled over restarted the car and things seemed to work fine after that
__________________
2017 530i Bluestone/Black
2011 328xi 6MT Black/Black (murdered)
1998 M3 5MT 4dr Alpine White/Magma
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 09-05-2019, 04:17 PM
vikassi vikassi is offline
Officially Welcomed to the 'Fest
Location: chicago
 
Join Date: Jan 2017
Posts: 441
Mein Auto: audi a4
this happens to mine as well, from time to time. doesnt matter how long into the drive, sometimes it happens 3 minutes after i start the car.
Reply With Quote
  #5  
Old 09-05-2019, 05:00 PM
Nightdriver Nightdriver is offline
Registered User
Location: Texas
 
Join Date: Mar 2009
Posts: 45
Mein Auto: 2018 530e
Quote:
Originally Posted by vikassi View Post
this happens to mine as well, from time to time. doesnt matter how long into the drive, sometimes it happens 3 minutes after i start the car.
So it happens on Audis as well?
Reply With Quote
  #6  
Old 09-07-2019, 02:17 PM
mayene mayene is offline
Registered User
Location: Florida
 
Join Date: Aug 2019
Posts: 12
Mein Auto: 2019 540i
Hi,
We have a 540i and today this happened to us while using navigation to get us back home. This was minutes after we started driving for a 30 minute drive in the donwtown area.The screen went totally black for 10 seconds, then it turned back on and resumed what was doing before, which was the navigation. I totally thought that the car somehow lost complete power (ha!), but my husband re-assured me that everything was fine. Very weird.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > G30 (2017 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 06:29 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.