2006 BMW X5 starting problem - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X3 M, X5 M, X6 M, Z3 M & Z4 M > F85 X5 M and F86 X6 M (2016 - Current)

F85 X5 M and F86 X6 M (2016 - Current)
The BMW X5 M and X6 M are high-performance derivative of the X5 and X6. Introduced at the 2014 LA Auto Show and appearing in dealerships in 2015. Both modeles are powered by BMW's S63tu twin turbo charged V8 making 567 HP and 553 lb-ft of torque, the most power for any BMW xDrive vehicle.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-29-2019, 12:46 AM
Kvfd229 Kvfd229 is offline
Registered User
 
Join Date: Dec 2019
Posts: 3
Mein Auto:
2006 BMW X5 starting problem

Ok so I have an older x5 which been giving me problems since I had it, so the alternator went out lastnight while I was driving and everything shut down like usual, but when I pulled over it was smoke coming from under the hood and it smelt like wires was burning( IS THAT NORMAL WHEN AN ALTERNATOR GOES OUT ?) but that eventually stopped after I popped the hood and let it air out ! So the battery went dead and I got it towed home and I put a new alternator on the next day and purchased a brand new battery ! So I did all that and started the truck and it started weak YES EVERYTHING WAS CONNECTED CORRECTLY! so I thought the started was goin bad so I purchased a new starter and that did not solve the problem and about a few hours later the truck wouldn't start at all !! All the lights come on like they should ! NO CEL ! And no clicking Or no signs of the starter trying to engage when I turn the key ! And yes the starter is connected correctly and I had the starter tested..... if you know anything please let me know !
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 02-10-2020, 11:14 AM
SS SS is offline
Officially Welcomed to the 'Fest
Location: MD/DC/VA
 
Join Date: Dec 2001
Posts: 650
Send a message via AIM to SS Send a message via Yahoo to SS
Mein Auto: 650iC/X5 4.8/545i/330CiC
Quote:
Originally Posted by Kvfd229 View Post
Ok so I have an older x5 which been giving me problems since I had it, so the alternator went out lastnight while I was driving and everything shut down like usual, but when I pulled over it was smoke coming from under the hood and it smelt like wires was burning( IS THAT NORMAL WHEN AN ALTERNATOR GOES OUT ?) but that eventually stopped after I popped the hood and let it air out ! So the battery went dead and I got it towed home and I put a new alternator on the next day and purchased a brand new battery ! So I did all that and started the truck and it started weak YES EVERYTHING WAS CONNECTED CORRECTLY! so I thought the started was goin bad so I purchased a new starter and that did not solve the problem and about a few hours later the truck wouldn't start at all !! All the lights come on like they should ! NO CEL ! And no clicking Or no signs of the starter trying to engage when I turn the key ! And yes the starter is connected correctly and I had the starter tested..... if you know anything please let me know !
Did you change the Solenoid as well, or just the Starter, itself? It could be an ignition/connection issue?
__________________
SS
F91 M8 Competition/F85 X5M/F12 650i Convertible/E46 330CiC; all ridiculously loaded
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X3 M, X5 M, X6 M, Z3 M & Z4 M > F85 X5 M and F86 X6 M (2016 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:45 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.