Headlights flashing - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series & 8 Series > 7 Series - G11 / G12 (2016 - current)

7 Series - G11 / G12 (2016 - current)
The next generation G11/G12 BMW 7 Series flagship forum. Unveiled June 10th, with production starting in August the 6th generation 7 Series comes in a light weight package with extensive use of BMW i carbon fiber technology. The interior quality raises the bar with a touch screen and gesture controlled infotainment system. Exterior styling has been a sticking point with mixed reviews so far.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-12-2018, 05:17 AM
spec33 spec33 is offline
Officially Welcomed to the 'Fest
Location: Tennessee
 
Join Date: Feb 2004
Posts: 435
Send a message via ICQ to spec33
Mein Auto: 2016 750ix
Headlights flashing

Hello all, I have a new issue and want to see if anyone else had this issue or know anything about it.

I locked my car and went into a store, when I came out, the headlights were flashing on and off. This also happens while I am driving. The only way to stop them from flashing is to turn the light switch to on.

I also notice that the automatic high beams will not stay on, the radio buttons will not work (can use the radio button or power button, does not light up at night). When car is turn off dash lights and door lights flash on and off, car will not go to sleep.

I took it to the dealer and they think that it is a FLM. I'm not sure what that is, but my car just had a software update last week.

Any thoughts....
__________________
2016 750IX Mineral White/Mocca,Total Chrome Delete and Remote Parking Retrofit. All options except, LED sunroof, Rear Executive Lounge Seating.
2015 ML400
Past:
2015 S550 Platinum Silver/Black
2011/750Li Alpine White/Cream.
08/750Li Orient Blue/Cream.
04/745i
09 Acura RL
05 Acura RL
04/525i
03 Navigator
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 01-12-2018, 01:53 PM
God-Follower's Avatar
God-Follower God-Follower is offline
Achtung! Hochspannung!
Location: Pacific Northwest
 
Join Date: Oct 2014
Posts: 1,286
Mein Auto: 2018 i3, F10 535d
The Advanced Info should guide them to check the SIB, likely needs an IHKA panel.
Attached Files
File Type: pdf AdvInfo.pdf (20.7 KB, 127 views)
File Type: pdf 652415.pdf (64.5 KB, 112 views)
__________________
Reply With Quote
  #3  
Old 01-12-2018, 03:28 PM
spec33 spec33 is offline
Officially Welcomed to the 'Fest
Location: Tennessee
 
Join Date: Feb 2004
Posts: 435
Send a message via ICQ to spec33
Mein Auto: 2016 750ix
Quote:
Originally Posted by God-Follower View Post
The Advanced Info should guide them to check the SIB, likely needs an IHKA panel.
I will pass this on to my SA, but the light flash while the engine is running also, even while driving. The only way to stop them from flashing is to turn the light switch to "On" or "it is dark and the AUTO is set." If you turn the light switch to Off or Parking, they will flash on and off if the car is Off or running.

The interior lights only flash when the car is off, locked or unlocked. It did go to sleep sometime during the night (hours not minutes after shut off). I will not drive until Wed when I take to dealer.
__________________
2016 750IX Mineral White/Mocca,Total Chrome Delete and Remote Parking Retrofit. All options except, LED sunroof, Rear Executive Lounge Seating.
2015 ML400
Past:
2015 S550 Platinum Silver/Black
2011/750Li Alpine White/Cream.
08/750Li Orient Blue/Cream.
04/745i
09 Acura RL
05 Acura RL
04/525i
03 Navigator
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 01-12-2018, 03:29 PM
God-Follower's Avatar
God-Follower God-Follower is offline
Achtung! Hochspannung!
Location: Pacific Northwest
 
Join Date: Oct 2014
Posts: 1,286
Mein Auto: 2018 i3, F10 535d
Quote:
Originally Posted by spec33 View Post
I will pass this on to my SA, but the light flash while the engine is running also, even while driving. The only way to stop them from flashing is to turn the light switch to "On" or "it is dark and the AUTO is set." If you turn the light switch to Off or Parking, they will flash on and off if the car is Off or running.

The interior lights only flash when the car is off, locked or unlocked. It did go to sleep sometime during the night (hours not minutes after shut off). I will not drive until Wed when I take to dealer.
Interesting. I missed that snippet in your post, but if those same faults are stored then it may still be the same issue.

Sent from my PH-1 using Bimmerfest mobile app
__________________
Reply With Quote
  #5  
Old 01-12-2018, 05:31 PM
Almaretto's Avatar
Almaretto Almaretto is offline
Super Moderator
Location: Mountain View, CA
 
Join Date: Nov 2015
Posts: 7,005
Mein Auto: Test Vehicles
I had an F02 that occasionally did that, just not while driving. Dealership fixed with reprogramming.
Reply With Quote
  #6  
Old 01-15-2018, 04:48 AM
spec33 spec33 is offline
Officially Welcomed to the 'Fest
Location: Tennessee
 
Join Date: Feb 2004
Posts: 435
Send a message via ICQ to spec33
Mein Auto: 2016 750ix
Came out to my car yesterday and everything was working like it should. No flashing lights, radio was working fine.

Question: is it possible that this could be a battery problem? I was stopped yesterday and was sitting in the car with the radio playing, the car never shut off like is normally does after a while. After about 15 mins I got out of the car and locked it, it did the same thing again with the flashing lights. Which reminds me that I did the same thing the other day when it happen. I have an appointment for Wednesday but I just wanted to see if anyone else had an opinion on this issue.
__________________
2016 750IX Mineral White/Mocca,Total Chrome Delete and Remote Parking Retrofit. All options except, LED sunroof, Rear Executive Lounge Seating.
2015 ML400
Past:
2015 S550 Platinum Silver/Black
2011/750Li Alpine White/Cream.
08/750Li Orient Blue/Cream.
04/745i
09 Acura RL
05 Acura RL
04/525i
03 Navigator
Reply With Quote
  #7  
Old 01-15-2018, 06:06 AM
padrino padrino is offline
Registered User
Location: Virginia
 
Join Date: Jan 2012
Posts: 8
Mein Auto: 2018 Alpina B7
Have the very same problem with mine, started happening occasionally about two weeks ago and now it's becoming more frequent... Originally I thought it was a one time thing since it happened but once the car was off and got back in all was well and it didn't happen again for a couple of days.. Now it's almost constant.. Getting it to the dealer this week for service...
Reply With Quote
  #8  
Old 01-16-2018, 04:57 AM
spec33 spec33 is offline
Officially Welcomed to the 'Fest
Location: Tennessee
 
Join Date: Feb 2004
Posts: 435
Send a message via ICQ to spec33
Mein Auto: 2016 750ix
Quote:
Originally Posted by padrino View Post
Have the very same problem with mine, started happening occasionally about two weeks ago and now it's becoming more frequent... Originally I thought it was a one time thing since it happened but once the car was off and got back in all was well and it didn't happen again for a couple of days.. Now it's almost constant.. Getting it to the dealer this week for service...
Did they do a software update to your before this happen? I have an appointment this Wed. I will let you know what they tell me the problem is.
__________________
2016 750IX Mineral White/Mocca,Total Chrome Delete and Remote Parking Retrofit. All options except, LED sunroof, Rear Executive Lounge Seating.
2015 ML400
Past:
2015 S550 Platinum Silver/Black
2011/750Li Alpine White/Cream.
08/750Li Orient Blue/Cream.
04/745i
09 Acura RL
05 Acura RL
04/525i
03 Navigator
Reply With Quote
  #9  
Old 01-16-2018, 05:35 AM
padrino padrino is offline
Registered User
Location: Virginia
 
Join Date: Jan 2012
Posts: 8
Mein Auto: 2018 Alpina B7
Quote:
Originally Posted by spec33 View Post
Did they do a software update to your before this happen? I have an appointment this Wed. I will let you know what they tell me the problem is.
Good question, I had some work done on it a couple of months ago, my fuel pump wiring harness melted and needed to be replaced along with the associated control modules.. At that time they updated it but it worked fine for roughly 6 weeks until this started happening... Definitely interested in what you hear, might be a week or so before I get mine in...
Reply With Quote
  #10  
Old 01-16-2018, 05:43 PM
Fluffys revenge Fluffys revenge is offline
Registered User
Location: United States
 
Join Date: Jan 2018
Posts: 17
Mein Auto: 2016 750ix
Just saw this post and I know the symptoms very well. It is your radio head-unit. believe it or not in this car the radio head unit also controls all the safety systems and the headlights. I had the same exact symptoms twice and had my radio head unit replaced twice.
Reply With Quote
  #11  
Old 01-16-2018, 05:51 PM
spec33 spec33 is offline
Officially Welcomed to the 'Fest
Location: Tennessee
 
Join Date: Feb 2004
Posts: 435
Send a message via ICQ to spec33
Mein Auto: 2016 750ix
Quote:
Originally Posted by Fluffys revenge View Post
Just saw this post and I know the symptoms very well. It is your radio head-unit. believe it or not in this car the radio head unit also controls all the safety systems and the headlights. I had the same exact symptoms twice and had my radio head unit replaced twice.
Thanks. I will pass this information on to them.
__________________
2016 750IX Mineral White/Mocca,Total Chrome Delete and Remote Parking Retrofit. All options except, LED sunroof, Rear Executive Lounge Seating.
2015 ML400
Past:
2015 S550 Platinum Silver/Black
2011/750Li Alpine White/Cream.
08/750Li Orient Blue/Cream.
04/745i
09 Acura RL
05 Acura RL
04/525i
03 Navigator
Reply With Quote
  #12  
Old 01-23-2018, 06:04 PM
spec33 spec33 is offline
Officially Welcomed to the 'Fest
Location: Tennessee
 
Join Date: Feb 2004
Posts: 435
Send a message via ICQ to spec33
Mein Auto: 2016 750ix
I got my car back today. I was informed that the problem was a faulty headlight switch. Dealer ordered and replace switch; all is working good.
__________________
2016 750IX Mineral White/Mocca,Total Chrome Delete and Remote Parking Retrofit. All options except, LED sunroof, Rear Executive Lounge Seating.
2015 ML400
Past:
2015 S550 Platinum Silver/Black
2011/750Li Alpine White/Cream.
08/750Li Orient Blue/Cream.
04/745i
09 Acura RL
05 Acura RL
04/525i
03 Navigator
Reply With Quote
  #13  
Old 05-09-2018, 04:38 PM
spec33 spec33 is offline
Officially Welcomed to the 'Fest
Location: Tennessee
 
Join Date: Feb 2004
Posts: 435
Send a message via ICQ to spec33
Mein Auto: 2016 750ix
ok, the problem is back. Has anyone had this problem or willing to see if the same thing happens when they do this....

I had the problem with the radio volume not working and the headlights started flashing again. So I held the radio power/volume button in for a few seconds; everything started working fine. So I held the power/volume button in again for a few seconds (10) and the problem come back; repeated the process and problem went away. I am not sure if this is a functionality of the power button of the radio or the radio is bad. I know I had a problem with my sunroof and the dealer told me to hold the button until it went through a full cycle and it started working right. Is this similar? Can someone else try this and see what happens? I am waiting on a call back from my SA.
__________________
2016 750IX Mineral White/Mocca,Total Chrome Delete and Remote Parking Retrofit. All options except, LED sunroof, Rear Executive Lounge Seating.
2015 ML400
Past:
2015 S550 Platinum Silver/Black
2011/750Li Alpine White/Cream.
08/750Li Orient Blue/Cream.
04/745i
09 Acura RL
05 Acura RL
04/525i
03 Navigator

Last edited by spec33; 05-09-2018 at 04:40 PM.
Reply With Quote
  #14  
Old 05-09-2018, 04:47 PM
God-Follower's Avatar
God-Follower God-Follower is offline
Achtung! Hochspannung!
Location: Pacific Northwest
 
Join Date: Oct 2014
Posts: 1,286
Mein Auto: 2018 i3, F10 535d
Quote:
Originally Posted by spec33 View Post
ok, the problem is back. Has anyone had this problem or willing to see if the same thing happens when they do this....

I had the problem with the radio volume not working and the headlights started flashing again. So I held the radio power/volume button in for a few seconds; everything started working fine. So I held the power/volume button in again for a few seconds (10) and the problem come back; repeated the process and problem went away. I am not sure if this is a functionality of the power button of the radio or the radio is bad. I know I had a problem with my sunroof and the dealer told me to hold the button until it went through a full cycle and it started working right. Is this similar? Can someone else try this and see what happens? I am waiting on a call back from my SA.
Are they still flashing while driving, or just when the car is turned off?
__________________
Reply With Quote
  #15  
Old 05-09-2018, 04:50 PM
spec33 spec33 is offline
Officially Welcomed to the 'Fest
Location: Tennessee
 
Join Date: Feb 2004
Posts: 435
Send a message via ICQ to spec33
Mein Auto: 2016 750ix
Quote:
Originally Posted by God-Follower View Post
Are they still flashing while driving, or just when the car is turned off?
They flash when driving and with the car turned off. If you turn the headlight switch to "ON" they don't flash, any other position they flash.
__________________
2016 750IX Mineral White/Mocca,Total Chrome Delete and Remote Parking Retrofit. All options except, LED sunroof, Rear Executive Lounge Seating.
2015 ML400
Past:
2015 S550 Platinum Silver/Black
2011/750Li Alpine White/Cream.
08/750Li Orient Blue/Cream.
04/745i
09 Acura RL
05 Acura RL
04/525i
03 Navigator
Reply With Quote
  #16  
Old 05-11-2018, 05:10 PM
God-Follower's Avatar
God-Follower God-Follower is offline
Achtung! Hochspannung!
Location: Pacific Northwest
 
Join Date: Oct 2014
Posts: 1,286
Mein Auto: 2018 i3, F10 535d
Quote:
Originally Posted by spec33 View Post
They flash when driving and with the car turned off. If you turn the headlight switch to "ON" they don't flash, any other position they flash.
Have them check out this SIB, looks like your fault codes match it to a T and it was released between your last visit and now.
Attached Files
File Type: pdf G12SIB.pdf (65.6 KB, 178 views)
__________________
Reply With Quote
  #17  
Old 05-12-2018, 06:11 AM
spec33 spec33 is offline
Officially Welcomed to the 'Fest
Location: Tennessee
 
Join Date: Feb 2004
Posts: 435
Send a message via ICQ to spec33
Mein Auto: 2016 750ix
Quote:
Originally Posted by God-Follower View Post
Have them check out this SIB, looks like your fault codes match it to a T and it was released between your last visit and now.
Thanks...I will pass this on to my SA.
__________________
2016 750IX Mineral White/Mocca,Total Chrome Delete and Remote Parking Retrofit. All options except, LED sunroof, Rear Executive Lounge Seating.
2015 ML400
Past:
2015 S550 Platinum Silver/Black
2011/750Li Alpine White/Cream.
08/750Li Orient Blue/Cream.
04/745i
09 Acura RL
05 Acura RL
04/525i
03 Navigator
Reply With Quote
  #18  
Old 05-21-2018, 04:43 PM
spec33 spec33 is offline
Officially Welcomed to the 'Fest
Location: Tennessee
 
Join Date: Feb 2004
Posts: 435
Send a message via ICQ to spec33
Mein Auto: 2016 750ix
Quote:
Originally Posted by spec33 View Post
Thanks...I will pass this on to my SA.
Got my car back today...problem is gone, SIB worked.
__________________
2016 750IX Mineral White/Mocca,Total Chrome Delete and Remote Parking Retrofit. All options except, LED sunroof, Rear Executive Lounge Seating.
2015 ML400
Past:
2015 S550 Platinum Silver/Black
2011/750Li Alpine White/Cream.
08/750Li Orient Blue/Cream.
04/745i
09 Acura RL
05 Acura RL
04/525i
03 Navigator
Reply With Quote
  #19  
Old 05-21-2018, 04:45 PM
God-Follower's Avatar
God-Follower God-Follower is offline
Achtung! Hochspannung!
Location: Pacific Northwest
 
Join Date: Oct 2014
Posts: 1,286
Mein Auto: 2018 i3, F10 535d
Nice! Thanks for the update.

Sent from my PH-1 using Tapatalk
__________________
Reply With Quote
  #20  
Old 05-21-2018, 04:53 PM
spec33 spec33 is offline
Officially Welcomed to the 'Fest
Location: Tennessee
 
Join Date: Feb 2004
Posts: 435
Send a message via ICQ to spec33
Mein Auto: 2016 750ix
Quote:
Originally Posted by God-Follower View Post
Nice! Thanks for the update.

Sent from my PH-1 using Tapatalk
Thank you for the information! They were going to change the radio head which would not have fixed the problem.
__________________
2016 750IX Mineral White/Mocca,Total Chrome Delete and Remote Parking Retrofit. All options except, LED sunroof, Rear Executive Lounge Seating.
2015 ML400
Past:
2015 S550 Platinum Silver/Black
2011/750Li Alpine White/Cream.
08/750Li Orient Blue/Cream.
04/745i
09 Acura RL
05 Acura RL
04/525i
03 Navigator
Reply With Quote
  #21  
Old 05-21-2018, 04:57 PM
God-Follower's Avatar
God-Follower God-Follower is offline
Achtung! Hochspannung!
Location: Pacific Northwest
 
Join Date: Oct 2014
Posts: 1,286
Mein Auto: 2018 i3, F10 535d
Quote:
Originally Posted by spec33 View Post
Thank you for the information! They were going to change the radio head which would not have fixed the problem.
Well... Maybe. If they replaced the entire head unit, they would have had to program it afterwards; fixing the problem. If they were just replacing the face plate, then it wouldn't have done any good

Sent from my PH-1 using Tapatalk
__________________
Reply With Quote
  #22  
Old 08-14-2019, 10:33 PM
fuman5 fuman5 is offline
Registered User
 
Join Date: Aug 2019
Posts: 1
Mein Auto:
My headlights flashed on/off incessantly. Six repair shops and 2 BMW dealers wanted 2 to 3 hours of diagnostic time at 125 an hour, there was lots of talk of grounding problems and BCM replacement, tracing down wiring and lots more - many many dollars The BMW BCM alone is bigtime cash. Guys the headlights kept flashing because I unknowingly tripped the alarm system and the lights flashing are a protection against theft.

I saved all that money by inserting the actual key into the door and turning it so the computer could recognize it was me, the owner entering the car, when it did, the lights went out, stopped cold. All the symptoms that went along with the flashing also disappeared, no more non-working directionals or windows etc - all things to disable the car and prevent your car being stolen stopped cold. Try it you'll like it and it is FREE!
Reply With Quote
  #23  
Old 08-25-2019, 09:20 AM
cracker123 cracker123 is offline
Registered User
Location: Dallas, TX
 
Join Date: Jun 2010
Posts: 48
Mein Auto: E350
I am having the same problem with my headlights, I will take it in and have them try this fix.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series & 8 Series > 7 Series - G11 / G12 (2016 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:03 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.