E53 X5 won't start... - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 02-13-2020, 03:57 PM
Bq Bq is offline
Registered User
 
Join Date: Feb 2020
Posts: 4
Mein Auto:
E53 X5 won't start...

I have a 2005 BMW X5 4.4i. Recently, it has refused to start. No crank, no nothing. The lights and a/c comes on, and it doesn't show any codes whatsoever, but it just refuses to start. I yanked out the IVM to investigate because I had seen others with a similar issue just replace the IVM due to a solder joint issue. Mine had no issues with any of the solder joints, so I threw it back in and obviously nothing changed. Any ideas?
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 02-14-2020, 06:53 PM
Bq Bq is offline
Registered User
 
Join Date: Feb 2020
Posts: 4
Mein Auto:
So, no one responded so I figured it out. It was just the key. I'm so stupid, but it was just the key. I used the spare, and it started right up. I kinda wish they had error codes for bad keys so I would have found out sooner....
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:21 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.