Malfunction - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F07 Gran Turismo (2010 - 2017)

F07 Gran Turismo (2010 - 2017)
The 5 Series Gran Turismo - 535i, 550i and 550i xDrive model.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-20-2017, 11:54 PM
Adam535i Adam535i is offline
Registered User
Location: Baltimore
 
Join Date: May 2017
Posts: 1
Mein Auto: BMW gt 535i
Malfunction

I have a 2013 535i grand turismo, my car was working fine then today i start it up and my idrive screen isnt on and on the dash it says my SOS is off none of my inside light come on, my stabiliy malfunction. My windshield wipers wouldn't turn off nothing would respond, and when i turned the car off the head lights wouldn't go out. Has anyone experienced this? If so what was it?

Sent from my SM-G935V using Bimmerfest mobile app
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 08-22-2017, 10:44 AM
daders's Avatar
daders daders is offline
There is no spoon
Location: The Matrix has me.
 
Join Date: Jul 2011
Posts: 1,964
Mein Auto: 2010 F07, 2017 F31
Quote:
Originally Posted by Adam535i View Post
Has anyone experienced this? If so what was it?
No, never heard of this. You need read fault codes via diagnostic software to understand where to begin to look.
__________________
There's no need to panic until it is time to panic.
Reply With Quote
  #3  
Old 08-24-2017, 05:22 AM
ErnestHouse's Avatar
ErnestHouse ErnestHouse is offline
Officially Welcomed to the 'Fest
Location: South Florida
 
Join Date: Dec 2012
Posts: 1,312
Mein Auto: 2014 535i GT M Sport
Do you garage your car or keep it outside? It sounds like a major electrical problem. Rats eating the more climate friendly soy based wiring insulation are a common problem. Maybe Al Gore has a fund available to pay for it from the millions he's made scaremongering to no effect on the sea level.


Sent from my iPhone using Bimmerfest
__________________
2014 535i GT M Sport Glacier, Mocha, ZDA, ZDB, ZDH, ZPP, 2VH, 416, 456, 4CK
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 09-22-2019, 06:11 PM
Huskernation Huskernation is offline
Registered User
Location: Colorado
 
Join Date: Aug 2006
Posts: 55
Mein Auto: 535 GT
re-freshing old thread

I have a 2014 535 GT and my idrive just went blank tonight. The satellite radio has been having issues as well and BT connection. Today, while I was driving the entire center screen/nav went blank. It rebooted and then continued to work.


I am not sure if I am headed toward a failure here and seeing what others have done? Do I do a firmware update (does this need to be by dealer? vs independent vs remote programers). Try rebooting the system (disconnect battery for an hour or something?).

seeing what others have done? thanks in advance
__________________
Reply With Quote
  #5  
Old 10-22-2019, 01:55 PM
Huskernation Huskernation is offline
Registered User
Location: Colorado
 
Join Date: Aug 2006
Posts: 55
Mein Auto: 535 GT
went to unhook battery to reboot the computers and found the ground cable on battery was super loose and actually probably coming off when hitting bumps (I assume that was the problem). I went ahead and unhooked for 1 hr and no more problems!.
__________________
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F07 Gran Turismo (2010 - 2017)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 07:38 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.