No power to fuel pump or fuse - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 07-14-2008, 09:39 PM
tgentry1972 tgentry1972 is offline
 
Join Date: Jul 2008
Posts: 5
Mein Auto:
No power to fuel pump or fuse

I replaced the fuel pump then the relays, and i am at a loss i have no power to the fuel pump. everyone is talking about Dme pin 1, and the crank shaft sensor. car started out dying at a stop, the only way to keep from dying was to put into neutral, then i lost fuel, finally i go it home and then it wouldn't start at all. all fuses but the fuel pump fuse have power. please someone help me. I know alot about american cars but not the German carsand the local BMW dealer is being a real pain to deal with.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:21 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.