Evap solenoid valve resistance 1999 i6? - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-20-2018, 11:01 AM
Arawak420 Arawak420 is offline
Officially Welcomed to the 'Fest
 
Join Date: Aug 2015
Posts: 215
Mein Auto:
Evap solenoid valve resistance 1999 i6?

CEL came on when I pulled out the driveway. I replaced fuel cap. My scan tool says evap. I'm guessing purge valve. Cold Idle is a little rough but doesn't drop rpms. What is the ohm resistance of the solenoid valve suppose to be at? I'm showing a constant 24.5ohms when I checked.

Sent from my SM-N960U using Bimmerfest mobile app
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 12-20-2018, 01:18 PM
pshovest pshovest is offline
BMW CCA 69606
Location: DE
 
Join Date: Dec 2009
Posts: 1,949
Mein Auto: '15 435i '10 535i '08 X5
Resistance is less important than whether or not it leak's when it's supposed to be closed. Remove the valve and use if you can blow thru it when de-energized.
Reply With Quote
  #3  
Old 12-20-2018, 01:35 PM
Arawak420 Arawak420 is offline
Officially Welcomed to the 'Fest
 
Join Date: Aug 2015
Posts: 215
Mein Auto:
Quote:
Originally Posted by pshovest View Post
Resistance is less important than whether or not it leak's when it's supposed to be closed. Remove the valve and use if you can blow thru it when de-energized.
Thanks. So I shouldn't be able to blow through it?

Sent from my SM-N960U using Bimmerfest mobile app
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 12-20-2018, 02:46 PM
Arawak420 Arawak420 is offline
Officially Welcomed to the 'Fest
 
Join Date: Aug 2015
Posts: 215
Mein Auto:
Think this may be culprit. The hose clamp was broken off. The tube was kinda loose but not to much. But prolly enough to lose pressure. I'll reset codes and report back. Click image for larger version

Name:	20181220_134328.jpeg
Views:	49
Size:	35.2 KB
ID:	832763

Sent from my SM-N960U using Bimmerfest mobile app
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:34 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.