E-Series ISTA+ not connecting to e92 - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-28-2019, 04:34 PM
gmcclintock's Avatar
gmcclintock gmcclintock is offline
Maintainin'
Location: Alabama
 
Join Date: Aug 2009
Posts: 1,031
Mein Auto: 2006 750Li
ISTA+ not connecting to e92

Hello everyone I have a 09 F02 and just picked up a 09 E92. I've had the F02 for a very long time and have been using ISTA+ to diagnose problems with it however now when I try to connect to the e92 it doesn't connect nothing happens the enet connection does not establish when I select "complete Identification"


can anyone tell me what to look at? I don't know where to start because it works fine with the F02 so I can't seem to understand why it would work on one car and not the other.

Please help
__________________
<div align=center>
85 Honda Accord(Sold), 93 Lexus GS 300(Gave to lil Bro), 96 Lexus LS 400(Sold)
03 BMW 525i(Traded/Sold), 06 BMW 750Li (traded), 09 BMW 750Li, 07 BMW 530i (Wife's Deily), 04 BMW 325i (Totaled), 04 Pontiac Grand AM (Sold), 08 Ford Focus (Wife's Daily Driver), 09 BMW 328i (Daily Driver/Project car)
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 08-29-2019, 12:30 PM
oceandiver86's Avatar
oceandiver86 oceandiver86 is offline
Officially Welcomed to the 'Fest
Location: Switzerland
 
Join Date: Jan 2015
Posts: 488
Mein Auto: z4
E92 you have to use a ICOM or K&Dcan cable.
ENET is only for f-models
Reply With Quote
  #3  
Old 08-29-2019, 07:40 PM
gmcclintock's Avatar
gmcclintock gmcclintock is offline
Maintainin'
Location: Alabama
 
Join Date: Aug 2009
Posts: 1,031
Mein Auto: 2006 750Li
Quote:
Originally Posted by oceandiver86 View Post
E92 you have to use a ICOM or K&Dcan cable.
ENET is only for f-models


Ok, but how? I tried my I k+scan cable and nothing. Is there a setting I need to manipulate or something to make this work?


Sent from my iPhone using Bimmerfest mobile app
__________________
<div align=center>
85 Honda Accord(Sold), 93 Lexus GS 300(Gave to lil Bro), 96 Lexus LS 400(Sold)
03 BMW 525i(Traded/Sold), 06 BMW 750Li (traded), 09 BMW 750Li, 07 BMW 530i (Wife's Deily), 04 BMW 325i (Totaled), 04 Pontiac Grand AM (Sold), 08 Ford Focus (Wife's Daily Driver), 09 BMW 328i (Daily Driver/Project car)
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 08-30-2019, 11:57 AM
jaramillo jaramillo is offline
Registered User
Location: .
 
Join Date: Aug 2016
Posts: 38
Mein Auto: Mini JCW
You need to change connection settings and install k&dcan drivers
Reply With Quote
  #5  
Old 08-31-2019, 06:07 AM
gmcclintock's Avatar
gmcclintock gmcclintock is offline
Maintainin'
Location: Alabama
 
Join Date: Aug 2009
Posts: 1,031
Mein Auto: 2006 750Li
Quote:
Originally Posted by jaramillo View Post
You need to change connection settings and install k&dcan drivers
I think I've already done that but I'll keep trying now that I know this is the way to do it I can spend more time working on it. Thank you very much
__________________
<div align=center>
85 Honda Accord(Sold), 93 Lexus GS 300(Gave to lil Bro), 96 Lexus LS 400(Sold)
03 BMW 525i(Traded/Sold), 06 BMW 750Li (traded), 09 BMW 750Li, 07 BMW 530i (Wife's Deily), 04 BMW 325i (Totaled), 04 Pontiac Grand AM (Sold), 08 Ford Focus (Wife's Daily Driver), 09 BMW 328i (Daily Driver/Project car)
Reply With Quote
  #6  
Old 09-10-2019, 04:00 AM
tafikhulafa tafikhulafa is online now
Registered User
Location: indonesia
 
Join Date: Apr 2018
Posts: 36
Mein Auto: E39 530i
you got the solution for this one?


if no, please let us know the difficulties you still have, i might as well help you resolve the problem
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:47 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.