Some thread damage drive flange hub - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-10-2019, 06:35 PM
zufahren zufahren is offline
Registered User
Location: Ontario
 
Join Date: Mar 2011
Posts: 34
Mein Auto: 2013 X5 35i
Some thread damage drive flange hub

When installing my winter tire set today I was a little quick with the air gun and managed to do a little damage to one of the 5 lug (bolt) holes in the drive flange hub . I had a new spare bolt and was able to carefully install in by hand and then torque to spec. My concern is the bolt doesn't run freely into the drive flange hub as the other 4 bolts. It should be safe but should I retap the thread (don't know if that's possible) or replace the drive flange hub. Any thoughts welcome. Thanks!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 11-10-2019, 06:57 PM
Markst Markst is offline
Officially Welcomed to the 'Fest
Location: Marg
 
Join Date: Apr 2018
Posts: 264
Mein Auto: BMW 5
How much of the thread is stripped? Did you clean it with a tap?
Reply With Quote
  #3  
Old 11-10-2019, 08:25 PM
zufahren zufahren is offline
Registered User
Location: Ontario
 
Join Date: Mar 2011
Posts: 34
Mein Auto: 2013 X5 35i
Probably only 1-2 cm of the thread damaged in the hub. I didn't have a tap so just used a new bolt that snugged up tight to the correct torque but it was more resistance than usual when tightening.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 11-11-2019, 04:57 AM
deroy deroy is offline
Officially Welcomed to the 'Fest
Location: Netherlands, Europe
 
Join Date: Jun 2017
Posts: 764
Mein Auto: X5 e70 4.8
Some thread damage drive flange hub

You have access from behind? Maybe screwing a bolt in in the other direction straightens the threads out again.


Verzonden vanaf mijn iPhone met Tapatalk
Reply With Quote
  #5  
Old 11-11-2019, 05:30 PM
zufahren zufahren is offline
Registered User
Location: Ontario
 
Join Date: Mar 2011
Posts: 34
Mein Auto: 2013 X5 35i
Thanks for the suggestions. My mechanic was able to retap it today, new lug bolt, and torque to spec. All is well again :-)
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.