BMW X3 F25. CID don't work. Cafd_FFFFFFF_255_255_255. Coding default values - Page 4 - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #76  
Old 07-06-2020, 04:39 PM
Cician Cician is offline
Registered User
 
Join Date: Feb 2020
Posts: 1
Mein Auto:
Quote:
Originally Posted by gresh View Post
I want to thank Shawnsheridan for his help in in getting the problem resolved. Everything below was at his direction and the only thing that I worked through was the modification of the Subversion and Pathversion (which Milkyway assisted with).

The bottom line, I flashed the CID back to life.

Here is what I did. I hope I captured it correctly.

1. Open E-Sys and connect to your car chassis
2. Under Comfort Mode -> TAL-Calculating

Vehicle Order
Read the VO and Save
- Right Click on the FA folder and select Activate FA
- Read the SVT Actual and Save

SVT Actual
Read the SVT and Save
Select Edit
- Under StandardSVT Version->"Your Module you want to modify (mine was CID)-> StandardSVK->

SWFL_######..., CAFD_... and BTLD_... - Change the following:
Subversion - to 000 <- these are zeros
Pathversion - to 000

Select the save icon on the top menu

3. Hit the back button
You will be asked to save the file and use it, Select YES.

4. Under KIS/SVT
Select Complete Flash under Calculating Strategy
Change the I-Step (Shipment to the version that is in the lower right corner of the E-Sys window (mine was f25_12-03-2012)
Leave the I-Step (Target as is.

5. Select Calculate and Save the file
6. Under TAL Select Calculate and Save the file.
7. Select Execute. This will take you to TAL-Processing

TAL-Processing

8. Under TAL -> Click on ... Select the TAL file you created
9. Under SVT -> Click on ... Select the SVT file that you calculated and Saved
10. Under FA-> Select Read SA
11. Under the ECU Tab in the bottom window, click on the ALL box to UNHIGHLIGHT all of the boxes
12. In the ALL column, select the box that corresponds to you Module (mine was CID). This will highlight all of the boxes in that row.
13 Select the START button.

That's it.
Hi all. Is an old post but i hope is someone here can help me..
Like a few on this post i hit the wrong button and broke my cid. I have tried to do it with the instructions but it dont work or i dont know how to use e-sys. Please if is someone here can help me i just want to put all codings and settings how it come from factory. I have loads off errors about 81 in total because of wrong coding

Thank you
Attached Thumbnails
Click image for larger version

Name:	15940786118886400000328293441488_1594078626631.jpg
Views:	6
Size:	49.9 KB
ID:	899447  
Reply With Quote
Sponsored Links
Advertisement
 
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:13 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.