My AC is stuttering and not consistent. - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series & 8 Series > 7 Series - F01 / F02 (2009 - 2015)

7 Series - F01 / F02 (2009 - 2015)
The 5th generation F01/F02 BMW 7 Series flagship forum. The redesigned 7 series leads off the BMW Fxx chassis code, offering an 8 speed automatic transmission and all turbocharged engine options.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-30-2018, 11:25 PM
ACproblemshalp ACproblemshalp is offline
Registered User
 
Join Date: Aug 2018
Posts: 2
Mein Auto:
My AC is stuttering and not consistent.

Background: vehicle is a 2011 BMW 750i. 84k miles that's been serviced every year and hasn't given me any problems until this point. I live in Southern California where it is very hot and dry.

Problem: I prefer to have my AC blasting at 60 degrees max AC (I hate the heat and would rather live in the snow -_-) until one day my AC started to stutter. My definition of stuttering is turning on for a period of time and then the AC completely turning off.

It started for very small period of time (maybe 5-6 seconds no AC and would turn on again) but now it's come to the point were my AC will be on for 5 seconds and turn off for 10 seconds. I'm sitting here melting in traffic and I have no idea how to fix it.

I wonder if this is a problem that has occurred with anyone else and it's turned out to be a simple fix or will I have to replace my blower and entire system?

THINGS I'VE TRIED: replaced my relay, replaced the silver box that is connected to relay and blower, replaced control unit. My blower was replaced last year with a brand new one via faulty activity but my warranty is sense out and they won't look to replace it again.

PLS HALP.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 08-31-2018, 06:15 AM
paprmkr's Avatar
paprmkr paprmkr is offline
Officially Welcomed to the 'Fest
Location: Oxnard, CA
 
Join Date: Apr 2005
Posts: 845
Mein Auto: 2010 BMW 750Li
i haven't seen nothing like that on my car. i also live SoCal( Ventura County). i have AC on 100% of time. even when cold outside. i don't open windows. anyways, with all things already done only thing i see that could be left is temp sensor? if faulty probably act like you describe it. AC on then see bad temp reading and turns off. just throwing out some thoughts.
Reply With Quote
  #3  
Old 08-31-2018, 07:04 AM
Rdsii Rdsii is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Mar 2013
Posts: 152
Mein Auto: 2013 750i x Msport, B&O,
you are unclear if the blower is stopping or the air is no longer cold. if it is the latter you are more than likely low on r134a. did you replace the cabin filters? if there are all clogged up and your blowing on max. The load on the can could be throwing a thermal breaker due to the motor over heating. I always like to start from the cheep stuff when you do not know. Also the car can throw codes but I do not know what aftermarket obd2 scanner looks have the HVAC system.
__________________
2013 BMW 750ix, Msport, B&O, ceramic, BMW Apps
2012 BMW 650ix retired
2010 jeep wrangler
2010 Infiniti FX
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 09-01-2018, 02:25 PM
Jerry 745Li Jerry 745Li is offline
Officially Welcomed to the 'Fest
Location: Limerick, PA
 
Join Date: Jun 2007
Posts: 679
Mein Auto: 03' 745Li & 12' Hybrid7
If the air stops coming out of the vents you have a faulty blower motor or faulty final stage unit that is attached to the blower motor. The easiest way to find out is to hook up a laptop with ISTA+ to the OBD port and let the software tell you exactly what's wrong. ISTA is freely available and the cable is inexpensive. My blower motor went and the software told me exactly that. Replacement is simple with videos available on YouTube.

Jerry
__________________

I don't have all the answers, but I can do one helluva Google search
Reply With Quote
  #5  
Old 09-01-2018, 06:31 PM
Donaldo44 Donaldo44 is online now
Officially Welcomed to the 'Fest
Location: Fulshear, TX
 
Join Date: Jun 2015
Posts: 103
Mein Auto: 2012 750i M-sport
Quote:
Originally Posted by Jerry 745Li View Post
If the air stops coming out of the vents you have a faulty blower motor or faulty final stage unit that is attached to the blower motor. The easiest way to find out is to hook up a laptop with ISTA+ to the OBD port and let the software tell you exactly what's wrong. ISTA is freely available and the cable is inexpensive. My blower motor went and the software told me exactly that. Replacement is simple with videos available on YouTube.

Jerry


What about a condenser replacement. Had a recent diagnostic that came back with bad condenser. Blows warm air.


Sent from my iPhone using Bimmerfest mobile app
__________________


2012 750i M-sport, coded, BMW puddle lights, rear spoiler
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series & 8 Series > 7 Series - F01 / F02 (2009 - 2015)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.