Fxx-/Ixx-/Gxx-series Coding: Getting Started Guides, Tips, & Cheat Sheets - Page 16 - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #376  
Old 05-06-2019, 02:01 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
bimmerfest Supporting Member
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 35,692
Mein Auto: 2016 650i GC M-Sport
Quote:
Originally Posted by snow1 View Post
I used to use Launcher Pro, but can not upgrade it and getting Tokenmaster to reply to anything is worse than pulling teeth. He originally sent me the files to get up and running, but now it looks like a online login, and he is not replying. How do I contact Tony about Rearm?
Post question in Rearm Script thread on F30post or send him a PM.
__________________

2016 650i GC M-Sport w/ 20" 373M Wheels; Alpine White; Individual Opal White Full Merino Leather; Gray Poplar Wood Trim
Anthracite Alcantara Headliner; Ceramic Controls; Executive Package w/ B&O Sound System; Integral Active Steering, etc.
Reply With Quote
Sponsored Links
Advertisement
 
  #377  
Old 05-06-2019, 06:06 PM
Almaretto's Avatar
Almaretto Almaretto is offline
Super Moderator
Location: Mountain View, CA
 
Join Date: Nov 2015
Posts: 6,925
Mein Auto: Test Vehicles
Quote:
Originally Posted by snow1 View Post
I have run the Rearm script after setting the date back and before installing Launcher Premium and running it. Launcher works fine runs E-Sys connects to the car via Vin, lets me read FA, SVT, and read code and edit, save the code and code it back, No Errors. However, it is not actually wring to the car, because when I do it again, it is back to original setting. I have tried several times. I am sure there is some cockpit pilot problem, but I do not know what. The only strange thing is that E-Sys never asks for the pin I assigned in Launcher, at any point.
If E-sys asks for PIN, you did something wrong.

Are you sure you are using "Code FDL?"
Reply With Quote
  #378  
Old 05-06-2019, 06:23 PM
snow1 snow1 is offline
Registered User
 
Join Date: May 2019
Posts: 7
Mein Auto:
Yes, I used Code FDL, but it just doesn’t take. No errors.
__________________
Reply With Quote
Sponsored Links
Advertisement
 
  #379  
Old 05-06-2019, 10:01 PM
Almaretto's Avatar
Almaretto Almaretto is offline
Super Moderator
Location: Mountain View, CA
 
Join Date: Nov 2015
Posts: 6,925
Mein Auto: Test Vehicles
Quote:
Originally Posted by snow1 View Post
Yes, I used Code FDL, but it just doesn’t take. No errors.
Maybe you are coding outside acceptable range.
Reply With Quote
  #380  
Old 05-07-2019, 11:03 AM
snow1 snow1 is offline
Registered User
 
Join Date: May 2019
Posts: 7
Mein Auto:
Quote:
Originally Posted by Almaretto View Post
Maybe you are coding outside acceptable range.
Please explain? I have changed this same option a few years ago when I had Launcher Pro.
If out of range, how do I put it in range?
__________________
Reply With Quote
  #381  
Old 05-07-2019, 07:20 PM
Almaretto's Avatar
Almaretto Almaretto is offline
Super Moderator
Location: Mountain View, CA
 
Join Date: Nov 2015
Posts: 6,925
Mein Auto: Test Vehicles
Quote:
Originally Posted by snow1 View Post
Please explain? I have changed this same option a few years ago when I had Launcher Pro.
If out of range, how do I put it in range?
If you changed before, then unlikely out of range.

You can check storage info for details; basically, E-sys will not allow you to set values outside set parameters.
Reply With Quote
  #382  
Old 05-12-2019, 08:55 AM
aoch88 aoch88 is offline
Registered User
Location: Malaysia
 
Join Date: Aug 2016
Posts: 26
Mein Auto: BMW F10 LCI
Tokenmaster is giving out Launcher PRO 2.8.2
Anyone tried and if it works? I couldn't seem to get it running on mine.
Reply With Quote
  #383  
Old 05-12-2019, 09:26 AM
snow1 snow1 is offline
Registered User
 
Join Date: May 2019
Posts: 7
Mein Auto:
Quote:
Originally Posted by aoch88 View Post
Tokenmaster is giving out Launcher PRO 2.8.2
Anyone tried and if it works? I couldn't seem to get it running on mine.
Working perfect for me.
__________________
Reply With Quote
  #384  
Old 05-12-2019, 09:39 AM
aoch88 aoch88 is offline
Registered User
Location: Malaysia
 
Join Date: Aug 2016
Posts: 26
Mein Auto: BMW F10 LCI
I added the token and keyed in password, activation code but when I click Launch, it just disappears without E-sys popping up.
I've used E-sys with launcher many times before, never had this problem in the past.
Reply With Quote
  #385  
Old 05-12-2019, 09:41 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
bimmerfest Supporting Member
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 35,692
Mein Auto: 2016 650i GC M-Sport
Quote:
Originally Posted by aoch88 View Post
I added the token and keyed in password, activation code but when I click Launch, it just disappears without E-sys popg up.
I've used E-sys with launcher many times before, never had this problem in the past.
If you have Win 10 Build 1809, you must upgrade it.
__________________

2016 650i GC M-Sport w/ 20" 373M Wheels; Alpine White; Individual Opal White Full Merino Leather; Gray Poplar Wood Trim
Anthracite Alcantara Headliner; Ceramic Controls; Executive Package w/ B&O Sound System; Integral Active Steering, etc.
Reply With Quote
  #386  
Old 05-12-2019, 10:24 AM
snow1 snow1 is offline
Registered User
 
Join Date: May 2019
Posts: 7
Mein Auto:
Quote:
Originally Posted by aoch88 View Post
I added the token and keyed in password, activation code but when I click Launch, it just disappears without E-sys popping up.
I've used E-sys with launcher many times before, never had this problem in the past.
I had the same problem, then I ran it by right mouse clicking on it and choosing “run as administrator”.
Reply With Quote
  #387  
Old 05-22-2019, 05:08 AM
a.vl.romanov a.vl.romanov is offline
Registered User
 
Join Date: Jun 2018
Posts: 4
Mein Auto:
Good day! Tell me please. When opening an FDL coding attempt in all blocks, an "true ()" error occurs
According to the logo files, the maximum java memory is 4 GB. Last date, although I have tried others. E-sys tried both 3.27 and 3.33. I tried on different cars.
Maybe someone knows what the problem is?
Reply With Quote
  #388  
Old 05-22-2019, 10:46 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
bimmerfest Supporting Member
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 35,692
Mein Auto: 2016 650i GC M-Sport
Quote:
Originally Posted by a.vl.romanov View Post
Good day! Tell me please. When opening an FDL coding attempt in all blocks, an "true ()" error occurs
According to the logo files, the maximum java memory is 4 GB. Last date, although I have tried others. E-sys tried both 3.27 and 3.33. I tried on different cars.
Maybe someone knows what the problem is?
I see only normal display of active condition, which is used by the coding Boolean Logic. Where is the actual error / problem you mention?
__________________

2016 650i GC M-Sport w/ 20" 373M Wheels; Alpine White; Individual Opal White Full Merino Leather; Gray Poplar Wood Trim
Anthracite Alcantara Headliner; Ceramic Controls; Executive Package w/ B&O Sound System; Integral Active Steering, etc.
Reply With Quote
  #389  
Old 05-23-2019, 12:11 AM
a.vl.romanov a.vl.romanov is offline
Registered User
 
Join Date: Jun 2018
Posts: 4
Mein Auto:
Quote:
Originally Posted by shawnsheridan View Post
I see only normal display of active condition, which is used by the coding Boolean Logic. Where is the actual error / problem you mention?

The problem is that the folder does not open!
Reply With Quote
  #390  
Old 05-23-2019, 12:12 AM
a.vl.romanov a.vl.romanov is offline
Registered User
 
Join Date: Jun 2018
Posts: 4
Mein Auto:
Quote:
Originally Posted by shawnsheridan View Post
I see only normal display of active condition, which is used by the coding Boolean Logic. Where is the actual error / problem you mention?



The problem is that the folder does not open!
Reply With Quote
  #391  
Old 05-23-2019, 05:33 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is offline
bimmerfest Supporting Member
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 35,692
Mein Auto: 2016 650i GC M-Sport
Quote:
Originally Posted by a.vl.romanov View Post



The problem is that the folder does not open!
It is not supposed to open. Codings are under Funktionen not Aktivbedingung.
__________________

2016 650i GC M-Sport w/ 20" 373M Wheels; Alpine White; Individual Opal White Full Merino Leather; Gray Poplar Wood Trim
Anthracite Alcantara Headliner; Ceramic Controls; Executive Package w/ B&O Sound System; Integral Active Steering, etc.

Last edited by shawnsheridan; 05-23-2019 at 05:36 AM.
Reply With Quote
  #392  
Old 05-29-2019, 01:11 AM
a.vl.romanov a.vl.romanov is offline
Registered User
 
Join Date: Jun 2018
Posts: 4
Mein Auto:
Quote:
Originally Posted by shawnsheridan View Post
It is not supposed to open. Codings are under Funktionen not Aktivbedingung.
For sure! excuse me:***1087;***1072;***1083;***1077;***1094; ***1074;***1074;***1077;***1088;***1093;:: ***1059;***1095;:
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:05 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.