Drivetrain Malfunction: drive moderately maximum drivetrain output not available. - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)

F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
The sixth generation BMW 3 Series Sedan F30/F31/F34 and the first first generation 4 Series Coupe F32/F33/F36. Get the latest 3 and 4 series pricing from our ordering and pricing guide sticky thread.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-09-2017, 02:17 PM
diego777dlc diego777dlc is offline
Registered User
Location: Holland
 
Join Date: Oct 2017
Posts: 11
Mein Auto: 2013 328i xDrive Sport
Drivetrain Malfunction: drive moderately maximum drivetrain output not available.

Just got this message. I'm not quite not familiar with these vehicles but I hear that this could be a numerous amount of things that could be going on. My car is a 2013 BMW 328i xdrive sport sedan with 34,500 miles. Before this happened the car was sitting in the garage with maybe less than half tank full of gas for about 5 days without turning it on. I took it out to install the following. Radiator fan, rear brake pads and rotors. Now right after this happened we took it for a test drive on the freeway and then bam! The throttle felt a little weird and we got the message. Now it keeps popping up.

What do you guys suggest I tackle on first. The radiator fan I bought is a aftermarket but it's designed to replace the most current radiator fan BMW suggested to replace.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 10-11-2017, 07:38 PM
ksuderman ksuderman is offline
Officially Welcomed to the 'Fest
Location: Poughkeepsie, NY
 
Join Date: Mar 2016
Posts: 227
Mein Auto: M340i
Yes, a "drivetrain malfunction" can mean almost anything; so I would suggest that the first thing to do is to take the car to someone that can read the error codes. I had this warning pop up on my 2013 335i and the dealer simply reset the code and updated the firmware. Never had a problem again. Your mileage may vary.

[Edit] P.S. it doesn't sound like anything you did could have caused this as you did nothing to the drivetrain. You may have "tripped" some sensor, but I suspect it's just coincidence.

Last edited by ksuderman; 10-11-2017 at 07:42 PM.
Reply With Quote
  #3  
Old 10-11-2017, 08:27 PM
diego777dlc diego777dlc is offline
Registered User
Location: Holland
 
Join Date: Oct 2017
Posts: 11
Mein Auto: 2013 328i xDrive Sport
True. Thanks for the response. My friend scanned it for codes and nothing pops up. Filled the tank with new gas and it hasn't popped up just yet.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 10-12-2017, 06:04 AM
diego777dlc diego777dlc is offline
Registered User
Location: Holland
 
Join Date: Oct 2017
Posts: 11
Mein Auto: 2013 328i xDrive Sport
Damn it. I jinxed it... it popped up again while the car was idle..
Reply With Quote
  #5  
Old 10-12-2017, 06:31 PM
jcf27 jcf27 is offline
Registered User
Location: Northen NJ
 
Join Date: Apr 2009
Posts: 7
Mein Auto: 325-i
You are not alone. It happened to me too over the past weekend, in CPO 2015 328xi with 29K miles. I was going at high speed in the highway when I started to feel the car shaking when I pressed on the gas and not being able to accelerate. The issue cleared overnight, however, I took it to the dealership as it is still under warranty. I attached a copy of the work done. So far, no problems.

--J
Attached Files
File Type: pdf Injector-issue-2017.pdf (4.99 MB, 1299 views)
Reply With Quote
  #6  
Old 10-12-2017, 08:48 PM
diego777dlc diego777dlc is offline
Registered User
Location: Holland
 
Join Date: Oct 2017
Posts: 11
Mein Auto: 2013 328i xDrive Sport
Oh **** no... I don't have any warranty what so ever to cover that. But I did drop it off at the dealership.
Reply With Quote
  #7  
Old 10-17-2017, 11:51 AM
diego777dlc diego777dlc is offline
Registered User
Location: Holland
 
Join Date: Oct 2017
Posts: 11
Mein Auto: 2013 328i xDrive Sport
Welp.. the dealership gave me a call. "Updated your firmware and the messages still pops up". "We can replace your fan for about $900". I said no thanks just give me my car back and I'll fix it myself. I guess what I'm going to do now is Put the old DNA motor in the the new fan shroud.

The reason I replaced it lastime was because the old fan had broken fins and the shroud was broken to.
Reply With Quote
  #8  
Old 10-18-2017, 07:50 AM
2015msport 2015msport is offline
Registered User
Location: NJ
 
Join Date: Dec 2016
Posts: 43
Mein Auto: 2015 328xi Msport
Had this happen a few months back, dealership replaced my spark plugs at 24K under warranty.
No problems since.
Reply With Quote
  #9  
Old 10-18-2017, 08:10 AM
JagerPgh JagerPgh is offline
Registered User
Location: Pittsburgh
 
Join Date: Oct 2015
Posts: 29
Send a message via ICQ to JagerPgh
Mein Auto: 2013 328i M Sport
I had this happen to my 2013 328i shortly after I bought it CPO at the end of 2015. Dealership updated the firmware and the condition hasn't repeated itself (knock-wooed) since. Sorry that yours doesn't look like it will be as easy a fix. Strange though, I don't see how a fan could be causing the issue or how the dealer isn't finding any fault codes. Good luck!!

Last edited by JagerPgh; 10-18-2017 at 08:15 AM. Reason: grammer
Reply With Quote
  #10  
Old 11-04-2017, 04:05 AM
diego777dlc diego777dlc is offline
Registered User
Location: Holland
 
Join Date: Oct 2017
Posts: 11
Mein Auto: 2013 328i xDrive Sport
Update. So turns out it definitely was the aftermarket radiator fan. I replaced it with a original fan and no problems. I've been driving it for over a week now.
Reply With Quote
  #11  
Old 05-02-2019, 02:38 AM
McFaded328i McFaded328i is offline
Registered User
 
Join Date: May 2019
Posts: 2
Mein Auto:
2012 328i SPORT MANUAL TWIN POWER TURBO
Alright so I always drive in sport mode even in town because it's the bomb and I've only owned the car for 4 months bought it at a private car dealership paid for the extended warranty 90,000km or 1year . The other day I had the drivetrain malfunction light come on and right before that i noticed that around 2500 , 3000rpms the car would hesitate on accelerating for a second or two then get going on. It's hasn't Happened in 1st or 2nd gear yet ....it's 3rd ,4th , 5th , and 6th that it occurs and it's always around 2500rpms . So I decided to bring it in for a diagnosis at my local BMW dealership. I waited a week just got it back today he is saying that the engine light is due to a worn out clutch ..? First off I bought the car at 126,000km and now it's at 136,000 . But this still makes no sense to me how could my clutch be the reasoning behind my acceleration loss .Ive always used atleast 91 octane every gas up I treat it better then I do myself .. It's happening when I'm giving it gas not shifting .yes I do like to drive quick and take off quick but I don't beat it.and my clutch feels fine to me .. they quoted me at 3200$ to 3700$ and also told me my warranty doesn't cover the clutch . But my paperwork states otherwise but they will only pay for 2500$ for a part to be fixed with a 250$ deductible.. I'm just lost and am hoping they are completely wrong and it's something else wrong with it.. I love the car too much to lose it but I cannot afford to fix that . Also did I mention my truck is now out of commision due to water in the engine ..anyways someone give me something to work with please !?
Attached Thumbnails
Click image for larger version

Name:	0B81FD64-B2B2-4C4C-8783-337AC003A683_1556790473892.jpg
Views:	54
Size:	139.5 KB
ID:	850249  

Last edited by McFaded328i; 05-02-2019 at 02:48 AM.
Reply With Quote
  #12  
Old 05-02-2019, 08:11 AM
PK2348 PK2348 is online now
Officially Welcomed to the 'Fest
Location: Brooklyn NY
 
Join Date: Jan 2013
Posts: 1,043
Mein Auto: 2018 340 xdrive
Quote:
Originally Posted by McFaded328i View Post
2012 328i SPORT MANUAL TWIN POWER TURBO
Alright so I always drive in sport mode even in town because it's the bomb and I've only owned the car for 4 months bought it at a private car dealership paid for the extended warranty 90,000km or 1year . The other day I had the drivetrain malfunction light come on and right before that i noticed that around 2500 , 3000rpms the car would hesitate on accelerating for a second or two then get going on. It's hasn't Happened in 1st or 2nd gear yet ....it's 3rd ,4th , 5th , and 6th that it occurs and it's always around 2500rpms . So I decided to bring it in for a diagnosis at my local BMW dealership. I waited a week just got it back today he is saying that the engine light is due to a worn out clutch ..? First off I bought the car at 126,000km and now it's at 136,000 . But this still makes no sense to me how could my clutch be the reasoning behind my acceleration loss .Ive always used atleast 91 octane every gas up I treat it better then I do myself .. It's happening when I'm giving it gas not shifting .yes I do like to drive quick and take off quick but I don't beat it.and my clutch feels fine to me .. they quoted me at 3200$ to 3700$ and also told me my warranty doesn't cover the clutch . But my paperwork states otherwise but they will only pay for 2500$ for a part to be fixed with a 250$ deductible.. I'm just lost and am hoping they are completely wrong and it's something else wrong with it.. I love the car too much to lose it but I cannot afford to fix that . Also did I mention my truck is now out of commision due to water in the engine ..anyways someone give me something to work with please !?
The symptoms do make it sound like the clutch is slipping. Generally clutch is considered consumable / maintenance item that might not be covered under warranty depending on terms and conditions you signed up for. How is your timing chain holding up?

Last edited by PK2348; 05-02-2019 at 08:12 AM.
Reply With Quote
  #13  
Old 05-02-2019, 08:53 AM
namelessman namelessman is offline
Officially Welcomed to the 'Fest
Location: northern california
 
Join Date: Dec 2004
Posts: 10,021
Mein Auto: bimmer
Quote:
Originally Posted by PK2348 View Post
The symptoms do make it sound like the clutch is slipping. Generally clutch is considered consumable / maintenance item that might not be covered under warranty depending on terms and conditions you signed up for. How is your timing chain holding up?
Prior 4-yr/50k-year free maintenance(that OP's 2012 had, and already expired) did include free brakes and clutches, but free maintenance has since been demoted to 3-yr/36k-mile without brake and clutch.

BTW, my MY13 TC seems to be OK, it has its shiny patches but no whining yet, but 7-yr/70k-mile coverage will expire this Oct, so ....

Is your TC holding up OK?

Last edited by namelessman; 05-02-2019 at 08:54 AM.
Reply With Quote
  #14  
Old 05-02-2019, 08:59 AM
PK2348 PK2348 is online now
Officially Welcomed to the 'Fest
Location: Brooklyn NY
 
Join Date: Jan 2013
Posts: 1,043
Mein Auto: 2018 340 xdrive
Quote:
Originally Posted by namelessman View Post
Prior 4-yr/50k-year free maintenance(that OP's 2012 had, and already expired) did include free brakes and clutches, but free maintenance has since been demoted to 3-yr/36k-mile without brake and clutch.

BTW, my MY13 TC seems to be OK, it has its shiny patches but no whining yet, but 7-yr/70k-mile coverage will expire this Oct, so ....

Is your TC holding up OK?
Don't know, don't care. It's a leased 340
Reply With Quote
  #15  
Old 05-02-2019, 09:51 AM
namelessman namelessman is offline
Officially Welcomed to the 'Fest
Location: northern california
 
Join Date: Dec 2004
Posts: 10,021
Mein Auto: bimmer
Quote:
Originally Posted by PK2348 View Post
Don't know, don't care. It's a leased 340
340i B58 TC job will be tough, it is back of engine, so any work is engine out! Same with B46/B48 I4. It probably is wise to just lease cars with those engines.
Reply With Quote
  #16  
Old 05-08-2019, 02:08 PM
jwalz1 jwalz1 is offline
Officially Welcomed to the 'Fest
Location: Minnesota
 
Join Date: May 2013
Posts: 340
Mein Auto: 2014 328xi
Quote:
Originally Posted by namelessman View Post

BTW, my MY13 TC seems to be OK, it has its shiny patches but no whining yet, but 7-yr/70k-mile coverage will expire this Oct, so ....
How many miles?

I have no shiny patches on a 2014, but only 45k.
__________________
2014 328ix
2014 Porsche Cayman S
Reply With Quote
  #17  
Old 05-14-2019, 09:40 AM
oe1891 oe1891 is offline
Registered User
 
Join Date: May 2019
Posts: 1
Mein Auto:
In 2016, I purchased my certified vehicle from Hendrick BMW, Charlotte, NC. I currently have 102,000 miles!!! I received the current error. I have had my vehicle serviced with BMW since purchasing it. Since I live in Durham the service has been conducted by Durham of Southpoint (Durham, NC). Two months after purchasing my certified vehicle, the technician at Durham of Southpoint indicated I had aftermarket brakes on my vehicle. According to the service manager at the time that diagnosis was an error. But since then it's been error after error. For example, I purchased new tires from Durham of Southpoint 2 months ago and they told me this recent visit that I needed new tires. When I brought this to their attention they removed it from the report. Also, for some reason corporate nor Durham has my complete service history.

I don't have an extended warranty. Frankly I didn't think such a problem would occur at 100k miles. Now that I received this Drivetrain Malfunction error, I'm being told that I need a new transmission!!!! A new transmission for a 2014 vehicle with only 102,000 miles, a vehicle that has a complete service history with this location since purchase, AND BMW of Southpoint says that it will cost $12,000.00!!!! Further, I have come to find out that this error code is a reoccurring issue with BMW, specifically with 3-series, 535i and X-3/X-5. Even though this is a common issue there are no recalls for this issue.

This is very alarming and disappointing.

Sent from my iPhone
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:57 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.