Iphone bmw remote app - works in the US - Page 3 - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - 2016)

F10 / F11 (2011 - 2016)
The sixth generation of the BMW 5 Series Sedan (F10) was produced from 2011 - 2016 with LCI updates arriving in 2014. In the US BMW offered a hatchback 5 Series Gran Truismo (F07) and the rest of the world also go a Station Wagon/Touring version F11.

Reply
 
Thread Tools Display Modes
  #51  
Old 10-31-2010, 10:11 AM
shortcut3d shortcut3d is offline
Registered User
Location: San Francisco, CA
 
Join Date: Aug 2007
Posts: 71
Mein Auto: '11 535i F10
Hi All,

The app stopped working for me. Well the app works but no longer communicates with the car. I can send the command(data transmitted), but always get the car did not respond error.
__________________
Current:
535i F10 - Dark Graphite / Oyster Black / Dark Wood - Premium Package, Premium Package 2, Convenience Package, Sport Package, Sport Auto

Previous:
6MT 335i E92 - Sapphire Black Metallic / Saddle Brown / Gray Poplar - ZPP, ZSP, Active Cruise, Navigation, CA, PDC, Heated Seats, HD Radio, iPod
Delivered: 11/03/07
Reply With Quote
Sponsored Links
Advertisement
 
  #52  
Old 11-09-2010, 07:48 PM
kocsis kocsis is offline
Officially Welcomed to the 'Fest
Location: Boston, MA
 
Join Date: Sep 2010
Posts: 285
Mein Auto: 2006 Porsche C4S
I just signed up with BMW Assist. Dealer put in my name and my 4 digit numerical password. But I don't know what's my user name - I tried my first and last name, with and without spaces; just my last name; my email address- all with the 4 digit password. No use. What am I doing wrong?
__________________
2006 Porsche C4S
2011 550ix Msport Carbon Black/black Nappa
Sports shifter, Premium 2
E39 M5 (sold)
1996 Porsche C4 (sold)
Reply With Quote
  #53  
Old 11-09-2010, 10:27 PM
nosnoop nosnoop is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Aug 2010
Posts: 254
Mein Auto: 5 series
Quote:
Originally Posted by kocsis View Post
But I don't know what's my user name - I tried my first and last name, with and without spaces; just my last name; my email address- all with the 4 digit password. No use. What am I doing wrong?
Your user name should be the email address you use to register with BMW assist.
You can press the SOS button in your car to verify that your account is active and the logon info is correct.
Reply With Quote
Sponsored Links
Advertisement
 
  #54  
Old 11-09-2010, 10:39 PM
Reallybro1 Reallybro1 is offline
Account closed at users request
 
Join Date: Aug 2010
Posts: 361
Mein Auto:
Quote:
Originally Posted by nosnoop View Post
Your user name should be the email address you use to register with BMW assist.
You can press the SOS button in your car to verify that your account is active and the logon info is correct.
I did exactly that, used email, used my pw/pin, & stll can't connect.
Reply With Quote
  #55  
Old 11-10-2010, 06:21 AM
kocsis kocsis is offline
Officially Welcomed to the 'Fest
Location: Boston, MA
 
Join Date: Sep 2010
Posts: 285
Mein Auto: 2006 Porsche C4S
Exactly same problem. Cannot connect. Is the password/pin the word letter code you provided your dealer when he filled out the BMW Assist contract on line?
__________________
2006 Porsche C4S
2011 550ix Msport Carbon Black/black Nappa
Sports shifter, Premium 2
E39 M5 (sold)
1996 Porsche C4 (sold)
Reply With Quote
  #56  
Old 11-10-2010, 07:02 AM
goodmanal goodmanal is offline
Registered User
Location: Connecticut
 
Join Date: Sep 2010
Posts: 37
Send a message via ICQ to goodmanal
Mein Auto: 2011 535i XDrive
Quote:
Originally Posted by kocsis View Post
Exactly same problem. Cannot connect. Is the password/pin the word letter code you provided your dealer when he filled out the BMW Assist contract on line?
Isn't the password your email address and not the PIN? That's what works for me.
Reply With Quote
  #57  
Old 11-10-2010, 07:06 AM
kocsis kocsis is offline
Officially Welcomed to the 'Fest
Location: Boston, MA
 
Join Date: Sep 2010
Posts: 285
Mein Auto: 2006 Porsche C4S
if the password is the email address, what's the user name?
__________________
2006 Porsche C4S
2011 550ix Msport Carbon Black/black Nappa
Sports shifter, Premium 2
E39 M5 (sold)
1996 Porsche C4 (sold)
Reply With Quote
  #58  
Old 11-10-2010, 07:18 AM
goodmanal goodmanal is offline
Registered User
Location: Connecticut
 
Join Date: Sep 2010
Posts: 37
Send a message via ICQ to goodmanal
Mein Auto: 2011 535i XDrive
Quote:
Originally Posted by kocsis View Post
if the password is the email address, what's the user name?
The user name and the password are both the email address. I should note that this works for the optional BMW Assist Convenience plan. I don't know if it works for the iPhone App.

Last edited by goodmanal; 11-10-2010 at 07:21 AM.
Reply With Quote
  #59  
Old 11-10-2010, 09:22 AM
kocsis kocsis is offline
Officially Welcomed to the 'Fest
Location: Boston, MA
 
Join Date: Sep 2010
Posts: 285
Mein Auto: 2006 Porsche C4S
That doesn't work either
__________________
2006 Porsche C4S
2011 550ix Msport Carbon Black/black Nappa
Sports shifter, Premium 2
E39 M5 (sold)
1996 Porsche C4 (sold)
Reply With Quote
  #60  
Old 11-10-2010, 11:00 AM
Reallybro1 Reallybro1 is offline
Account closed at users request
 
Join Date: Aug 2010
Posts: 361
Mein Auto:
Quote:
Originally Posted by kocsis View Post
Exactly same problem. Cannot connect. Is the password/pin the word letter code you provided your dealer when he filled out the BMW Assist contract on line?
Actually, I registered with BMW Assist through their 800#. And I created an alphanumeric pin/pw. After tried to login to BMW remote, I called them to verify my info, & was told that my info is correct. Something else is going on.
Reply With Quote
  #61  
Old 11-10-2010, 01:50 PM
kocsis kocsis is offline
Officially Welcomed to the 'Fest
Location: Boston, MA
 
Join Date: Sep 2010
Posts: 285
Mein Auto: 2006 Porsche C4S
solved!

Called BMW Assist and they reset my email address. I was able to connect. My car's new color is Carbonschwarz
__________________
2006 Porsche C4S
2011 550ix Msport Carbon Black/black Nappa
Sports shifter, Premium 2
E39 M5 (sold)
1996 Porsche C4 (sold)
Reply With Quote
  #62  
Old 11-10-2010, 02:40 PM
Reallybro1 Reallybro1 is offline
Account closed at users request
 
Join Date: Aug 2010
Posts: 361
Mein Auto:
Quote:
Originally Posted by kocsis View Post
Called BMW Assist and they reset my email address. I was able to connect. My car's new color is Carbonschwarz
Did you specify a reason for resetting your email? I didn't want to let them know the reason I was requesting my info; I can still email google maps to my idrive, so I think my email address is current.
Reply With Quote
  #63  
Old 11-10-2010, 02:42 PM
Reallybro1 Reallybro1 is offline
Account closed at users request
 
Join Date: Aug 2010
Posts: 361
Mein Auto:
Oh, & my new color is Tiefgruen Metallic, with Leder Dakota/naturbraun upholstery!
Reply With Quote
  #64  
Old 11-10-2010, 03:15 PM
kocsis kocsis is offline
Officially Welcomed to the 'Fest
Location: Boston, MA
 
Join Date: Sep 2010
Posts: 285
Mein Auto: 2006 Porsche C4S
If that's the case, your problem is different. I told them I needed it for Google maps. Once they reset, I could use it for the iPhone app
__________________
2006 Porsche C4S
2011 550ix Msport Carbon Black/black Nappa
Sports shifter, Premium 2
E39 M5 (sold)
1996 Porsche C4 (sold)
Reply With Quote
  #65  
Old 11-11-2010, 12:47 PM
CC Brown CC Brown is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Jan 2010
Posts: 179
Mein Auto: S430
BMW remote iphone app

I got the BMW remote app off the Great Britain site and it works for lock/unlock, flash lights and blow horn. However when I try to send google maps it sends back an X indicating an error.

Has anyone got it to work with Google maps?
Reply With Quote
  #66  
Old 11-11-2010, 06:42 PM
grizzles's Avatar
grizzles grizzles is offline
550 XI M Sport F10
Location: NNJ
 
Join Date: Jul 2010
Posts: 362
Mein Auto: X5 Msport 2016
Quote:
Originally Posted by CC Brown View Post
I got the BMW remote app off the Great Britain site and it works for lock/unlock, flash lights and blow horn. However when I try to send google maps it sends back an X indicating an error.

Has anyone got it to work with Google maps?
mine doesnt work either with google, maybe i need the bmw assist package.
Reply With Quote
  #67  
Old 11-14-2010, 06:03 PM
Rick24C Rick24C is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: May 2010
Posts: 203
Mein Auto: 11 550i
I am having the same problem; can not login.
Reply With Quote
  #68  
Old 11-15-2010, 03:20 PM
shortcut3d shortcut3d is offline
Registered User
Location: San Francisco, CA
 
Join Date: Aug 2007
Posts: 71
Mein Auto: '11 535i F10
Quote:
Originally Posted by CC Brown View Post
I got the BMW remote app off the Great Britain site and it works for lock/unlock, flash lights and blow horn. However when I try to send google maps it sends back an X indicating an error.

Has anyone got it to work with Google maps?
So far, lights and horn are working through the app on my F10. But I can't seem to get door lock confirmation or the location features to work. Google maps also does not work.
__________________
Current:
535i F10 - Dark Graphite / Oyster Black / Dark Wood - Premium Package, Premium Package 2, Convenience Package, Sport Package, Sport Auto

Previous:
6MT 335i E92 - Sapphire Black Metallic / Saddle Brown / Gray Poplar - ZPP, ZSP, Active Cruise, Navigation, CA, PDC, Heated Seats, HD Radio, iPod
Delivered: 11/03/07
Reply With Quote
  #69  
Old 11-20-2010, 12:20 PM
lecompte lecompte is offline
Registered User
Location: San Diego, California, USA
 
Join Date: Nov 2010
Posts: 3
Mein Auto: 535i, 335i, 328is, 325es
Those of you who have been able to log into the application how did you do it?
I've tried using my BMW assist username/password but that doesn't work.
I confirmed my username/password with BMW assist and it still doesnt' work.
I then asked them to reload my username and password just to see if that made a difference but I still can't log into the My BMW remote iphone app.
I've tried the suggestion of using the email for username and password and that also doesnt' work.
I called BMW assist to ask them what my "PIN" number was and they have never heard of a PIN number and said the only password is the one I already know. I called the BMW Dealer and asked them if they provided a PIN number when they setup my BMW assist and they also have never heard of a PIN number and the only password they have is the same one I use for my BMW Assist.

So, what did you guys enter? How did you obtain different information that allowed it to work?
Reply With Quote
  #70  
Old 11-20-2010, 12:32 PM
nosnoop nosnoop is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Aug 2010
Posts: 254
Mein Auto: 5 series
Quote:
Originally Posted by lecompte View Post
So, what did you guys enter? How did you obtain different information that allowed it to work?
Nothing special.
Just the BMW Assist account username and password; and my username is my registered email address.
There is no such thing as a PIN (I also got confused by some of the info posted here). Only the PIN (iPhone lock screen) for your App, but that's optional. I saw the sales rep registering my BMW Assist account on his computer, and there were only two fields to enter - username and password.

Do you have a navigation system? Does Google send address to your car works? That's another test for your BMW Assist account. Other than asking BMW Assist to reset your email address and password, I can't think of another reason why it would not work.

Last edited by nosnoop; 11-20-2010 at 12:34 PM.
Reply With Quote
  #71  
Old 11-20-2010, 01:05 PM
lecompte lecompte is offline
Registered User
Location: San Diego, California, USA
 
Join Date: Nov 2010
Posts: 3
Mein Auto: 535i, 335i, 328is, 325es
thanks nosnoop, you confirmed exactly what I was thinking too and I especially appreciate you confirming there is no "PIN"
Yes, I can send google maps to the car without a problem (from the computer). BMW Assist did tell me they've had an intermittent problem with google maps lately. According to the BMW assist rep it's an internal issue at BMW and can usually be be fixed by "removing then adding" your email address back to your BMW assist account. So, if anyone is not getting their google maps when you send it from a computer you might want to call BMW Assist and ask them to remove your email address then add it back.

as far as to why the app isn't working for me I'm still a bit baffled. I'll keep hammering at it.
Reply With Quote
  #72  
Old 11-20-2010, 03:16 PM
tmesher tmesher is offline
Registered User
Location: Portland Oregon
 
Join Date: Nov 2010
Posts: 44
Mein Auto: 2014 435i Alpine White.
I have the app installed but cant get past the log in screen. I have tried the my user name which is the same I use at google maps to send to the car from there and my password that BMW assist uses to verify who i am. But no luck. I asked bmw assist to reset my account and that still didnt work. I dont know of any other pin/password and BMW assist has no other info on my account other then the Email and the password on record. No knowledge of a pin. This UK app is spreading fast but they cant offer any help. If any one knows how to get past the app login . please email me at [email protected]

thanks
todd
Reply With Quote
  #73  
Old 11-21-2010, 07:14 AM
CC Brown CC Brown is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Jan 2010
Posts: 179
Mein Auto: S430
This app is not worth the trouble. It will be available here next year is what I read. If you can send google maps to your car from google then this apps should work. You have to make sure you hold the light flash or horn beep button for a couple of seconds to get it to work. IIf you cannot send maps to your car from google then you won't get this app to work!
Reply With Quote
  #74  
Old 11-21-2010, 03:21 PM
nosnoop nosnoop is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Aug 2010
Posts: 254
Mein Auto: 5 series
Quote:
Originally Posted by CC Brown View Post
This app is not worth the trouble.
I totally disagree. It is such a cool app.
Reply With Quote
  #75  
Old 11-21-2010, 03:42 PM
CC Brown CC Brown is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Jan 2010
Posts: 179
Mein Auto: S430
There are cool apps and useful apps. This is not a useful app. I have never needed to unlock my car this way ever. I have never needed to beep my horn or flash my lights. I would like to be able to send an address to my car from my iPhone but this app will not do that now.

When I beep the horn all it does is scare my dog! She does not even think it's cool.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - 2016)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:32 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.