M52 Camshaft Sensor - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M3 & M4 > E36 M3 (1995-1999)

E36 M3 (1995-1999)

Reply
 
Thread Tools Display Modes
  #1  
Old 06-03-2019, 01:45 PM
vangelov vangelov is offline
Registered User
Location: Varna
 
Join Date: Sep 2010
Posts: 6
Mein Auto: E36 320i M52B20
M52 Camshaft Sensor

Hi All!

It's been a while I have posted an issue and here I am again with another crazy one...
So I have swapped like 4 sensors - last two were VDO. I just had like 5 days of nice engine work and here I am again!!! Injectors ticking again ... And now I need help.. I am out of ideas! Period! No logical answer I could give myself hence my post here... Only clue coming my head is the VANOS/Camshafts alignment is not as it should be (I did last VANOS fix myself and did not use VANOS tool...). Other idea is the chain to be too stretched? Before I open the Valve cover and re-align was wondering if a more professional answer could be thrown here which I would greatly appreciate...
Many thanks in advance!
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M3 & M4 > E36 M3 (1995-1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:53 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.