4x4 dsc malfunction on x5 3.0 2009 - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-14-2017, 07:25 PM
jayatl jayatl is offline
Registered User
Location: atlanta
 
Join Date: Jun 2017
Posts: 38
Mein Auto: x5 3.0
4x4 dsc malfunction on x5 3.0 2009

Every morning I get a high voltage battery drain message...car rides fine...should I buy a new battery

Sent from my SM-G950U using Bimmerfest mobile app
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 10-14-2017, 08:12 PM
ard ard is offline
Resident Curmudgeon
Location: Sierra foothills, California USA
 
Join Date: Jul 2009
Posts: 21,652
Mein Auto: '12 X5 35d/E39M5/996TTX50
Huh.

Title says "4x4 dsc malfunction on x5 3.0 2009"


yet your post has zero discussion of any errors, malfunctions, etc...only that you have a 'high battery drain message" (not 'VOLTAGE', correct?)


Sure, buy a battery.
__________________
Alignment here: The Definitive Alignment Thread

OE is Original Equipment aka 'BMW Original Parts' aka 'What you buy at the BMW dealer with a BMW label'

OEM is Original Equipment Manufacturer... EITHER the company that made the OE part or.... A part this is identical to the OE part, but is sold by the OEM under their own label


OEM is not what BMW sells


http://www.bimmerzone.com/category/T...ricks_OEM.html

https://www.turnermotorsport.com/t-OEvsOEM
Reply With Quote
  #3  
Old 10-14-2017, 08:14 PM
jayatl jayatl is offline
Registered User
Location: atlanta
 
Join Date: Jun 2017
Posts: 38
Mein Auto: x5 3.0
My bad I'm mad n tired lol..the 4x4 dsc message comes up
Is it because of the battery?
I did the wheel turn to the right and left. The light stays on and message still up...need help

Sent from my SM-G950U using Bimmerfest mobile app
Reply With Quote
  #4  
Old 10-14-2017, 08:15 PM
jayatl jayatl is offline
Registered User
Location: atlanta
 
Join Date: Jun 2017
Posts: 38
Mein Auto: x5 3.0
No codes

Sent from my SM-G950U using Bimmerfest mobile app
Reply With Quote
  #5  
Old 10-15-2017, 04:36 AM
Doug Huffman's Avatar
Doug Huffman Doug Huffman is offline
Nuclear engineer
Location: Washington Island, Wisconsin, thru Death's Door
 
Join Date: Apr 2015
Posts: 15,972
Mein Auto: CPO2012 X5 35d M57(E70)
Troubleshooting high closed-circuit current.

No. High drain warnings are not caused by the battery, but by an uncontrolled load on the battery while the car is OFF. A drain >80 mA in an E70 will trip the warning.

newTIS.info beta
Home / BMW E70 X5 xDrive35d SAV / Repair Manuals and Technical Data / 61 General vehicle electrical system / 61 20 Battery /
Closed-circuit current measurement

https://www.newtis.info/tisv2/a/en/e...attery/YDj5gs8
__________________
Scepticism and Animal Faith (1923)
Scepticism is the chastity of the intellect, and it is shameful to surrender it too soon or to the first comer: there is nobility in preserving it coolly and proudly through long youth, until at last, in the ripeness of instinct and discretion, it can be safely exchanged for fidelity and happiness.
(The Works of George Santayana p. 65)

Eschew eristical argumentation. I am responsible for what I write, not for your understanding of it.

Last edited by Doug Huffman; 10-15-2017 at 04:41 AM.
Reply With Quote
  #6  
Old 10-15-2017, 08:09 AM
RPsX5d RPsX5d is offline
Officially Welcomed to the 'Fest
Location: Bay Area California
 
Join Date: Nov 2010
Posts: 1,245
Mein Auto: X5 35d, MY2011 150,000 mi
OP - given your June 2017 join date (newbie), let me suggest a few things that might help you get some useful information/suggestion from this forum . . .
  • You write "No codes" - does that mean you actually scanned for fault codes and it returned zero codes (seriously doubt it!) . . . OR . . . did you mean besides the 4x4 iDrive message, you are not seeing any other messages?
  • If you did scan for codes, which scanner did you use? Carly (specific to BMW)?
  • What specific code(s) did you read?
  • You indicate your car is MY2009 - is it still on the factory-original battery? Are you the original owner? If the battery was replaced, when was it replaced - documentation from the previous owner?
  • You indicate it is an X5 3.0 - gas / diesel? I think you meant 3.0i, gas.
  • Is anything plugged into the car overnight? e.g. the WiFi/Bluetooth dongle plugged into the OBD II port (drains battery even when the car has shut down and is in full sleep mode)
  • This is a WAG . . . Do you have the "Comfort Access" (Option 322)? If you have this option - does any of the outside door handles feel warm to touch? If yes, that might be your problem.
Answer these questions and you may get suggestions that you can act on.

Yes, even on this forum, as with everything else - garbage in garbage out!
Reply With Quote
  #7  
Old 10-15-2017, 11:38 AM
ard ard is offline
Resident Curmudgeon
Location: Sierra foothills, California USA
 
Join Date: Jul 2009
Posts: 21,652
Mein Auto: '12 X5 35d/E39M5/996TTX50
Welp, I was going to ignore and wait for some 'self help'...

But how old IS the current battery? Doncha think that might be a useful factoid?
__________________
Alignment here: The Definitive Alignment Thread

OE is Original Equipment aka 'BMW Original Parts' aka 'What you buy at the BMW dealer with a BMW label'

OEM is Original Equipment Manufacturer... EITHER the company that made the OE part or.... A part this is identical to the OE part, but is sold by the OEM under their own label


OEM is not what BMW sells


http://www.bimmerzone.com/category/T...ricks_OEM.html

https://www.turnermotorsport.com/t-OEvsOEM
Reply With Quote
  #8  
Old 10-15-2017, 11:53 AM
jayatl jayatl is offline
Registered User
Location: atlanta
 
Join Date: Jun 2017
Posts: 38
Mein Auto: x5 3.0
Replaced a year ago

Sent from my SM-G950U using Bimmerfest mobile app
Reply With Quote
  #9  
Old 10-15-2017, 11:53 AM
jayatl jayatl is offline
Registered User
Location: atlanta
 
Join Date: Jun 2017
Posts: 38
Mein Auto: x5 3.0
Crank amps at 835. Should be 900

Sent from my SM-G950U using Bimmerfest mobile app
Reply With Quote
  #10  
Old 10-15-2017, 12:53 PM
Doug Huffman's Avatar
Doug Huffman Doug Huffman is offline
Nuclear engineer
Location: Washington Island, Wisconsin, thru Death's Door
 
Join Date: Apr 2015
Posts: 15,972
Mein Auto: CPO2012 X5 35d M57(E70)
Quote:
Originally Posted by jayatl View Post
Crank amps at 835. Should be 900

Sent from my SM-G950U using Bimmerfest mobile app
Clearly, to this engineer, the voltage is too high!
__________________
Scepticism and Animal Faith (1923)
Scepticism is the chastity of the intellect, and it is shameful to surrender it too soon or to the first comer: there is nobility in preserving it coolly and proudly through long youth, until at last, in the ripeness of instinct and discretion, it can be safely exchanged for fidelity and happiness.
(The Works of George Santayana p. 65)

Eschew eristical argumentation. I am responsible for what I write, not for your understanding of it.
Reply With Quote
  #11  
Old 10-15-2017, 12:55 PM
jayatl jayatl is offline
Registered User
Location: atlanta
 
Join Date: Jun 2017
Posts: 38
Mein Auto: x5 3.0
But I get high battery drain

Sent from my SM-G950U using Bimmerfest mobile app
Reply With Quote
  #12  
Old 10-15-2017, 03:26 PM
ard ard is offline
Resident Curmudgeon
Location: Sierra foothills, California USA
 
Join Date: Jul 2009
Posts: 21,652
Mein Auto: '12 X5 35d/E39M5/996TTX50
Quote:
Originally Posted by jayatl View Post
Replaced a year ago

Sent from my SM-G950U using Bimmerfest mobile app
Likely you have some kid of parasitic drain in your electric system that is draining the battery.

A one year old battery should not need replacing.

That would be my first guess.

Is your driving pattern very short drives? Do you hang out in the garage playing tunes and detailing the car with doors open? These can lead to electric issues....
__________________
Alignment here: The Definitive Alignment Thread

OE is Original Equipment aka 'BMW Original Parts' aka 'What you buy at the BMW dealer with a BMW label'

OEM is Original Equipment Manufacturer... EITHER the company that made the OE part or.... A part this is identical to the OE part, but is sold by the OEM under their own label


OEM is not what BMW sells


http://www.bimmerzone.com/category/T...ricks_OEM.html

https://www.turnermotorsport.com/t-OEvsOEM
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:31 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.