550i LCI project has me pulling my hair out - Page 2 - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)

E60 / E61 (2004 - 2010)
BMW 5-Series E60 Sedan was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E61 wagon followed shortly there after. The E60/E61 5 series is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #26  
Old 01-26-2020, 07:45 PM
spoonsc1 spoonsc1 is offline
Registered User
Location: south carolina
 
Join Date: Oct 2014
Posts: 43
Mein Auto: 2002 bmw 525i
Just to add some more info for future use,
while I was messing around with the car today I found what may be a more accurate lead on the issue.
I moved some things around and reconnected the VANOS solenoid and accidently left the MAF disconnected and the codes popped up that may be a clue.
2A8D exhaust VANOS adaptation stop 2
2A91 exhaust camshaft 2 tooth offset to crankshaft

sounds like it is indeed a timing issue, whether it is mechanical or electrical timing, maybe I need to clear DME RAM.

As I continue I will keep this chain updated
__________________
02 525i m-sport
04 530i (No longer in the family)
96 impala SS procharged (SOLD, then wrecked)
87 HMMWV M1038 (Customized)
08 550i (project)
Reply With Quote
Sponsored Links
Advertisement
 
  #27  
Old 01-28-2020, 08:16 AM
OnlyGerman OnlyGerman is offline
Officially a BMW Addict
Location: Sunshine State
 
Join Date: Oct 2011
Posts: 547
Mein Auto: F15, F10, E60
How much was this project car?
__________________
"Itís what non-car people donít get. They see all cars as just a ton and a half, two tons of wires, glass, metal, and rubber, and thatís all they see. People like you or I know we have an unshakable belief that cars are living entitiesÖ" - Jeremy Clarkson
Reply With Quote
  #28  
Old 01-28-2020, 09:44 AM
bimmer7410 bimmer7410 is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Jun 2017
Posts: 251
Mein Auto: 2003 540i
Just now seeing your project thread. Following intently!
Looks like yours is a bit further along than mine. I was just about to mention maybe the VANOS solenoids arent actuating correctly, but youve already gotten to that point.
Great that it smooths out when you eliminate those features despite the CE light.

I would have expected that crankshaft code to show up a long time ago if the physical timing is an issue. Unfortunately you have to deal with the valve covers to confirm it...yikes

Good luck!
Reply With Quote
  #29  
Old 01-28-2020, 07:06 PM
spoonsc1 spoonsc1 is offline
Registered User
Location: south carolina
 
Join Date: Oct 2014
Posts: 43
Mein Auto: 2002 bmw 525i
Quote:
Originally Posted by OnlyGerman View Post
How much was this project car?
$1500 for the car, (+$50 tow home)
__________________
02 525i m-sport
04 530i (No longer in the family)
96 impala SS procharged (SOLD, then wrecked)
87 HMMWV M1038 (Customized)
08 550i (project)
Reply With Quote
  #30  
Old 01-29-2020, 12:59 AM
Burning2nd's Avatar
Burning2nd Burning2nd is offline
Under the lift arms
Location: Under the lift Arm
 
Join Date: Aug 2010
Posts: 12,657
Mein Auto: e39, e83, e60
where do we stand with the cam and crank position sensor?

this motor you rebuild correct?

How did you set the pulse trigger wheel? the 2a91 code
__________________
Specializing In Breaking Things Professionally


15486372<-----
Reply With Quote
  #31  
Old 01-29-2020, 03:32 PM
spoonsc1 spoonsc1 is offline
Registered User
Location: south carolina
 
Join Date: Oct 2014
Posts: 43
Mein Auto: 2002 bmw 525i
Quote:
Originally Posted by Burning2nd View Post
where do we stand with the cam and crank position sensor?

this motor you rebuild correct?

How did you set the pulse trigger wheel? the 2a91 code
Looking at all 4 cam positions and that adaptations I do not see anything abnormal from one another other that a larger split between adaptations. the crank sensor is new and I have a new cam sensor I put into rotation of positions with no "ah ha" moments.

this is NOT a rebuild of mine. I purchase this because of a trans will not go into a gear or leave park, shifter outputs where good, so I dropped the mechatronics and found an open solenoid number 4 and replaced it with a spare solenoid from a different job and new filter and fluid.

the running rough is not just a tune up like I was told, I see new valves diaphrams for the pcv system and a few other things that lead me to believe there was prior knowledge of this engine issue.

not sure where the spark advance gets is position signal from but my scanner shows the advance over 180 degrees at times.

beginning to think it is a physical timing issue, since the exhaust side is the longs side of the chain with a slide on that side, if that fails that extra slap may cause something like that.
__________________
02 525i m-sport
04 530i (No longer in the family)
96 impala SS procharged (SOLD, then wrecked)
87 HMMWV M1038 (Customized)
08 550i (project)
Reply With Quote
  #32  
Old 01-30-2020, 02:23 AM
Burning2nd's Avatar
Burning2nd Burning2nd is offline
Under the lift arms
Location: Under the lift Arm
 
Join Date: Aug 2010
Posts: 12,657
Mein Auto: e39, e83, e60
no the physical timing has one place to be.. Or its BOOM its a chain also, so it doesnt jump or stretch

but the advance is where Id focus

https://www.newtis.info/tisv2/a/en/e...mshaft/41qhgQn

https://www.newtis.info/tisv2/a/en/e...ontrol/DiHMOp9

https://www.newtis.info/tisv2/a/en/e...shaft-control/
__________________
Specializing In Breaking Things Professionally


15486372<-----
Reply With Quote
  #33  
Old 01-30-2020, 02:25 AM
Burning2nd's Avatar
Burning2nd Burning2nd is offline
Under the lift arms
Location: Under the lift Arm
 
Join Date: Aug 2010
Posts: 12,657
Mein Auto: e39, e83, e60
Im also reading issue about oil pressure and the vanos unit...

what dose the bottem of the oil cap look like?
__________________
Specializing In Breaking Things Professionally


15486372<-----
Reply With Quote
  #34  
Old 01-30-2020, 04:44 PM
spoonsc1 spoonsc1 is offline
Registered User
Location: south carolina
 
Join Date: Oct 2014
Posts: 43
Mein Auto: 2002 bmw 525i
Quote:
Originally Posted by Burning2nd View Post
Im also reading issue about oil pressure and the vanos unit...

what dose the bottem of the oil cap look like?
I had mentioned verifying the cam advance earlier but didn't have the tools, I will get them now.

the underside of the oil cap is clean, not like my 02 525 cap!!

but to add to it, not sure if I had mentioned it earlier but I did change the chain tensioner because of a chain slap sound on first start. old one was pretty weak, but I still get the slap on first start, not as bad, but still there. that's why I mentioned the possibility of a chain guide being damaged on the long run side (outboard) allowing more slack than the tensioner was design to soak up. but that is just a brainstorming idea.

new oil change thinking maybe things got botched on the last one since the gasket wasn't even on the plug and leaking. no joy

but it is definitely only runs better after disconnecting the left side exhaust vanos solenoid. wont run if any other is disconnected instead of that solenoid.

whatever it is, it affects all 4 on that side so the cams are very suspect.

thanks again everyone, I will keep all informed as thing move forward.
__________________
02 525i m-sport
04 530i (No longer in the family)
96 impala SS procharged (SOLD, then wrecked)
87 HMMWV M1038 (Customized)
08 550i (project)
Reply With Quote
  #35  
Old 02-14-2020, 07:38 PM
spoonsc1 spoonsc1 is offline
Registered User
Location: south carolina
 
Join Date: Oct 2014
Posts: 43
Mein Auto: 2002 bmw 525i
UPDATE:
Gaskets, bolts and timing tools came in but I have busy and it seemed to have been raining 40 days and 40 nights and finally got a break in the weather and tore into it. had the valve cover off in no time. found the exhaust cam is out. (intake is good.)

I will update as I continue
Attached Thumbnails
Click image for larger version

Name:	IMG_5088.jpg
Views:	27
Size:	111.1 KB
ID:	881855   Click image for larger version

Name:	IMG_5090.jpg
Views:	30
Size:	110.4 KB
ID:	881857   Click image for larger version

Name:	IMG_5091.jpg
Views:	28
Size:	87.4 KB
ID:	881859  
__________________
02 525i m-sport
04 530i (No longer in the family)
96 impala SS procharged (SOLD, then wrecked)
87 HMMWV M1038 (Customized)
08 550i (project)
Reply With Quote
  #36  
Old 02-18-2020, 04:53 PM
spoonsc1 spoonsc1 is offline
Registered User
Location: south carolina
 
Join Date: Oct 2014
Posts: 43
Mein Auto: 2002 bmw 525i
Quote:
Originally Posted by Burning2nd View Post
Im also reading issue about oil pressure and the vanos unit...

what dose the bottem of the oil cap look like?
What are your thoughts on oil pressure issues? is there any typical issues with that or a failure point? or is this just an educated guess with the discrepancy?

also, if you are keeping up with this I found the right side cams out a bit

thnx
__________________
02 525i m-sport
04 530i (No longer in the family)
96 impala SS procharged (SOLD, then wrecked)
87 HMMWV M1038 (Customized)
08 550i (project)
Reply With Quote
  #37  
Old 02-19-2020, 12:49 AM
Burning2nd's Avatar
Burning2nd Burning2nd is offline
Under the lift arms
Location: Under the lift Arm
 
Join Date: Aug 2010
Posts: 12,657
Mein Auto: e39, e83, e60
honestly I dont know... Ive never seen it or experienced it but people have reported it and i guess its out there,

honestly ive got nothing to add
__________________
Specializing In Breaking Things Professionally


15486372<-----
Reply With Quote
  #38  
Old 02-21-2020, 06:02 PM
spoonsc1 spoonsc1 is offline
Registered User
Location: south carolina
 
Join Date: Oct 2014
Posts: 43
Mein Auto: 2002 bmw 525i
OK, im done. finished up new cam sprocket bolts, set basic cam timing with proper tools,(it was out) and gaskets today. results after are.....no change. I still have to disconnect the vanos solenoid to get it to run in throttle body mode. at least the oil leaks are now down to a minimum.

but after repairing the inoperative transmission, CCC, parking sensor audio, drivers seat lower frame replaced,....its over, it won. I have to get rid of this for my sanity. it has consumed my being.
thanks for every ones help. learned a bunch, mainly never get a car with unknown history, care and problems.
__________________
02 525i m-sport
04 530i (No longer in the family)
96 impala SS procharged (SOLD, then wrecked)
87 HMMWV M1038 (Customized)
08 550i (project)
Reply With Quote
  #39  
Old 02-21-2020, 06:23 PM
OnlyGerman OnlyGerman is offline
Officially a BMW Addict
Location: Sunshine State
 
Join Date: Oct 2011
Posts: 547
Mein Auto: F15, F10, E60
Quote:
Originally Posted by spoonsc1 View Post
OK, im done. finished up new cam sprocket bolts, set basic cam timing with proper tools,(it was out) and gaskets today. results after are.....no change. I still have to disconnect the vanos solenoid to get it to run in throttle body mode. at least the oil leaks are now down to a minimum.

but after repairing the inoperative transmission, CCC, parking sensor audio, drivers seat lower frame replaced,....its over, it won. I have to get rid of this for my sanity. it has consumed my being.
thanks for every ones help. learned a bunch, mainly never get a car with unknown history, care and problems.
What are you going to sell it for?
__________________
"Itís what non-car people donít get. They see all cars as just a ton and a half, two tons of wires, glass, metal, and rubber, and thatís all they see. People like you or I know we have an unshakable belief that cars are living entitiesÖ" - Jeremy Clarkson
Reply With Quote
  #40  
Old 02-22-2020, 01:55 PM
spoonsc1 spoonsc1 is offline
Registered User
Location: south carolina
 
Join Date: Oct 2014
Posts: 43
Mein Auto: 2002 bmw 525i
Quote:
Originally Posted by OnlyGerman View Post
What are you going to sell it for?
asking $4k
__________________
02 525i m-sport
04 530i (No longer in the family)
96 impala SS procharged (SOLD, then wrecked)
87 HMMWV M1038 (Customized)
08 550i (project)
Reply With Quote
  #41  
Old 02-22-2020, 04:47 PM
OnlyGerman OnlyGerman is offline
Officially a BMW Addict
Location: Sunshine State
 
Join Date: Oct 2011
Posts: 547
Mein Auto: F15, F10, E60
Quote:
Originally Posted by spoonsc1 View Post
Quote:
Originally Posted by OnlyGerman View Post
What are you going to sell it for?
asking $4k
Post some pics of it
__________________
"Itís what non-car people donít get. They see all cars as just a ton and a half, two tons of wires, glass, metal, and rubber, and thatís all they see. People like you or I know we have an unshakable belief that cars are living entitiesÖ" - Jeremy Clarkson
Reply With Quote
  #42  
Old 02-22-2020, 06:23 PM
spoonsc1 spoonsc1 is offline
Registered User
Location: south carolina
 
Join Date: Oct 2014
Posts: 43
Mein Auto: 2002 bmw 525i
as requested (no idea why they loaded upside down)
Attached Thumbnails
Click image for larger version

Name:	IMG_5097.jpg
Views:	13
Size:	254.9 KB
ID:	882833   Click image for larger version

Name:	IMG_5098.jpg
Views:	9
Size:	123.5 KB
ID:	882835   Click image for larger version

Name:	IMG_5099.jpg
Views:	10
Size:	207.8 KB
ID:	882837   Click image for larger version

Name:	IMG_5101.jpg
Views:	10
Size:	107.3 KB
ID:	882839   Click image for larger version

Name:	IMG_5102.jpg
Views:	10
Size:	121.3 KB
ID:	882841  

__________________
02 525i m-sport
04 530i (No longer in the family)
96 impala SS procharged (SOLD, then wrecked)
87 HMMWV M1038 (Customized)
08 550i (project)
Reply With Quote
  #43  
Old 02-22-2020, 07:10 PM
OnlyGerman OnlyGerman is offline
Officially a BMW Addict
Location: Sunshine State
 
Join Date: Oct 2011
Posts: 547
Mein Auto: F15, F10, E60
Quote:
Originally Posted by spoonsc1 View Post
as requested (no idea why they loaded upside down)
What a nice car...Sad to see that previous owner super neglected it. I didn't catch up on the thread..you got the trans issue fixed but what else is the matter now?
__________________
"Itís what non-car people donít get. They see all cars as just a ton and a half, two tons of wires, glass, metal, and rubber, and thatís all they see. People like you or I know we have an unshakable belief that cars are living entitiesÖ" - Jeremy Clarkson
Reply With Quote
  #44  
Old 02-22-2020, 08:04 PM
spoonsc1 spoonsc1 is offline
Registered User
Location: south carolina
 
Join Date: Oct 2014
Posts: 43
Mein Auto: 2002 bmw 525i
Quote:
Originally Posted by OnlyGerman View Post
What a nice car...Sad to see that previous owner super neglected it. I didn't catch up on the thread..you got the trans issue fixed but what else is the matter now?
best thing is to see the evolution throughout the post but for a quick repair here it is:
trans didn't go into gear= opened up changed #4 solenoid changed seals and reserviced with new fluid and filter

tire was patched, but the station cracked the rim doing so, rim repaired

new drill/slotted rotors and brakes all corners

new cam and crank sensor, left hand chain tensioner, checked cam timing, reset timing using new bolts, (all new gaskets fix leaks during this), CCC was not controllable through Idrive knob, had to change CCC and programmed and coded to fix PDC tones that were not working, replaced drive seat lower frame,(torn steel and thigh extension broken). front control/thrust arms and bushings, someone replace fuel pump and filter but the car ran out of gas with 1/4 tank, found the hoses had spun when they installed the new pump and kinked the line so had to replace unit again as the hose was damaged, replaced the O-rings in the quick disconnect fuel line to the rail, it was leaking, im sure there is more but like the oil change but cant remember, hurts too bad!! E60 M-sport is a slick looking body style, hate it didn't work out for me
__________________
02 525i m-sport
04 530i (No longer in the family)
96 impala SS procharged (SOLD, then wrecked)
87 HMMWV M1038 (Customized)
08 550i (project)

Last edited by spoonsc1; 02-22-2020 at 08:06 PM.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:07 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.