200 E39 plethora of symptoms, unsure what to do - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-16-2017, 07:41 AM
pingti3 pingti3 is offline
Registered User
Location: Twin Falls
 
Join Date: May 2009
Posts: 18
Mein Auto: 1997 528i
200 E39 plethora of symptoms, unsure what to do

Hello, I feel like I have enough random symptoms, that i need to start a new thread.

2000 BMW 528i 94000 miles owned for 8 years. Recently replaced secondary air pump--sounded like a jet, secondary air pump valve--bad advice, and one of the o2 sensors--up top near front of engine, and valve cover for oil leak.
Symptoms:

At cold starts--but not every time, I get a rough idle and a check engine light. may smooth out, may not--after thirty or so minutes, almost always smooths out.

Demonic wailings or bad alternator bearing sound--comes and goes cannot pinpoint any specific causes. Has done this about five or six times over the last few weeks. It makes no sense to me. Checked power steering fluid btw thought might be power steering pump. seems to do it more with the rough idle

o2 sensor codes have popped up. Rough idle codes saying cylinders 1 and 3 misfire

those are gone now as far as I know
codes p1189,p1188. p1622 popped up on scanner, but no check engine light on currently


Took it to a mechanic, did vacuum leak test and he said "somewhere around the intake manifold" and stated I would replace the intake manifold gasket, the tube that goes to the top of the intake manifold, and the THERMOSTAT????? I think he means the temperature control sensor.

Think this is it.

Do i replace the intake manifold gasket, even though he does not sound definite? Did not hear screeching? Or, Ideasssssss?????????
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 11-16-2017, 08:09 AM
BrothaMansWhls BrothaMansWhls is offline
Officially Welcomed to the 'Fest
Location: Indiana
 
Join Date: Mar 2017
Posts: 122
Mein Auto: 2000 528i
Quote:
Originally Posted by pingti3 View Post
Hello, I feel like I have enough random symptoms, that i need to start a new thread.

2000 BMW 528i 94000 miles owned for 8 years. Recently replaced secondary air pump--sounded like a jet, secondary air pump valve--bad advice, and one of the o2 sensors--up top near front of engine, and valve cover for oil leak.
Symptoms:

At cold starts--but not every time, I get a rough idle and a check engine light. may smooth out, may not--after thirty or so minutes, almost always smooths out.

Demonic wailings or bad alternator bearing sound--comes and goes cannot pinpoint any specific causes. Has done this about five or six times over the last few weeks. It makes no sense to me. Checked power steering fluid btw thought might be power steering pump. seems to do it more with the rough idle

o2 sensor codes have popped up. Rough idle codes saying cylinders 1 and 3 misfire

those are gone now as far as I know
codes p1189,p1188. p1622 popped up on scanner, but no check engine light on currently


Took it to a mechanic, did vacuum leak test and he said "somewhere around the intake manifold" and stated I would replace the intake manifold gasket, the tube that goes to the top of the intake manifold, and the THERMOSTAT????? I think he means the temperature control sensor.

Think this is it.

Do i replace the intake manifold gasket, even though he does not sound definite? Did not hear screeching? Or, Ideasssssss?????????
Wowza! Got alot going on. Have you pulled any vids of the issues? Youtube is a great resource for e39 issues. Also have you cleared the codes?

Sent from my LGLS755 using Bimmerfest mobile app
Reply With Quote
  #3  
Old 11-16-2017, 09:08 AM
pingti3 pingti3 is offline
Registered User
Location: Twin Falls
 
Join Date: May 2009
Posts: 18
Mein Auto: 1997 528i
Thanks, yes, i have checked youtube. One problem can be solved by a video, but the combination of the symptoms makes it complicated. Just don't want to part chase. Seems like a vacuum leak by reading posts, but a leak does not seem to account for all the symptoms and the way the symptoms are are sporadic.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 11-16-2017, 09:13 AM
pingti3 pingti3 is offline
Registered User
Location: Twin Falls
 
Join Date: May 2009
Posts: 18
Mein Auto: 1997 528i
Also, one more symptom. After sitting overnight, starts pretty okay--sometimes rough--it has a about a 20 second gap where runs fine, then the engine surt of surges with a brief bit of acceleration. Then it drops off, and after 20 seconds sort of accelerates again--adds fuel I am thinking. Subtle, but it will "lurch" a bit if brake is not fully depressed. .....
Reply With Quote
Reply

See More Related BMW Stories

Tags
check engine light, codes, engine noise, misfire, vacuum leak


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:13 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.