Climate controls stopped working :( - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - 2016)

F10 / F11 (2011 - 2016)
The sixth generation of the BMW 5 Series Sedan (F10) was produced from 2011 - 2016 with LCI updates arriving in 2014. In the US BMW offered a hatchback 5 Series Gran Truismo (F07) and the rest of the world also go a Station Wagon/Touring version F11.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-13-2019, 11:16 AM
tourstagefan tourstagefan is offline
Officially Welcomed to the 'Fest
Location: NYC Metro Area
 
Join Date: Feb 2015
Posts: 234
Mein Auto: '12 535iX MSport, CaymanS
Climate controls stopped working :(

‘12 535iX
83K miles

My climate control unit stopped working. All the lights come on, but no response whatsoever from any of the functions (windshield defroster, Auto mode/Manual mode, etc.).

I can hear that the louvers for letting air in are opening/closing when I turn the unit on/off.

FYI - I changed the water pump and thermostat about 5 months ago.

I thought it might be due to the fact that I am still running the original battery, but I had it checked at AutoZone and it read 12.63V, but it did throw a “Bad Battery” indicator.

Any thoughts on what the possible cause may be would be greatly appreciated before I cave and take it into the dealership.

Thanks!




Sent from my iPhone using Bimmerfest mobile app

Last edited by tourstagefan; 08-13-2019 at 11:21 AM.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 08-14-2019, 10:55 AM
aust3333 aust3333 is offline
Registered User
Location: Indiana
 
Join Date: Jun 2013
Posts: 34
Mein Auto: 535I
New battery will most likely resolve your issue.
Reply With Quote
  #3  
Old 08-15-2019, 10:08 AM
tourstagefan tourstagefan is offline
Officially Welcomed to the 'Fest
Location: NYC Metro Area
 
Join Date: Feb 2015
Posts: 234
Mein Auto: '12 535iX MSport, CaymanS
Quote:
Originally Posted by aust3333 View Post
New battery will most likely resolve your issue.


Thanks, taking it to a reputable indy today to run a diagnostic.


Sent from my iPhone using Bimmerfest mobile app
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 08-15-2019, 02:39 PM
Krynos's Avatar
Krynos Krynos is offline
Officially Welcomed to the 'Fest
Location: Southern California
 
Join Date: Feb 2015
Posts: 679
Mein Auto: '14 F10 550 & '13 F10 528
One thing I learned quickly after buying my first modern BMW is... even though that electrical problem doesn't seem like it could be related to a bad battery... it probably is. lol
Reply With Quote
  #5  
Old 08-15-2019, 05:08 PM
tourstagefan tourstagefan is offline
Officially Welcomed to the 'Fest
Location: NYC Metro Area
 
Join Date: Feb 2015
Posts: 234
Mein Auto: '12 535iX MSport, CaymanS
I just changed the battery and reset everything using a buddy’s OBD tool and unfortunately, no luck.

Does anyone know which fuses I should check for the blower motor?
According to the supplied diagram, it is # 121 and 177 for the fan symbol. Am I missing other ones to be checked?


Sent from my iPhone using Bimmerfest
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - 2016)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.