Backup lights - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 08-15-2019, 12:21 AM
Edvinac Edvinac is offline
Officially Welcomed to the 'Fest
Location: LT
 
Join Date: Oct 2017
Posts: 139
Mein Auto: BMW 523i e39 manual
Backup lights

Hey guys. Bmw e39 523i manual. Trying to diagnose why my back up lights dont want to turn on, on reverse. Just did a clutch job, thought the sensor might be the culprit, but after I shorted the connector to the sensor, still, no backup lights. The bulbs are good. They're just a weird design, because no wires going to the bulb socket. By the way, no code on the dash.
1. Any ideas?
2.Also, do the reverse lights work on second key position with reverse gear? Or should I continue testing while the car is running?
3. Maybe I should try bending out the contacts on the bulb socket?
4. How much voltage from LCM comes to the gearbox switch connector? I get about 1.5-2Volts.
Thanks
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 08-15-2019, 06:11 AM
JimLev JimLev is offline
Officially Welcomed to the 'Fest
Location: Sundance Mesa, NM
 
Join Date: Dec 2003
Posts: 4,789
Mein Auto: 540/6, '16 Highlander XLE
https://www.bimmerforums.com/forum/s...-Backup-lights
__________________

2000 540/6 Slightly tweeked...everywhere
Reply With Quote
  #3  
Old 08-16-2019, 12:48 AM
Edvinac Edvinac is offline
Officially Welcomed to the 'Fest
Location: LT
 
Join Date: Oct 2017
Posts: 139
Mein Auto: BMW 523i e39 manual
Up
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 08-16-2019, 10:35 AM
Edvinac Edvinac is offline
Officially Welcomed to the 'Fest
Location: LT
 
Join Date: Oct 2017
Posts: 139
Mein Auto: BMW 523i e39 manual
Solved. Went at it again with some testing and the connector at the gearbox today showed 0V on second key position(before it showed up as 2V, weirdly) and it was more clear this time. Turned out to be one broken wire to the connector near the flywheel.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:37 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.