BimmerCode Thread - Page 2 - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)

F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
The sixth generation BMW 3 Series Sedan F30/F31/F34 and the first first generation 4 Series Coupe F32/F33/F36. Get the latest 3 and 4 series pricing from our ordering and pricing guide sticky thread.

Reply
 
Thread Tools Display Modes
  #26  
Old 11-14-2017, 10:07 AM
bhimpele bhimpele is offline
Registered User
Location: Pennsylvania
 
Join Date: Feb 2017
Posts: 18
Mein Auto: 2014 328i xDrive
Quote:
Originally Posted by Ridin'Dirty View Post
There is - http://www.bimmercodeapp.com/
Scroll down the page and select your cars model and you will see what MAY be modified (click on the specific module listed to open a menu of modifications available under the topic). But remember, just because it's listed doesn't mean that you will actually be able to change it. Just because the modules are listed on the web page and what you see in the apps "demo mode" doesn't mean you'll be offered the same module listing when the app connects and downloads your cars firmware list. This listing actually changes when you connect the enabled (paid for) app with your car.
This is nice, but I want to be able to see what is added incrementally. For instance, if I go onto that site now, I am not sure what new has been added.
Reply With Quote
Sponsored Links
Advertisement
 
  #27  
Old 11-15-2017, 12:43 AM
Barchetta1 Barchetta1 is offline
Registered User
Location: South Carolina
 
Join Date: Oct 2017
Posts: 41
Mein Auto: 330i platinum silver
Looks very limited to me. I dont see either the option to add bluetooth streaming or comfort exit (seat adjustment) to the f30?
Reply With Quote
  #28  
Old 12-30-2017, 06:43 AM
miamisniper miamisniper is offline
Registered User
Location: Miami
 
Join Date: Oct 2017
Posts: 4
Mein Auto: 320i
hi guys, I just got my bimmercode app, and was able to code a few items successfully, the one im having problems with is the MPerformance animation, my ride is a F30 2013/14 316i.
please let me know if anyone can help me.
Thanks.
Joe
Reply With Quote
  #29  
Old 12-30-2017, 06:43 AM
miamisniper miamisniper is offline
Registered User
Location: Miami
 
Join Date: Oct 2017
Posts: 4
Mein Auto: 320i
...
Reply With Quote
  #30  
Old 12-30-2017, 08:19 AM
Ridin'Dirty's Avatar
Ridin'Dirty Ridin'Dirty is offline
'17 X1 - Rooster Cruisin'
Location: NW PA
 
Join Date: Apr 2017
Posts: 1,024
Mein Auto: '93 "Beemer" R100r
Quote:
Originally Posted by miamisniper View Post
The one im having problems with is the MPerformance animation, my ride is a F30 2013/14 316i.
After looking at the change list for your F30 on the BimmerCode.com site, I believe that coding is found in the "Headunit (HU_NBT)" or "Headunit (HU_NBT_EVO)", under the topic "Start animation". I read in another forum that the ecu's Head Unit may have not completely turned off before the next start-up of the car, subsequently, you wouldn't see the animation each time. The thinking was that BMW may have thought it would be more important for the driver to have the iDrive ready for use than see the M animation play. Maybe after the car sits overnight, the delay would be long enough for the M animation to play.
*Just another thought: Is there an option listed to modify the START_UP (or something similar like "Start display type -> animation") value to change the type or delay in seconds?*

Last edited by Ridin'Dirty; 12-30-2017 at 08:25 AM.
Reply With Quote
  #31  
Old 12-30-2017, 10:35 AM
miamisniper miamisniper is offline
Registered User
Location: Miami
 
Join Date: Oct 2017
Posts: 4
Mein Auto: 320i
Quote:
Originally Posted by Ridin'Dirty View Post
After looking at the change list for your F30 on the BimmerCode.com site, I believe that coding is found in the "Headunit (HU_NBT)" or "Headunit (HU_NBT_EVO)", under the topic "Start animation". I read in another forum that the ecu's Head Unit may have not completely turned off before the next start-up of the car, subsequently, you wouldn't see the animation each time. The thinking was that BMW may have thought it would be more important for the driver to have the iDrive ready for use than see the M animation play. Maybe after the car sits overnight, the delay would be long enough for the M animation to play.
*Just another thought: Is there an option listed to modify the START_UP (or something similar like "Start display type -> animation") value to change the type or delay in seconds?*


I don't see it, but I did it 2 days ago and so far the only animation still the BMW
Reply With Quote
  #32  
Old 09-12-2018, 10:33 PM
sr5959 sr5959 is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Feb 2012
Posts: 2,569
Mein Auto: 428GC M-Sport
I was helping a friend code his 2016 F33 (Convertible) using Bimmercode.

App seems too be working fine, no issues connecting via VGate adapter.

Some settings were successfully coded, but the door mirrors fold/unfold on lock/unlock isn't working.

Can anyone provide some help to resolve this?

Thanks.
Reply With Quote
  #33  
Old 09-13-2018, 06:20 AM
lamb00j lamb00j is offline
Registered User
Location: Orlando, FL
 
Join Date: May 2017
Posts: 71
Mein Auto: 2017 330i
Quote:
Originally Posted by sr5959 View Post
I was helping a friend code his 2016 F33 (Convertible) using Bimmercode.

App seems too be working fine, no issues connecting via VGate adapter.

Some settings were successfully coded, but the door mirrors fold/unfold on lock/unlock isn't working.

Can anyone provide some help to resolve this?

Thanks.
Press and hold the door lock for about 3 seconds and the mirrors will fold up. Once they are folded up, and you hit the unlock once, the mirrors will then unfold.

Otherwise, I just picked the that option in the app a followed the prompts
Reply With Quote
  #34  
Old 09-13-2018, 07:44 AM
Ridin'Dirty's Avatar
Ridin'Dirty Ridin'Dirty is offline
'17 X1 - Rooster Cruisin'
Location: NW PA
 
Join Date: Apr 2017
Posts: 1,024
Mein Auto: '93 "Beemer" R100r
Quote:
Originally Posted by sr5959 View Post
I was helping a friend code his 2016 F33 (Convertible) using Bimmercode.

App seems too be working fine, no issues connecting via VGate adapter.

Some settings were successfully coded, but the door mirrors fold/unfold on lock/unlock isn't working.

Can anyone provide some help to resolve this?

Thanks.
You may need to use other software that has coding capabilities such as Esys if you can't access the necessary folder in the "Expert" mode of BimmerCode. See the following posts from from another forum:
https://f30.bimmerpost.com/forums/sh....php?t=1478206
https://f80.bimmerpost.com/forums/sh....php?t=1241750
__________________

If you can't fix it, you don't own it.
Reply With Quote
  #35  
Old 09-13-2018, 10:33 AM
F32Mark F32Mark is offline
Registered User
Location: Huntsville, AL
 
Join Date: Sep 2017
Posts: 31
Mein Auto: 428i
Quote:
Originally Posted by lamb00j View Post
Press and hold the door lock for about 3 seconds and the mirrors will fold up. Once they are folded up, and you hit the unlock once, the mirrors will then unfold.

Otherwise, I just picked the that option in the app a followed the prompts
I was able to code it in my 2014 f32 (without having to hold it for 3 seconds). I'll post a screenshot of my settings when I get a chance.
Reply With Quote
  #36  
Old 09-13-2018, 11:54 AM
F32Mark F32Mark is offline
Registered User
Location: Huntsville, AL
 
Join Date: Sep 2017
Posts: 31
Mein Auto: 428i
Quote:
Originally Posted by F32Mark View Post
I was able to code it in my 2014 f32 (without having to hold it for 3 seconds). I'll post a screenshot of my settings when I get a chance.




Nothing fancy.



Sent from my iPhone using Tapatalk
Reply With Quote
  #37  
Old 09-13-2018, 01:07 PM
sr5959 sr5959 is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Feb 2012
Posts: 2,569
Mein Auto: 428GC M-Sport
Thanks guys for all the tips. This is my friendís car Iím helping him with so will try again when I see him. Appreciate the responses!


Sent from my iPhone using Bimmerfest
Reply With Quote
  #38  
Old 09-13-2018, 01:07 PM
sr5959 sr5959 is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Feb 2012
Posts: 2,569
Mein Auto: 428GC M-Sport
Iím currently driving a C Class Merc to fold the mirrors on lock/unlock you just select the option from the menu!


Sent from my iPhone using Bimmerfest
Reply With Quote
  #39  
Old 09-15-2018, 08:52 AM
sr5959 sr5959 is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Feb 2012
Posts: 2,569
Mein Auto: 428GC M-Sport
Thanks guys figured it out, the 1.5 sec delay setting was the problem. Changed that to zero delay now itís working.


Sent from my iPhone using Bimmerfest
Reply With Quote
  #40  
Old 09-15-2018, 11:37 AM
listerone listerone is offline
Oil Burners Rule!
Location: Connecticut
 
Join Date: Jul 2009
Posts: 1,331
Mein Auto: 2018 540d
Save for later
__________________
Current: 2018 540d / Sapphire Black Metallic
Formerly: 2014 328d / Mineral Grey Metallic
Formerly: 2011 MB E350 Bluetec / Palladium Silver
Formerly: 2009 335d / Monaco Blue


Fuelly
Reply With Quote
  #41  
Old 09-15-2018, 12:35 PM
Goody4 Goody4 is offline
Officially Welcomed to the 'Fest
Location: Syracuse, New York
 
Join Date: Nov 2004
Posts: 103
Mein Auto: 2016 340i
Does the app allow you to enable unlocking your door by grabbing the comfort access door handle AND holding your hand on the handle to roll down all of windows and open the moonroof once the doors are unlocked?
Reply With Quote
  #42  
Old 03-19-2019, 10:33 AM
donluis donluis is offline
Registered User
 
Join Date: Mar 2019
Posts: 4
Mein Auto:
Hi, I coded my car to play DVDs from USB and video in motion but it does not work. I stored a few mp4 files in a USB and they did not play(only audio played). I see the video option but the files do not appear there. My car does not have a navigation system on it. Do you need to have a navigation system in order to play DVDs?
Reply With Quote
  #43  
Old 10-15-2019, 11:08 AM
F32Mark F32Mark is offline
Registered User
Location: Huntsville, AL
 
Join Date: Sep 2017
Posts: 31
Mein Auto: 428i
My lights no longer flash when locking or unlocking my car. It is coded to flash once when locking and twice when unlocking. Does anybody know what other setting(s) may be interfering with the lights? Thanks!


Sent from my iPhone using Tapatalk
Reply With Quote
  #44  
Old 10-15-2019, 11:11 AM
F32Mark F32Mark is offline
Registered User
Location: Huntsville, AL
 
Join Date: Sep 2017
Posts: 31
Mein Auto: 428i
Quote:
Originally Posted by donluis View Post
Hi, I coded my car to play DVDs from USB and video in motion but it does not work. I stored a few mp4 files in a USB and they did not play(only audio played). I see the video option but the files do not appear there. My car does not have a navigation system on it. Do you need to have a navigation system in order to play DVDs?


Make sure to set ďadditional video codecs and formatsĒ to active.


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.