New here? Read This First! - Page 3 - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)

E60 / E61 (2004 - 2010)
BMW 5-Series E60 Sedan was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E61 wagon followed shortly there after. The E60/E61 5 series is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #51  
Old 05-09-2019, 12:09 AM
Mistarealitee Mistarealitee is offline
Registered User
 
Join Date: May 2019
Posts: 3
Mein Auto:
Hi new here. 05 530i. Car is hesitating intermittently at stoplights on idle. Engine malfunction comes on when on the expressway when I speed up. Light goes off before I make it home or if I turn the car off. Any ideas?
Reply With Quote
Sponsored Links
Advertisement
 
  #52  
Old 05-09-2019, 05:42 AM
fred530xi fred530xi is offline
Officially Welcomed to the 'Fest
Location: Fredericksburg, VA
 
Join Date: Feb 2016
Posts: 269
Mein Auto: 2007 530xi
Quote:
Originally Posted by Mistarealitee View Post
Hi new here. 05 530i. Car is hesitating intermittently at stoplights on idle. Engine malfunction comes on when on the expressway when I speed up. Light goes off before I make it home or if I turn the car off. Any ideas?
Recommend that you start a new thread with your issue. Provide more information; do you have a code reader specific for BMWs? Number of miles? Recent work?
Good luck
Fred
Reply With Quote
  #53  
Old 05-09-2019, 08:44 AM
Mistarealitee Mistarealitee is offline
Registered User
 
Join Date: May 2019
Posts: 3
Mein Auto:
05 530i 193k Miles

Let's see......On this car I've had for 3 years, I've replaced 2 pcv valves, 2 thermostats, intake manifold gaskets, valve cover gasket, 2 sets of plugs, a set of coil packs plus an extra one, mass air flow sensor, cabin filter. The latest thing I had done was new plugs and 1 coil pack, and the valve cover gasket couple weeks ago. Now it's shaking when idling. Hasn't shut off but feels like it wants to. Hesitation when I accelerate. Sometimes it drives fine. Then engine failure light comes on. But if I turn the car off and back on, light goes off. Very confusing car. ***x1f914;Any suggestions?
Reply With Quote
Sponsored Links
Advertisement
 
  #54  
Old 05-09-2019, 09:34 AM
Burning2nd's Avatar
Burning2nd Burning2nd is online now
Under the lift arms
Location: Under the lift Arm
 
Join Date: Aug 2010
Posts: 12,236
Mein Auto: e39, e83, e60
scan it properly get good

live data,

fuel pressure reading..

vitals
__________________
Specializing In Breaking Things Professionally


15486372<-----
Reply With Quote
  #55  
Old 05-10-2019, 10:31 AM
banglenot's Avatar
banglenot banglenot is offline
Officially Welcomed to the 'Fest
Location: Ft. Lauderdale and Connecticut
 
Join Date: Feb 2004
Posts: 4,716
Mein Auto: 2007 530i; 2007 328 xit
Quote:
Originally Posted by Mistarealitee View Post
Let's see......On this car I've had for 3 years, I've replaced 2 pcv valves, 2 thermostats, intake manifold gaskets, valve cover gasket, 2 sets of plugs, a set of coil packs plus an extra one, mass air flow sensor, cabin filter. The latest thing I had done was new plugs and 1 coil pack, and the valve cover gasket couple weeks ago. Now it's shaking when idling. Hasn't shut off but feels like it wants to. Hesitation when I accelerate. Sometimes it drives fine. Then engine failure light comes on. But if I turn the car off and back on, light goes off. Very confusing car. ***x1f914;Any suggestions?
Mistar, seriously, start a new thread. This one is for training materials only, so folks don't have to wade through long discussions for educational materials. Thanks!!
__________________

2007 328xiT
2007 530I
2003 325XI (gone)
2004 530I (gone)
2001 530I (gone)

BMW CCA Member 15+ Years
Reply With Quote
  #56  
Old 06-19-2019, 09:41 AM
banglenot's Avatar
banglenot banglenot is offline
Officially Welcomed to the 'Fest
Location: Ft. Lauderdale and Connecticut
 
Join Date: Feb 2004
Posts: 4,716
Mein Auto: 2007 530i; 2007 328 xit
New "V 4.8 So You Just Bought an E60" released at the google drive URL in post #33.

The URL is where all further releases will be accessible.

Discussion of the three major gasket failures (leaks) on the N52 engine: Valve cover; oil filter assembly; and oil pan. All likely past 100-120Kmi.
__________________

2007 328xiT
2007 530I
2003 325XI (gone)
2004 530I (gone)
2001 530I (gone)

BMW CCA Member 15+ Years

Last edited by banglenot; 06-19-2019 at 09:42 AM.
Reply With Quote
  #57  
Old 06-19-2019, 07:59 PM
ashlosdad ashlosdad is offline
Registered User
Location: Tennessee
 
Join Date: Apr 2011
Posts: 3
Mein Auto: looking at 05 325ci
New to BMW

Hi, I'm new to BMW so I have a couple of questions. We bought a 2004 525 for my daughter's first car. I have 2 Pontiac G8s. There are a couple of websites that specialize in aftermarket and replacement parts ie g8only.com and gtog8ta.com. Is there any site like these for BMW? Is there a "go to" site that everyone uses?
Thanks in advance
Reply With Quote
  #58  
Old 06-20-2019, 04:51 AM
plus1111 plus1111 is offline
Registered User
Location: ohio
 
Join Date: Jun 2014
Posts: 83
Mein Auto: 2008 535xi
There are quite a few. I use fcpeuro, ecstuning, and pelican parts quite a bit. I also use good old Rock Auto. They have expanded their BMW parts line a lot. There are several others.
Reply With Quote
  #59  
Old 06-24-2019, 02:01 PM
banglenot's Avatar
banglenot banglenot is offline
Officially Welcomed to the 'Fest
Location: Ft. Lauderdale and Connecticut
 
Join Date: Feb 2004
Posts: 4,716
Mein Auto: 2007 530i; 2007 328 xit
Quote:
Originally Posted by plus1111 View Post
There are quite a few. I use fcpeuro, ecstuning, and pelican parts quite a bit. I also use good old Rock Auto. They have expanded their BMW parts line a lot. There are several others.
Quote:
Originally Posted by ashlosdad View Post
Hi, I'm new to BMW so I have a couple of questions. We bought a 2004 525 for my daughter's first car. I have 2 Pontiac G8s. There are a couple of websites that specialize in aftermarket and replacement parts ie g8only.com and gtog8ta.com. Is there any site like these for BMW? Is there a "go to" site that everyone uses?
Thanks in advance
what plus1111 said. And, look at the google drive doc in post 33 of this thread. There is a section on how to buy parts for BMW's -- specifically OEM rather than BMW branded parts. Add oembimmerparts to the list. But key issue is only buy from stores that have built a name in the community -- not from Amazon or Ebay. Best way to make sure you get OEM that's really OEM, or BMW that really BMW.
__________________

2007 328xiT
2007 530I
2003 325XI (gone)
2004 530I (gone)
2001 530I (gone)

BMW CCA Member 15+ Years
Reply With Quote
  #60  
Old 06-30-2019, 08:26 AM
banglenot's Avatar
banglenot banglenot is offline
Officially Welcomed to the 'Fest
Location: Ft. Lauderdale and Connecticut
 
Join Date: Feb 2004
Posts: 4,716
Mein Auto: 2007 530i; 2007 328 xit
Really Useful Doc for your Library

The attached "Advanced Vehicle Diagnostics" doc is rich trove of information on:

ISTA procedures
Bus Structures
Reading the wiring diagrams
Using a DVM to test circuits
Parasitic draw with DVM (on page 216)
O'scope usage (with sample signals and tests on various buses and sensors)

Definitely a keeper.

Thanks to Doug Huffman for it.
Attached Files
File Type: pdf Advanced Vehicle Diagnosis -ISTA Manual 07-2013.pdf (7.14 MB, 91 views)
__________________

2007 328xiT
2007 530I
2003 325XI (gone)
2004 530I (gone)
2001 530I (gone)

BMW CCA Member 15+ Years
Reply With Quote
  #61  
Old 07-15-2019, 06:57 PM
ashlosdad ashlosdad is offline
Registered User
Location: Tennessee
 
Join Date: Apr 2011
Posts: 3
Mein Auto: looking at 05 325ci
Thanks everyone
Reply With Quote
  #62  
Old 08-18-2019, 01:27 PM
cfig cfig is offline
Registered User
Location: Grand Rapids MI
 
Join Date: Sep 2014
Posts: 17
Mein Auto: 2007 530xi
Moderator approval

Hi

Can someone tell me how moderator approval of posts works?

I posted a Reply in a running thread early on a Sunday morning. I got a message that the post was waiting for "moderator approval". It's 15 hours later and I can find no trace of my post.

I don't see any emails from the forum or any private messages.

Should I just be patient? Or try posting again?
Reply With Quote
  #63  
Old 08-18-2019, 05:37 PM
banglenot's Avatar
banglenot banglenot is offline
Officially Welcomed to the 'Fest
Location: Ft. Lauderdale and Connecticut
 
Join Date: Feb 2004
Posts: 4,716
Mein Auto: 2007 530i; 2007 328 xit
Try again in that thread or another. This one is used for E60 education information. There is another thread used for test purposes and learning how the forum works.
__________________

2007 328xiT
2007 530I
2003 325XI (gone)
2004 530I (gone)
2001 530I (gone)

BMW CCA Member 15+ Years
Reply With Quote
  #64  
Old 08-23-2019, 08:29 PM
Dfhii Dfhii is offline
Registered User
Location: Wilmington, DE
 
Join Date: Aug 2019
Posts: 13
Mein Auto: 2009 535i XDrive
Very informative. Thank You!
Reply With Quote
  #65  
Old 08-27-2019, 10:42 AM
cfig cfig is offline
Registered User
Location: Grand Rapids MI
 
Join Date: Sep 2014
Posts: 17
Mein Auto: 2007 530xi
Are Forums moderated?

I've tried to post two replies now, one to the E60 forum and one to BMW coding. I could post here and to the Test forum but apparently no where else.

My browser basically says "waiting for moderator approval" - which never comes. No acknowledgement... nothing.

Logged off, logged back in, reposted: No problems.

?

Last edited by cfig; 08-27-2019 at 12:56 PM.
Reply With Quote
  #66  
Old 08-29-2019, 11:51 AM
banglenot's Avatar
banglenot banglenot is offline
Officially Welcomed to the 'Fest
Location: Ft. Lauderdale and Connecticut
 
Join Date: Feb 2004
Posts: 4,716
Mein Auto: 2007 530i; 2007 328 xit
Quote:
Originally Posted by cfig View Post
I've tried to post two replies now, one to the E60 forum and one to BMW coding. I could post here and to the Test forum but apparently no where else.

My browser basically says "waiting for moderator approval" - which never comes. No acknowledgement... nothing.

Logged off, logged back in, reposted: No problems.

?
cfig, this isn't the thread to get your question answered. Thanks.
__________________

2007 328xiT
2007 530I
2003 325XI (gone)
2004 530I (gone)
2001 530I (gone)

BMW CCA Member 15+ Years
Reply With Quote
  #67  
Old 10-10-2019, 10:45 PM
Mannyoner1115 Mannyoner1115 is offline
Registered User
Location: West palm beach
 
Join Date: Oct 2019
Posts: 2
Mein Auto: 2009 535i Xdrive sedan
I have an e60 sedan I hit a pot hole and caused the radio screen to turn red raise the volume to max static. Turned the car off and volume remained full blast. It stopped once I disconnected battery. Plugged battery back up radio worked for a week . Then one morning never turned back on. The worst part is I canít access my menu, check oil levels etc... can anyone help me. I checked all fuses in trunk and in glove box all of them are good.


Sent from my iPhone using Tapatalk
Reply With Quote
  #68  
Old 10-15-2019, 07:59 AM
banglenot's Avatar
banglenot banglenot is offline
Officially Welcomed to the 'Fest
Location: Ft. Lauderdale and Connecticut
 
Join Date: Feb 2004
Posts: 4,716
Mein Auto: 2007 530i; 2007 328 xit
Quote:
Originally Posted by Mannyoner1115 View Post
I have an e60 sedan I hit a pot hole and caused the radio screen to turn red raise the volume to max static. Turned the car off and volume remained full blast. It stopped once I disconnected battery. Plugged battery back up radio worked for a week . Then one morning never turned back on. The worst part is I canít access my menu, check oil levels etc... can anyone help me. I checked all fuses in trunk and in glove box all of them are good.


Sent from my iPhone using Tapatalk
Start a thread in the forum. This one is for educational purposes, and you are not likely to get an answer here.
__________________

2007 328xiT
2007 530I
2003 325XI (gone)
2004 530I (gone)
2001 530I (gone)

BMW CCA Member 15+ Years
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.