E39 540i auto trans issue - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 02-11-2017, 12:13 AM
tlcltd2017 tlcltd2017 is offline
Dilly T
Location: New Zealand
 
Join Date: Feb 2017
Posts: 8
Mein Auto: BMW
E39 540i auto trans issue


My 540i will not engage first gear in drive mode, I have to use sports mode and select 2nd gear. It won't go anywhere in first gear and I have no idea why?? Can anyone help
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 02-11-2017, 12:59 AM
ak_inshok ak_inshok is offline
BMW Hacker
Location: Anchorage, AK
 
Join Date: Dec 2013
Posts: 53
Mein Auto: 1997 540i
Have you had the transmission codes scanned? Does the dash say "trans failsafe" by the gauges?

Sent from my Nexus 5 using Tapatalk
Reply With Quote
  #3  
Old 02-11-2017, 06:51 AM
F32Fleet F32Fleet is offline
Account closed at users request
Location: SE United States
 
Join Date: Jul 2010
Posts: 1,988
Mein Auto: 435i, 335d sold.
How many miles on vehicle and miles since last trans fluid change?

Sent from my HTC 10 using Bimmerfest mobile app
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 02-11-2017, 07:12 AM
bartelbe's Avatar
bartelbe bartelbe is offline
Officially Welcomed to the 'Fest
Location: Minnesota
 
Join Date: Aug 2013
Posts: 799
Mein Auto: 2xe39,e34,e32,e36
Your going to need to pull the codes to determine if this is a eletrical issue or mechanical. The symptoms you gave are far to vague for anyone to point you in a logical path of correction.
__________________
[
Reply With Quote
  #5  
Old 02-11-2017, 02:52 PM
tlcltd2017 tlcltd2017 is offline
Dilly T
Location: New Zealand
 
Join Date: Feb 2017
Posts: 8
Mein Auto: BMW
I'm not sure as car is parked at a mate's out of town and I just purchased it. But it works fine in all other gears
Reply With Quote
  #6  
Old 02-11-2017, 02:53 PM
tlcltd2017 tlcltd2017 is offline
Dilly T
Location: New Zealand
 
Join Date: Feb 2017
Posts: 8
Mein Auto: BMW
Done approx 216,000k's
Reply With Quote
  #7  
Old 02-11-2017, 03:32 PM
tlcltd2017 tlcltd2017 is offline
Dilly T
Location: New Zealand
 
Join Date: Feb 2017
Posts: 8
Mein Auto: BMW
Trans failsafe mode comes on if u try to drive in first gear and goes into what I would describe as limp mode but turn off and back on and start in second and it drives fine. If I take off in drive and it hits first gear... failsafe mode comes back up and same thing happens. Can start in second and all gears work fine from there.. first is the problem.. sorry I have no codes for you as has not been scanned
Reply With Quote
  #8  
Old 02-11-2017, 09:33 PM
tlcltd2017 tlcltd2017 is offline
Dilly T
Location: New Zealand
 
Join Date: Feb 2017
Posts: 8
Mein Auto: BMW
.
Reply With Quote
  #9  
Old 02-12-2017, 12:35 AM
ak_inshok ak_inshok is offline
BMW Hacker
Location: Anchorage, AK
 
Join Date: Dec 2013
Posts: 53
Mein Auto: 1997 540i
This happened in my car and when I took the trans apart the first gear drum was shattered.

Sent from my Nexus 5 using Tapatalk
Reply With Quote
  #10  
Old 02-12-2017, 12:37 AM
tlcltd2017 tlcltd2017 is offline
Dilly T
Location: New Zealand
 
Join Date: Feb 2017
Posts: 8
Mein Auto: BMW
Quote:
Originally Posted by ak_inshok View Post
This happened in my car and when I took the trans apart the first gear drum was shattered.

Sent from my Nexus 5 using Tapatalk
Is this expensive and hard to fix
Reply With Quote
  #11  
Old 02-12-2017, 05:51 AM
u.nanimous u.nanimous is offline
Certifiable BMW Whackjob!
Location: SE Michigan
 
Join Date: Oct 2014
Posts: 4,955
Mein Auto: 1999 740iS, 2008 335xi
If that's the case it sounds like your pressure regulator is the cause, when it fails the excessive pressure takes out the A drum. IIRC there is information about this posted in the E38 forum by either pirana100 or Rudie but it was DIY so not sure about any $$$.
__________________


2005 Venture Extended LT - what else you gonna drive when you have 6 kids, cargo and still want better than 10MPG
1999 740iA - long term project/summer DD
2000 Impala LS - RIP 12/23/2016, officially totaled by insurance company
2001 330xiA - fXtXeX/son project - now April's car
2008 335xiA - winterbeater Impala replacement
2002 530i/5 - 2.5 years searching...and it is John's car
1989 535i/5 - the spare car
2002 325xiA - to be Charlotte's when she gets her license (?2019?)
Reply With Quote
  #12  
Old 02-13-2017, 02:28 AM
tlcltd2017 tlcltd2017 is offline
Dilly T
Location: New Zealand
 
Join Date: Feb 2017
Posts: 8
Mein Auto: BMW
Quote:
Originally Posted by u.nanimous View Post
If that's the case it sounds like your pressure regulator is the cause, when it fails the excessive pressure takes out the A drum. IIRC there is information about this posted in the E38 forum by either pirana100 or Rudie but it was DIY so not sure about any $$$.
Thanks heaps I will look into it. Valuable information. That's why I love this site
Reply With Quote
  #13  
Old 02-13-2017, 03:57 AM
u.nanimous u.nanimous is offline
Certifiable BMW Whackjob!
Location: SE Michigan
 
Join Date: Oct 2014
Posts: 4,955
Mein Auto: 1999 740iS, 2008 335xi
Don't forget about the codes though like bartelbe said, always a good step before tearing anything apart.
__________________


2005 Venture Extended LT - what else you gonna drive when you have 6 kids, cargo and still want better than 10MPG
1999 740iA - long term project/summer DD
2000 Impala LS - RIP 12/23/2016, officially totaled by insurance company
2001 330xiA - fXtXeX/son project - now April's car
2008 335xiA - winterbeater Impala replacement
2002 530i/5 - 2.5 years searching...and it is John's car
1989 535i/5 - the spare car
2002 325xiA - to be Charlotte's when she gets her license (?2019?)
Reply With Quote
  #14  
Old 02-13-2017, 10:26 AM
ak_inshok ak_inshok is offline
BMW Hacker
Location: Anchorage, AK
 
Join Date: Dec 2013
Posts: 53
Mein Auto: 1997 540i
Agree with the codes and symptoms check first.
I took my 5HP24 apart and replaced the A-drum with a machined Kuhle unit. $120 US dollars. The master rebuild kit was about $425ish. I then bought a Revmax stage 2 torque converter and Revmax rebuilt & updated valve body. They were $399 and $599 respectively. The rebuild went well following the astg manual for the 5HP24. I had to make some tools out of abs pipe to press the retainer clips out of each drum. I also checked clearances for each and then final endplay with a gauge. It works great.

Sent from my Nexus 5 using Tapatalk

Last edited by ak_inshok; 02-26-2017 at 11:49 AM.
Reply With Quote
Reply

See More Related BMW Stories

Tags
540i, e39, slipping, transmission


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:55 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.