Low humming sound - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X1 E84 (2011 - 2015)

X1 E84 (2011 - 2015)
First generation BMW X1 availbe as a X1 28i with either sDrive (RWD) or xDrive (AWD) or the US exclusive I6 N55 powered X1 35i xDrive.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-06-2018, 10:45 AM
Latingoku
Guest
 
Posts: n/a
Mein Auto:
Low humming sound

Hi everyone I'm new to this forum but I have read many posts here before. I have a 2012 BMW X1 and I love the car. I was experiencing problems that made the engine light come on and sometimes the car would go in safety mode. I took it to my mechanic who specializes in german makes and he told me to bring it to a bmw dealership to get a proper diagnostic. The dealer told me that the car was making a low humming sound and that it needed an oil pump module replacement along with the chain, the exhaust vanos system and the centre bolt cam shaft. Total: $8400
Took it back to my mechanic and with the proper diagnostic he said that could do the work for about $3500 so I gave the ok. The car was with him for about a week and even though I do feel a change in speed and torque, it's still making that damn low humming sound. I kinda feel that it's comung from the tires but then again the engine light hasn't come on, yet... anyone had this problem before?
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-07-2018, 05:12 PM
mreric mreric is offline
Officially Welcomed to the 'Fest
Location: Orange County
 
Join Date: Apr 2018
Posts: 101
Mein Auto: 2015 BMW X1 Xdrive E84
Quote:
Originally Posted by Latingoku View Post
Hi everyone I'm new to this forum but I have read many posts here before. I have a 2012 BMW X1 and I love the car. I was experiencing problems that made the engine light come on and sometimes the car would go in safety mode. I took it to my mechanic who specializes in german makes and he told me to bring it to a bmw dealership to get a proper diagnostic. The dealer told me that the car was making a low humming sound and that it needed an oil pump module replacement along with the chain, the exhaust vanos system and the centre bolt cam shaft. Total: $8400
Took it back to my mechanic and with the proper diagnostic he said that could do the work for about $3500 so I gave the ok. The car was with him for about a week and even though I do feel a change in speed and torque, it's still making that damn low humming sound. I kinda feel that it's comung from the tires but then again the engine light hasn't come on, yet... anyone had this problem before?

is this AWD?

i had a bit of humming noise from the differential. changed the fluid and the noise went away. make sure you change your differential fluid even if your is a 2WD.
Reply With Quote
  #3  
Old 05-07-2018, 05:32 PM
0w40X1 0w40X1 is offline
Officially Welcomed to the 'Fest
Location: Texas
 
Join Date: Jul 2013
Posts: 499
Mein Auto: 2014 X1 s28i Msport
Several people have mentioned their front transaxle on x models would hum or growl.

It seems the bearings go out as in not well designed.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X1 E84 (2011 - 2015)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.