Fault Codes / Error Codes - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series & 8 Series > 7 Series - F01 / F02 (2009 - 2015)

7 Series - F01 / F02 (2009 - 2015)
The 5th generation F01/F02 BMW 7 Series flagship forum. The redesigned 7 series leads off the BMW Fxx chassis code, offering an 8 speed automatic transmission and all turbocharged engine options.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-11-2016, 11:44 AM
Sport_Coupe Sport_Coupe is offline
Registered User
Location: UK
 
Join Date: May 2016
Posts: 7
Mein Auto: F01 (730d)
Fault Codes / Error Codes

Can anyone direct me to where there is a list of Fault/Error Codes for the F01?

I have the following two codes I would like to know what they mean:

e114a6

e12c3e

I found them using the instrument cluster error code option.

Many thanks in advance.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-11-2016, 11:39 PM
Robin750 Robin750 is offline
Officially Welcomed to the 'Fest
Location: Washington
 
Join Date: Apr 2013
Posts: 1,489
Mein Auto: 2013 750i and 2015 740i
E114A6 is no communication between KOMBI and JBE. E12C3E is invalid DSC signal.

You'll need ISTA/D and ENET cable to troubleshoot further, though it could also happen due to low battery voltage.
__________________
Reply With Quote
  #3  
Old 05-12-2016, 01:46 AM
Sport_Coupe Sport_Coupe is offline
Registered User
Location: UK
 
Join Date: May 2016
Posts: 7
Mein Auto: F01 (730d)
Robin, thanks for that. Can you point me in the direction of a list so I don't have to keep asking?

Also is this any good for reading faults https://www.ebay.co.uk/itm/281674981119
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 05-12-2016, 07:29 AM
Robin750 Robin750 is offline
Officially Welcomed to the 'Fest
Location: Washington
 
Join Date: Apr 2013
Posts: 1,489
Mein Auto: 2013 750i and 2015 740i
There's no list, I looked them up in ISTA/D. That cable looks fine, but you'll need to look around for ISTA/D. It's >10GB.
__________________

Last edited by Robin750; 05-12-2016 at 07:33 AM.
Reply With Quote
  #5  
Old 06-21-2017, 09:00 AM
PrinceOfEgypt PrinceOfEgypt is offline
Registered User
Location: Plano, TX
 
Join Date: Jun 2017
Posts: 2
Mein Auto: 2011 BMW 535i xDrive
Hi Robin750,

sorry to revive an old thread but can you look up a few codes for me in ISTA/D? I would very much appreciate it!

these are from an F10 535i xDrive (2011) if it matters:

E12C32
E114A6
E12C24
E11420

Thanks a lot in advance!!
Reply With Quote
  #6  
Old 06-21-2017, 10:48 PM
Robin750 Robin750 is offline
Officially Welcomed to the 'Fest
Location: Washington
 
Join Date: Apr 2013
Posts: 1,489
Mein Auto: 2013 750i and 2015 740i
E12C32 - Signal (status brightness of surrounding area) invalid, transmitter JBE
E114A6 - No message (status, ambient brightness), receiver KOMBI, transmitter JBE
E12C24 - Signal (status, driving light) invalid, transmitter JBE
E11420 - KOMBI: ServiceCall cannot be executed

Seems like the JBE might be bad...what symptoms are you having?
__________________
Reply With Quote
  #7  
Old 06-22-2017, 04:15 AM
PrinceOfEgypt PrinceOfEgypt is offline
Registered User
Location: Plano, TX
 
Join Date: Jun 2017
Posts: 2
Mein Auto: 2011 BMW 535i xDrive
Thanks! I guess the previous owner fixed whatever this was.. the codes are from a much lower mileage (and I'm not seeing any issues)
Reply With Quote
  #8  
Old 06-22-2017, 08:07 AM
Robin750 Robin750 is offline
Officially Welcomed to the 'Fest
Location: Washington
 
Join Date: Apr 2013
Posts: 1,489
Mein Auto: 2013 750i and 2015 740i
Usually clearing the codes and seeing what comes back is a good start. These cars can throw and store a lot of random codes (and doing things like changing the battery can generate faults), so many times, faults don't need to be looked into.
__________________
Reply With Quote
  #9  
Old 06-22-2017, 10:59 PM
vien727 vien727 is offline
Registered User
Location: trinity, fl
 
Join Date: Jun 2017
Posts: 14
Mein Auto: f01 2013 750i xdrive
hi Robin, would you please help?

i have cel fault code p1435.

i did some search on the internet, and on one site they indicated that :P1435 is
Secondary Air Injection (AIR) Pump Relay -J299- Short Circuit to Ground (GND).

can you confirm if p1435 is the air pump relay error?

now im trying to find the location of the air pump relay, and it suppose to be here:

http://www.realoem.com/bmw/enUS/show...diagId=61_3766

however, when i open the plastic cover under the hood, i do not see the above configuration. i see this:

http://www.realoem.com/bmw/enUS/show...diagId=61_3752


where is the air pump relay? would you please help?

thank you very much.
Reply With Quote
  #10  
Old 06-22-2017, 11:54 PM
Robin750 Robin750 is offline
Officially Welcomed to the 'Fest
Location: Washington
 
Join Date: Apr 2013
Posts: 1,489
Mein Auto: 2013 750i and 2015 740i
P1435 - Tank ventilation system 2: Malfunction

Instructions say to check for leaks from the tank vent valve to intake pipe or replace fuel tank vent valve, and then reset mixture adaptation after the fault is fixed. Doesn't sound like a relay issue, but P-codes alone may not be sufficient to make a diagnosis.
__________________
Reply With Quote
  #11  
Old 06-23-2017, 06:43 AM
vien727 vien727 is offline
Registered User
Location: trinity, fl
 
Join Date: Jun 2017
Posts: 14
Mein Auto: f01 2013 750i xdrive
Robin, thanks for your help!

i was afraid you would say exactly that.

i've been to the local bmw dealers here for 2-3 times in the last 2 years over the same problem. they changed out the both left and right vent valves and did the smoke check to find leaks. after a few days of getting the car back, the cel would come back.


i was looking at this bmw cel code list here: http://www.bimmerboard.com/forums/posts/517875 and

i was hoping it would be something else. now im really lost.

vien

Last edited by vien727; 06-23-2017 at 06:47 AM.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series & 8 Series > 7 Series - F01 / F02 (2009 - 2015)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:32 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.