New to me 1983 320i - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > E21 (1975 - 1983)

E21 (1975 - 1983)

Reply
 
Thread Tools Display Modes
  #1  
Old 12-02-2019, 07:35 PM
Zedfor's Avatar
Zedfor Zedfor is offline
Meinkugelschmerzen
Location: Steinhaus, VA
 
Join Date: Jun 2009
Posts: 275
Mein Auto: 1983 320i 1998 540i Sport
New to me 1983 320i

I recently purchased a 1983 E21 320i. I'm trying to get up to speed on the CIS, but it's all Greek to me so far. The car idles very high 1300-1500 rpm, and uneven. I know to check for the usual vacuum leaks, but most of the lines appear to be fairly new. There is one vacuum line that is plugged, and one connector that is not tied to anything, which I am trying to sort (see below). Any ideas what this vacuum line and this connector are supposed to go to? The A/C system was removed by a PO.
Attached Thumbnails
Click image for larger version

Name:	IMG_3389.jpg
Views:	18
Size:	103.5 KB
ID:	874193   Click image for larger version

Name:	IMG_3390.jpg
Views:	18
Size:	88.0 KB
ID:	874195  
__________________
If you don't know where you are going, any road will take you there.
BMW CCA Foundation
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > E21 (1975 - 1983)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.