Engine Malfunction - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - 2016)

F10 / F11 (2011 - 2016)
The sixth generation of the BMW 5 Series Sedan (F10) was produced from 2011 - 2016 with LCI updates arriving in 2014. In the US BMW offered a hatchback 5 Series Gran Truismo (F07) and the rest of the world also go a Station Wagon/Touring version F11.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-16-2019, 03:44 AM
Cnwakobi Cnwakobi is offline
Registered User
Location: Folsom. CA
 
Join Date: Jun 2014
Posts: 6
Mein Auto: 535i
Engine Malfunction

On my 2008 535i: coils, fuel injectors, spark plugs, Low Fuel Pressure Pump have all be recently replaced. I use Chevron Premium. Cars runs ok on gentle takeoff. However, when I step on the pedal hard on some takeoff, I get the dreaded "Engine Malfunction" light. If I pull over, turn car off and On, light goes out. Any ideas what is wrong
Attached Thumbnails
Click image for larger version

Name:	6E13478B-187A-4F22-80A5-8390997DECCB_1558003493703.jpeg
Views:	42
Size:	18.2 KB
ID:	852055  
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-16-2019, 06:25 AM
cvx5832 cvx5832 is offline
Officially Welcomed to the 'Fest
Location: Walnut Creek, CA
 
Join Date: Jan 2009
Posts: 1,233
Mein Auto: 325Ci, 325Cic, C300
Quote:
Originally Posted by Cnwakobi View Post
On my 2008 535i: coils, fuel injectors, spark plugs, Low Fuel Pressure Pump have all be recently replaced. I use Chevron Premium. Cars runs ok on gentle takeoff. However, when I step on the pedal hard on some takeoff, I get the dreaded "Engine Malfunction" light. If I pull over, turn car off and On, light goes out. Any ideas what is wrong
Might get better responses from the E60 forums.
__________________






Reply With Quote
  #3  
Old 05-24-2019, 01:07 PM
dewana421 dewana421 is offline
Officially Welcomed to the 'Fest
Location: west palm beach
 
Join Date: Oct 2014
Posts: 397
Mein Auto: 2012 535i
Engine Malfunction

Connect a BMW scanner and READ ERROR CODES. No one can tell you anything correct without reading codes. Get a ENET cable and ISTA+ and you can do it yourself.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 05-24-2019, 02:20 PM
Krynos's Avatar
Krynos Krynos is offline
Officially Welcomed to the 'Fest
Location: Southern California
 
Join Date: Feb 2015
Posts: 693
Mein Auto: '14 F10 550 & '13 F10 528
I had a 2009 335i with the same engine, and it had the same issues. Dealer solution was to replace the coils and plugs, then do a walnut blast of the intake valves. Ran perfectly after that.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - 2016)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! 2011 X5 35D Engine Malfunction Hard Start Raspooch X5 E70 (2007 - 2013) 13 05-20-2019 07:21 AM
Deal or no deal? dmichaud03 E90/E91/E92/E93 (2006 - 2013) 10 09-27-2018 12:20 PM
2011 550 Oil Low indicator back again sathya816 F10 / F11 (2011 - 2016) 65 08-12-2013 10:57 PM
BMW News: BMW Model Year 2011 Fall Update tim330i BMW News 1 10-01-2010 10:00 PM


All times are GMT -7. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.