engine oil reset not possible - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series & 8 Series > 7 Series - F01 / F02 (2009 - 2015)

7 Series - F01 / F02 (2009 - 2015)
The 5th generation F01/F02 BMW 7 Series flagship forum. The redesigned 7 series leads off the BMW Fxx chassis code, offering an 8 speed automatic transmission and all turbocharged engine options.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-29-2016, 04:26 PM
Abdullah2016 Abdullah2016 is offline
Registered User
Location: Saudi Arabia
 
Join Date: May 2016
Posts: 12
Mein Auto: BMW 2009 750Li
engine oil reset not possible

Hello,
I have changed my oil and tried to reset the signal but I could not , I have driven my car more than 650 km up to now since last oil change , I keep trying to reset and every time I got this message saying " engine oil reset not possible ", I have tried this many times without any success. how do I solve this problem, am I doing it wrong? below some photos that I shot , please help.
Attached Thumbnails
Click image for larger version

Name:	oil reset not.jpg
Views:	849
Size:	113.1 KB
ID:	565137   Click image for larger version

Name:	2.jpg
Views:	494
Size:	116.0 KB
ID:	565138   Click image for larger version

Name:	3.jpg
Views:	458
Size:	124.1 KB
ID:	565139   Click image for larger version

Name:	4.jpg
Views:	500
Size:	112.2 KB
ID:	565140   Click image for larger version

Name:	5.jpg
Views:	424
Size:	121.5 KB
ID:	565141  

Click image for larger version

Name:	6.jpg
Views:	421
Size:	111.1 KB
ID:	565142  
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-29-2016, 05:52 PM
paprmkr's Avatar
paprmkr paprmkr is offline
Officially Welcomed to the 'Fest
Location: Oxnard, CA
 
Join Date: Apr 2005
Posts: 845
Mein Auto: 2010 BMW 750Li
i used the dash cluster to reset all my service. google it and will show you how. i know you have to add the last five digits of VIN to get the unlocking number when asked.
this might not be it but recall
1- ignition on (not engine)
2- keep the mile reset on left corner of cluster pressed until asked to enter the number(vin total number)
3- then click until you get to the oil service
4- press and keeping pressing the left button again until reset
better check on google thats what i did for oil, brakes etc...


Last edited by paprmkr; 05-29-2016 at 09:12 PM.
Reply With Quote
  #3  
Old 05-30-2016, 07:07 AM
Abdullah2016 Abdullah2016 is offline
Registered User
Location: Saudi Arabia
 
Join Date: May 2016
Posts: 12
Mein Auto: BMW 2009 750Li
Hi everybody,
Paprmkr thank you so much for your fast reply, I know the procedure and I came to the last step but when I try to reset , it will not reset , there may be some thing wrong or the way I did it incorrect.
I forgot to put this photo.
Attached Thumbnails
Click image for larger version

Name:	Engine oil rest not possible.jpg
Views:	530
Size:	119.8 KB
ID:	565216  
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 05-30-2016, 12:13 PM
paprmkr's Avatar
paprmkr paprmkr is offline
Officially Welcomed to the 'Fest
Location: Oxnard, CA
 
Join Date: Apr 2005
Posts: 845
Mein Auto: 2010 BMW 750Li
was it due for oil change? maybe the counter has to be low enough to reset. sometimes i buy my oil then have shop change it for $20. they have this tool to reset via OBD. maybe that is what you need.
Reply With Quote
  #5  
Old 05-30-2016, 04:37 PM
joeyrs416 joeyrs416 is offline
2009 750i
Location: Markham, Ontario, Canada
 
Join Date: Apr 2012
Posts: 446
Mein Auto: 2009 750i
I think if you just wait until the cbs updates something like the brake service, it will have a number against the oil service. At that point, you can reset it. That happened to me quite a few times and I just ended up manually recording my oil changes which I do every 6 months. I know it is annoying to see that yellow glow when you start the car but again if you wait a few weeks, you'll get a chance to reset it.
__________________

2009 750i Imperial Blue Metallic, Style 253 Wheels
Reply With Quote
  #6  
Old 03-14-2017, 12:26 PM
TXSTYLE's Avatar
TXSTYLE TXSTYLE is offline
The Entertainment Guru
Location: The GYM! (Plano,TX)
 
Join Date: Aug 2006
Posts: 10,907
Send a message via Yahoo to TXSTYLE
Mein Auto: 750i (F01)
Question

Quote:
Originally Posted by Abdullah2016 View Post
Hi everybody,
Paprmkr thank you so much for your fast reply, I know the procedure and I came to the last step but when I try to reset , it will not reset , there may be some thing wrong or the way I did it incorrect.
I forgot to put this photo.
Bump***

I just performed an oil change and I get the same notification when I access this Menu as well. *Oil Reset Impossible*

What's odd is that in iDrive shows all systems OK but it also shows "Unable to determine Oil Level"
__________________
https://i.imgur.com/YdmhJBM.jpg
Reply With Quote
  #7  
Old 03-14-2017, 08:22 PM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,894
Mein Auto: 2013 BMW M5
This is a software glitch. You will need to get software reset.


Sent from my iPhone using Bimmerfest mobile app
__________________
Reply With Quote
  #8  
Old 03-15-2017, 08:44 AM
TXSTYLE's Avatar
TXSTYLE TXSTYLE is offline
The Entertainment Guru
Location: The GYM! (Plano,TX)
 
Join Date: Aug 2006
Posts: 10,907
Send a message via Yahoo to TXSTYLE
Mein Auto: 750i (F01)
Quote:
Originally Posted by wjjklj View Post
This is a software glitch. You will need to get software reset.


Sent from my iPhone using Bimmerfest mobile app
Thanks wjj. Do you know if coding can correct or dealer specific software?

Sent from my LGLS992 using Bimmerfest mobile app
__________________
https://i.imgur.com/YdmhJBM.jpg
Reply With Quote
  #9  
Old 03-15-2017, 02:00 PM
keeble keeble is offline
Officially Welcomed to the 'Fest
Location: High Desert, California
 
Join Date: Aug 2007
Posts: 132
Mein Auto: 328i Wagon, Dodge Diesel
If you have low mileage, it may be the oil condition sensor in the oil pan. If you have more than 180,000 miles (300,000km) there's a similar thread on e90post with the service bulletin addressing the problem on high mileage BMWs (FUB-FUB-FB-121402-A09 CBS Engine Oil Service. It calls out performing SCBS_6006 engine oil deactivation literaaly deactivates the CBS engine oil service display in the instrument panel.
Reply With Quote
  #10  
Old 03-15-2017, 09:41 PM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,894
Mein Auto: 2013 BMW M5
Quote:
Originally Posted by TXSTYLE View Post
Thanks wjj. Do you know if coding can correct or dealer specific software?

Sent from my LGLS992 using Bimmerfest mobile app


Marcus- I had to have my dealer update the software.....coding didn't work.


Sent from my iPhone using Bimmerfest mobile app
__________________
Reply With Quote
  #11  
Old 03-16-2017, 10:34 AM
TXSTYLE's Avatar
TXSTYLE TXSTYLE is offline
The Entertainment Guru
Location: The GYM! (Plano,TX)
 
Join Date: Aug 2006
Posts: 10,907
Send a message via Yahoo to TXSTYLE
Mein Auto: 750i (F01)
Quote:
Originally Posted by keeble View Post
If you have low mileage, it may be the oil condition sensor in the oil pan. If you have more than 180,000 miles (300,000km) there's a similar thread on e90post with the service bulletin addressing the problem on high mileage BMWs (FUB-FUB-FB-121402-A09 CBS Engine Oil Service. It calls out performing SCBS_6006 engine oil deactivation literaaly deactivates the CBS engine oil service display in the instrument panel.
57k miles

thanks for the reply.
__________________
https://i.imgur.com/YdmhJBM.jpg
Reply With Quote
  #12  
Old 03-16-2017, 10:34 AM
TXSTYLE's Avatar
TXSTYLE TXSTYLE is offline
The Entertainment Guru
Location: The GYM! (Plano,TX)
 
Join Date: Aug 2006
Posts: 10,907
Send a message via Yahoo to TXSTYLE
Mein Auto: 750i (F01)
Quote:
Originally Posted by wjjklj View Post
Marcus- I had to have my dealer update the software.....coding didn't work.


Sent from my iPhone using Bimmerfest mobile app
Thanks!
__________________
https://i.imgur.com/YdmhJBM.jpg
Reply With Quote
  #13  
Old 03-17-2017, 02:24 PM
firefox firefox is offline
Officially Welcomed to the 'Fest
Location: Dallas
 
Join Date: Mar 2013
Posts: 118
Mein Auto: 2009 750i
TXSTYLE, I had this error the other day and could not reset the oil through the normal procedure. I tried doing it through my Carly Wifi Adapter and it worked. Maybe we can meet up sometime and we can give it a shot.
Reply With Quote
  #14  
Old 03-18-2017, 09:38 AM
TXSTYLE's Avatar
TXSTYLE TXSTYLE is offline
The Entertainment Guru
Location: The GYM! (Plano,TX)
 
Join Date: Aug 2006
Posts: 10,907
Send a message via Yahoo to TXSTYLE
Mein Auto: 750i (F01)
Quote:
Originally Posted by firefox View Post
TXSTYLE, I had this error the other day and could not reset the oil through the normal procedure. I tried doing it through my Carly Wifi Adapter and it worked. Maybe we can meet up sometime and we can give it a shot.
Absolutely! PM sent...

Sent from my LGLS992 using Bimmerfest mobile app
__________________
https://i.imgur.com/YdmhJBM.jpg
Reply With Quote
  #15  
Old 03-25-2017, 08:34 PM
firefox firefox is offline
Officially Welcomed to the 'Fest
Location: Dallas
 
Join Date: Mar 2013
Posts: 118
Mein Auto: 2009 750i
Well, it appears that I was able to reset TXSTYLE's oil using the Carly app. Hope that it doesn't come back.

I got to say, that car is clean beyond belief. I'll need to spend tomorrow cleaning my car.
Reply With Quote
  #16  
Old 03-25-2017, 10:13 PM
TXSTYLE's Avatar
TXSTYLE TXSTYLE is offline
The Entertainment Guru
Location: The GYM! (Plano,TX)
 
Join Date: Aug 2006
Posts: 10,907
Send a message via Yahoo to TXSTYLE
Mein Auto: 750i (F01)
Quote:
Originally Posted by firefox View Post
Well, it appears that I was able to reset TXSTYLE's oil using the Carly app. Hope that it doesn't come back.

I got to say, that car is clean beyond belief. I'll need to spend tomorrow cleaning my car.
Thank you my friend for helping me with that. Great app! Nice meeting you.

Sent from my LGLS992 using Bimmerfest mobile app
__________________
https://i.imgur.com/YdmhJBM.jpg
Reply With Quote
  #17  
Old 03-26-2017, 07:15 PM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,894
Mein Auto: 2013 BMW M5
Quote:
Originally Posted by firefox View Post
Well, it appears that I was able to reset TXSTYLE's oil using the Carly app. Hope that it doesn't come back.



I got to say, that car is clean beyond belief. I'll need to spend tomorrow cleaning my car.


Nice job helping a long term member. Marcus does ride clean for sure!


Sent from my iPhone using Bimmerfest mobile app
__________________
Reply With Quote
  #18  
Old 03-27-2017, 08:46 AM
TXSTYLE's Avatar
TXSTYLE TXSTYLE is offline
The Entertainment Guru
Location: The GYM! (Plano,TX)
 
Join Date: Aug 2006
Posts: 10,907
Send a message via Yahoo to TXSTYLE
Mein Auto: 750i (F01)
Quote:
Originally Posted by wjjklj View Post
Nice job helping a long term member. Marcus does ride clean for sure!


Sent from my iPhone using Bimmerfest mobile app
Thx bro!

Sent from my LGLS992 using Bimmerfest mobile app
__________________
https://i.imgur.com/YdmhJBM.jpg
Reply With Quote
  #19  
Old 04-02-2018, 02:43 PM
Dkozicz Dkozicz is offline
Registered User
Location: Las Vegas NV
 
Join Date: Apr 2018
Posts: 3
Mein Auto: 2009 750LI
Hello fellow BIMMERS!!! I am New new...and i have the same issue with the error message in the dash screen. What steps do i need to take to reset the service on the oil sensor? 2009 750li 115,000 miles... LOVE THIS CAR!! Any advice will be followed promptly. Thank you guys.
Reply With Quote
  #20  
Old 04-03-2018, 06:15 AM
Cmhyde72 Cmhyde72 is offline
Officially Welcomed to the 'Fest
Location: Pearland, Texas
 
Join Date: Apr 2017
Posts: 321
Mein Auto: 750LI
I had same issue. had to get the scanner hooked up to reset it. Thankfully a friend of mine did it for me. It was driving me nuts.
Reply With Quote
  #21  
Old 04-03-2018, 06:45 AM
Dkozicz Dkozicz is offline
Registered User
Location: Las Vegas NV
 
Join Date: Apr 2018
Posts: 3
Mein Auto: 2009 750LI
@Cmhyde, what kind of scanner arr you talking about? I have an obd 2 scanner but i dont think it can reset the oil service indicator. Let me know.
Reply With Quote
  #22  
Old 08-10-2019, 04:28 AM
hnajee hnajee is offline
Registered User
 
Join Date: Dec 2018
Posts: 5
Mein Auto:
@Abdullah2016.
I live in Jeddah and want to do regular 100K maintenance and will appreciate your assistance. hnajeeATgmailDOTcom
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series & 8 Series > 7 Series - F01 / F02 (2009 - 2015)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:57 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.