Quick question re: Auto wipers & lights... :) - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 06-11-2010, 11:06 AM
Stoo1701 Stoo1701 is offline
Registered User
Location: Wales
 
Join Date: May 2010
Posts: 27
Mein Auto: 325Ci Se
Unhappy Quick question re: Auto wipers & lights... :)

Hi Guys (again
Simple question I hope... How can I tell if I deffo have Auto-windscreen / Headlights ? What position should the headlight switch be in & how can I test the wiper function ?

Car is 2002 325Ci SE

Cheers guys
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 06-11-2010, 12:08 PM
Coconutpete Coconutpete is offline
Coconut Pete's paella!
Location: Charlotte, NC / Denmark
 
Join Date: Feb 2008
Posts: 5,206
Mein Auto: 2K Z3 2.8
I don't think euro-models came w/ auto-headlights. Are you able to turn the headlight switch to the left - does it say "auto" there?
__________________
Zed's dead baby. Zed's dead.
Reply With Quote
  #3  
Old 06-11-2010, 12:36 PM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 42,950
Mein Auto: 2004 330Ci ZHP 3 pedals
Auto-lights have an "A" at the 11:00 o`clock position, and the back side of your mirror will have a sensor for the wipers if that option is present.
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Disabled American Veterans*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 06-11-2010, 12:50 PM
Stoo1701 Stoo1701 is offline
Registered User
Location: Wales
 
Join Date: May 2010
Posts: 27
Mein Auto: 325Ci Se
Cheers,
I do have a round thing stuck to the windscreen just behind the mirror.. It seems like a sensor, but when I put the stalk into the 1-click upwards position, (with the engine running) I still get regular rate intermittent wipe. The intermission doesn't vary while a pour water over the 'sensor' ...

Can't seem to get it to work.

I have no A tot he left of the headlight knob, so no auto-headlights...

1 down...

Thanks for your help so far
Reply With Quote
  #5  
Old 06-11-2010, 01:18 PM
Totte Totte is offline
Officially Welcomed to the 'Fest
Location: Mexico City
 
Join Date: Jun 2010
Posts: 135
Mein Auto: E83 X3 2.5si (2009)
Quote:
Originally Posted by Stoo1701 View Post
Cheers,
I do have a round thing stuck to the windscreen just behind the mirror.. It seems like a sensor, but when I put the stalk into the 1-click upwards position, (with the engine running) I still get regular rate intermittent wipe. The intermission doesn't vary while a pour water over the 'sensor' ...

Can't seem to get it to work.

I have no A tot he left of the headlight knob, so no auto-headlights...

1 down...

Thanks for your help so far
Even if you have the rain sensor it is possible that it has been switched off and replaced by the regular intermittent wipe function. I recall reading posts from people preferring it that way... Maybe a BMW garage can tell you if you have the rain sensor and if it can be switched on?
Reply With Quote
  #6  
Old 06-11-2010, 01:20 PM
Totte Totte is offline
Officially Welcomed to the 'Fest
Location: Mexico City
 
Join Date: Jun 2010
Posts: 135
Mein Auto: E83 X3 2.5si (2009)
Quote:
Originally Posted by Coconutpete View Post
I don't think euro-models came w/ auto-headlights.
I think it is quite common here in Europe too, at least the cars I have seen seem to have it
Reply With Quote
  #7  
Old 06-11-2010, 02:03 PM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 42,950
Mein Auto: 2004 330Ci ZHP 3 pedals
Quote:
Originally Posted by Stoo1701 View Post
Cheers,
I do have a round thing stuck to the windscreen just behind the mirror.. It seems like a sensor, but when I put the stalk into the 1-click upwards position, (with the engine running) I still get regular rate intermittent wipe. The intermission doesn't vary while a pour water over the 'sensor' ...

Can't seem to get it to work.

I have no A tot he left of the headlight knob, so no auto-headlights...

1 down...

Thanks for your help so far
Try this:

Move the intermittent switch all the way to the top position

Move the wiper stalk up 1 position (or is it 2 ?) from the bottom (I forget :-)

Spray some water on your windshield with a hose to check for rain-sensing function.
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Disabled American Veterans*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
  #8  
Old 06-11-2010, 03:54 PM
jcourcoul jcourcoul is offline
Supporter of Bimmer Lore
Location: Mexico
 
Join Date: Nov 2008
Posts: 5,192
Mein Auto: 2006 325Ci
BTW, there was a discussion on another thread on how American Bimmers with rain sensors need to reset/recalibrate it every time you start the engine. Something about Hans and Fritz thinking that die dummen Amerikanischen might forget to disable the wipers when going to the automatic car wash.
__________________

2006 325Ci
Reply With Quote
  #9  
Old 06-11-2010, 04:47 PM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 42,950
Mein Auto: 2004 330Ci ZHP 3 pedals
Quote:
Originally Posted by jcourcoul View Post
BTW, there was a discussion on another thread on how American Bimmers with rain sensors need to reset/recalibrate it every time you start the engine. Something about Hans and Fritz thinking that die dummen Amerikanischen might forget to disable the wipers when going to the automatic car wash.
Correctomundo....the "auto-wipe disabled" is the default position when starting the car....

(In BMWs defense, I once saw a new Caddy with extremely mangled wipers that got that way in a car wash :-)
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Disabled American Veterans*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:31 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.