New Project build - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 09-30-2019, 10:04 AM
mechanicus mechanicus is offline
Registered User
 
Join Date: Sep 2019
Posts: 5
Mein Auto: 1999 porsche 911
New Project build

Let us begin, Last weekend we picked up a 2003 325i for an unbeatable price knowing it will have a host of problems. The add said "CASH PRICE NOT RUNNING DONT KNOW WHY". After about an hour of trying to diagnose it in the lot with a almost dead battery, we decided to just go with it and bought it. We also got no power to the gauge cluster except for the ABS and seatbelt light. The Gear Shift would blink in park but would be stable in the other gears. The windows would inch down but were covered in sap from a tree, which came off after we washed the car.

DAY 1

That night we started to tear into the issue. we checked the fuses in the engine bay, the locks on the little box broke and forced it not to open so had to cut one side off. All fuses were good. Knowing that we were getting fuel to the Rail, we decided to check the spark. after a long process of searching for youtube videos and seeing a motor that does not look like mine we finally got them out. All of them had oil on the threads and the tips were gunked up.

Morning of DAY 2

Started with a friendly trip to Autozone for New Spark Plugs and a Valve cover Gasket.
When the Valve cover was removed I noticed a that the spark plug gasket was ripped on #3 and #6 as well as there were clear leaking points on the main gasket. I attempted to Clean the rubber out of the engine and some of the dried oil from the valve cover before reinstalling all the gaskets. All and all a very easy task to replace and only costed $60 in gasket and $55 in spark plugs.

Running within 24 hours

At first the car ran rough but after start number 3 it was well enough to drive. WE did a quick Royal Purple oil/filter change and attempted to see if it would move itself. On our 5 minute drive with no instruments we noticed a tick from the engine and thats all.

DAY 3 Instrument cluster (today)

After looking into the issue from this website I noticed two main reasons for a cluster failure: fuse 10, 34, 43 (we replaced them all) and reseated the electrical connectors from the back of the cluster. We tried to start the car to check to see if it was fixed but it no longer wanted to turn over. Also the gas gauge now shows 1/4 tank, I don't know if it moved while I was messing with the cluster or it finally wants to read gas.

Now that there is some background here is my issues that maybe some of you can help with.

1) Engine will not start now.
2) Instrument cluster still has no indications. I cant go into the hidden menu with no power to the screen
3) The Window switches do nothing now. The sunroof goes maybe an inch.
4) Park Blinks next to the shifter
5) Steering rack is leaking
6) R/H Lower control arm bushings completely worn
7) xenon headlight positioning sensor broken
8) A Power loss from somewhere in the car.
9) The windshield wiper fluid connector is spliced using "suit case" to a unplugged electrical connector and is just sitting in the engine bay. I would like to just remove the whole windshield wiper fluid system.


I appreciate everyone's time and assistance.
Attached Thumbnails
Click image for larger version

Name:	bmw 1.jpg
Views:	22
Size:	203.2 KB
ID:	866371  
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 09-30-2019, 10:36 AM
McLarenBMW McLarenBMW is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Jun 2019
Posts: 118
Mein Auto: BMW E46 330Ci 5MT
You probably know this already but just to remind you:
Fuel
Air
Compression
Timing
Spark

for an engine to run
Reply With Quote
  #3  
Old 09-30-2019, 05:02 PM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 42,349
Mein Auto: 2004 330Ci ZHP 3 pedals
Is this an M54 ("normal" engine), or M56, aka/ "SULEV" ?

With the key in Position Two, do you hear the characteristic "whirring" sound of the fuel pump priming the system ?

BMWs are extremely battery-dependent, if yours is not up to FULL strength, you`re fighting a losing battle. Clean & check all ground cables, it`s occasionally something simple like that.

Good luck !
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Disabled American Veterans*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 09-30-2019, 09:07 PM
mechanicus mechanicus is offline
Registered User
 
Join Date: Sep 2019
Posts: 5
Mein Auto: 1999 porsche 911
Battery is sitting at 11.75. Yes fuel pump is running and I checked the purge on the fuel rail.
Reply With Quote
  #5  
Old 09-30-2019, 09:39 PM
Fast Bob's Avatar
Fast Bob Fast Bob is online now
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 42,349
Mein Auto: 2004 330Ci ZHP 3 pedals
Quote:
Originally Posted by mechanicus View Post
Battery is sitting at 11.75. Yes fuel pump is running and I checked the purge on the fuel rail.
That is the voltage of a failing battery. Fuel pressure should be ~ 50 psi.
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Disabled American Veterans*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
  #6  
Old 10-01-2019, 07:29 AM
meinbills meinbills is offline
Officially Welcomed to the 'Fest
Location: Wisconsin
 
Join Date: May 2017
Posts: 356
Mein Auto: 2001 325ci
My BMW is notorious for not starting due to a "weak" battery. Quite a few times already when I tried to start the car, it wouldn't start even though everything in the instrument cluster came up nice and bright. A new battery would simply do the trick but the incident would cause some anxiety-inducing moments before I knew the cause.
Reply With Quote
  #7  
Old 10-05-2019, 04:16 PM
mechanicus mechanicus is offline
Registered User
 
Join Date: Sep 2019
Posts: 5
Mein Auto: 1999 porsche 911
Engine Turns over now and can drive up the road. Battery needed to be above 12.20v new battery will fix the cranking starting issue. Ticking appears to be coming from the injectors so ill be cleaning those soon to see if the ticking will go away. Now on to why nothing is getting power inside.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.