Problem with format of Daily Update - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > Everything Else > Site Feedback / Questions / Suggestions

Site Feedback / Questions / Suggestions
Please post your comments, ideas, or suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-02-2019, 07:01 AM
astrohip astrohip is offline
Stuart in Houston
Location: Houston TX
 
Join Date: May 2006
Posts: 582
Mein Auto: 2013 550i
Problem with format of Daily Update

I get a daily email with activity from certain forum here. Starting about a month ago, the email format was wonky. It no longer shows each post as a discrete item, instead it's all jumbled. I've attached screen snaps of the old vs the new.

I haven't changed a single setting in years, and I use GMail (and haven't changed anything either). Any clues? Anyone else?

Thanks!

current jumble


old format perfect
Attached Thumbnails
Click image for larger version

Name:	new.JPG
Views:	63
Size:	102.8 KB
ID:	863241   Click image for larger version

Name:	old.JPG
Views:	67
Size:	82.9 KB
ID:	863243  
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 09-04-2019, 05:58 AM
astrohip astrohip is offline
Stuart in Houston
Location: Houston TX
 
Join Date: May 2006
Posts: 582
Mein Auto: 2013 550i
Bump... any ideas mods?
__________________
Current Cars
2019 X3 m40i Phytonic Blue
2018 Porsche Cayenne S White (first non-BMW in 20 years)

Prior BMWs
2016 550i Mediterranean Blue, M-Sport
2013 550i Space Gray, M-Sport
2013 X5 5.0 Orion Silver
2009 X5 4.8 White (w/hitch)
2007 550i Monaco Blue, Sport
2004 X5 4.4i
2003 540i M-Sport w/Dinan mods (last of the great E39's)
2002 X5 3.0
2000 540i Sport
1995 525i Sport
1991 325is
1986 325es
Reply With Quote
  #3  
Old 09-04-2019, 11:48 AM
bmwfanatics bmwfanatics is offline
Administrator
 
Join Date: Sep 2001
Posts: 6,044
Mein Auto:
Hi there,

Is this happening to all the notifications you get or just specific ones?

Niall
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 09-04-2019, 01:36 PM
astrohip astrohip is offline
Stuart in Houston
Location: Houston TX
 
Join Date: May 2006
Posts: 582
Mein Auto: 2013 550i
Quote:
Originally Posted by bmwfanatics View Post
Hi there,

Is this happening to all the notifications you get or just specific ones?

Niall
I only get daily updates on the three forum I watch. All three are like that.

But when I visit the forum itself, no problems, everything looks good. It's just the daily email that's improperly formatted.
__________________
Current Cars
2019 X3 m40i Phytonic Blue
2018 Porsche Cayenne S White (first non-BMW in 20 years)

Prior BMWs
2016 550i Mediterranean Blue, M-Sport
2013 550i Space Gray, M-Sport
2013 X5 5.0 Orion Silver
2009 X5 4.8 White (w/hitch)
2007 550i Monaco Blue, Sport
2004 X5 4.4i
2003 540i M-Sport w/Dinan mods (last of the great E39's)
2002 X5 3.0
2000 540i Sport
1995 525i Sport
1991 325is
1986 325es
Reply With Quote
  #5  
Old 09-05-2019, 09:49 AM
bmwfanatics bmwfanatics is offline
Administrator
 
Join Date: Sep 2001
Posts: 6,044
Mein Auto:
Sending you my email. Can you forward the email my way?

Kevin
Reply With Quote
  #6  
Old 09-05-2019, 04:36 PM
astrohip astrohip is offline
Stuart in Houston
Location: Houston TX
 
Join Date: May 2006
Posts: 582
Mein Auto: 2013 550i
Done! And many thanks. It's driving me crazy.
__________________
Current Cars
2019 X3 m40i Phytonic Blue
2018 Porsche Cayenne S White (first non-BMW in 20 years)

Prior BMWs
2016 550i Mediterranean Blue, M-Sport
2013 550i Space Gray, M-Sport
2013 X5 5.0 Orion Silver
2009 X5 4.8 White (w/hitch)
2007 550i Monaco Blue, Sport
2004 X5 4.4i
2003 540i M-Sport w/Dinan mods (last of the great E39's)
2002 X5 3.0
2000 540i Sport
1995 525i Sport
1991 325is
1986 325es
Reply With Quote
  #7  
Old 10-02-2019, 09:28 PM
Robin750 Robin750 is offline
Officially Welcomed to the 'Fest
Location: Washington
 
Join Date: Apr 2013
Posts: 1,583
Mein Auto: 2013 750i and 2015 740i
Did the fix for this affect the hyperlinks in topic reply notifications too? I noticed that sometime today morning, the links in the mails were no longer clickable because the format seems to have been switched to plain text.
__________________
Reply With Quote
  #8  
Old 10-03-2019, 05:59 AM
astrohip astrohip is offline
Stuart in Houston
Location: Houston TX
 
Join Date: May 2006
Posts: 582
Mein Auto: 2013 550i
Quote:
Originally Posted by Robin750 View Post
Did the fix for this affect the hyperlinks in topic reply notifications too? I noticed that sometime today morning, the links in the mails were no longer clickable because the format seems to have been switched to plain text.
I can't answer your question, but something did change. I was the one who posted about the unreadable daily emails. And the ones from last night are finally fixed! So the emails are formatted correctly. And for me, the links are clickable.

Good luck!

And thanks to the mods who fixed this for me. (and others?).
__________________
Current Cars
2019 X3 m40i Phytonic Blue
2018 Porsche Cayenne S White (first non-BMW in 20 years)

Prior BMWs
2016 550i Mediterranean Blue, M-Sport
2013 550i Space Gray, M-Sport
2013 X5 5.0 Orion Silver
2009 X5 4.8 White (w/hitch)
2007 550i Monaco Blue, Sport
2004 X5 4.4i
2003 540i M-Sport w/Dinan mods (last of the great E39's)
2002 X5 3.0
2000 540i Sport
1995 525i Sport
1991 325is
1986 325es
Reply With Quote
  #9  
Old 10-03-2019, 10:19 AM
Robin750 Robin750 is offline
Officially Welcomed to the 'Fest
Location: Washington
 
Join Date: Apr 2013
Posts: 1,583
Mein Auto: 2013 750i and 2015 740i
Quote:
Originally Posted by astrohip View Post
I can't answer your question, but something did change. I was the one who posted about the unreadable daily emails. And the ones from last night are finally fixed! So the emails are formatted correctly. And for me, the links are clickable.

Good luck!

And thanks to the mods who fixed this for me. (and others?).
I guess that was what broke it for me.

Attaching some pictures of the topic reply notification from this morning. The thread link is not clickable but email addresses and the contact us link are clickable.

Maybe it has to do with the query string not letting Outlook automatically detect it, but for the admins, can the email format be switched back to HTML?
Attached Thumbnails
Click image for larger version

Name:	Email1.png
Views:	11
Size:	52.2 KB
ID:	866885   Click image for larger version

Name:	Email2.png
Views:	8
Size:	50.9 KB
ID:	866887  
__________________
Reply With Quote
  #10  
Old 10-04-2019, 08:38 AM
bmwfanatics bmwfanatics is offline
Administrator
 
Join Date: Sep 2001
Posts: 6,044
Mein Auto:
I'll reapply the formatting of those emails. Let me know if there is any improvement

Kevin
Reply With Quote
  #11  
Old 10-05-2019, 08:22 PM
Robin750 Robin750 is offline
Officially Welcomed to the 'Fest
Location: Washington
 
Join Date: Apr 2013
Posts: 1,583
Mein Auto: 2013 750i and 2015 740i
Quote:
Originally Posted by bmwfanatics View Post
I'll reapply the formatting of those emails. Let me know if there is any improvement

Kevin
Did you change anything? Looks the same.
__________________
Reply With Quote
  #12  
Old 10-07-2019, 01:04 PM
bmwfanatics bmwfanatics is offline
Administrator
 
Join Date: Sep 2001
Posts: 6,044
Mein Auto:
I'll try again. One thing I forgot to do was a cache purge on my end. We'll see if that makes a difference

Kevin
Reply With Quote
  #13  
Old 10-07-2019, 01:07 PM
Robin750 Robin750 is offline
Officially Welcomed to the 'Fest
Location: Washington
 
Join Date: Apr 2013
Posts: 1,583
Mein Auto: 2013 750i and 2015 740i
Quote:
Originally Posted by bmwfanatics View Post
I'll try again. One thing I forgot to do was a cache purge on my end. We'll see if that makes a difference

Kevin
Can you add href attributes to the links to ensure they show up consistently? I'm guessing that flushing the cache is probably not going to help...
__________________
Reply With Quote
  #14  
Old 10-08-2019, 09:17 AM
bmwfanatics bmwfanatics is offline
Administrator
 
Join Date: Sep 2001
Posts: 6,044
Mein Auto:
The hrefs are already in place. Guess that means it didn't work for you?

Kevin
Reply With Quote
  #15  
Old 10-08-2019, 10:14 AM
Robin750 Robin750 is offline
Officially Welcomed to the 'Fest
Location: Washington
 
Join Date: Apr 2013
Posts: 1,583
Mein Auto: 2013 750i and 2015 740i
Quote:
Originally Posted by bmwfanatics View Post
The hrefs are already in place. Guess that means it didn't work for you?

Kevin
It looks to be still plain text, I don't see any formatting in the source.
__________________

Last edited by Robin750; 10-08-2019 at 10:16 AM.
Reply With Quote
  #16  
Old 10-09-2019, 09:02 AM
bmwfanatics bmwfanatics is offline
Administrator
 
Join Date: Sep 2001
Posts: 6,044
Mein Auto:
Ok. I passed this along to the same techs who fixed the previous email fix. Will hope to have a faster fix then that one

Kevin
Reply With Quote
  #17  
Old 10-09-2019, 09:59 AM
Robin750 Robin750 is offline
Officially Welcomed to the 'Fest
Location: Washington
 
Join Date: Apr 2013
Posts: 1,583
Mein Auto: 2013 750i and 2015 740i
Quote:
Originally Posted by bmwfanatics View Post
Ok. I passed this along to the same techs who fixed the previous email fix. Will hope to have a faster fix then that one

Kevin
Thanks Kevin!
__________________
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > Everything Else > Site Feedback / Questions / Suggestions
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:35 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.