1991 325i cold start misfire - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Classic Bimmers

Classic Bimmers
Discussions pertaining to vintage and classic BMW models here...

Reply
 
Thread Tools Display Modes
  #1  
Old 09-17-2019, 08:02 PM
Tre325i Tre325i is offline
Registered User
 
Join Date: Sep 2019
Posts: 2
Mein Auto:
1991 325i cold start misfire

Hey guys!! I'm pretty new to this forum, I recently bought a 1991 325i a couple months back and ever since I bought it, it's had a misfire on cold starts. But once you start driving and get it to operating temperature you have to turn the car off and wait 5 minutes and it's back up running smooth again and pulls hard. I don't know what else to do so that's why I'm asking the experts!!
Here's a quick list on all the parts I've changed recently
-fuel filter
-sparkplugs
-coolant temp sensor
-cap and rotor
-air flow meter
-fuel pressure is at 38psi before the rail

Any feedback would be greatly appreciated! Thanks to you all in advance!
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Classic Bimmers
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.