P2096 Error Code at 52k miles (2012 F02( - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series & 8 Series > 7 Series - F01 / F02 / F03 / F04 (2008 - 2015)

7 Series - F01 / F02 / F03 / F04 (2008 - 2015)
The 5th generation F01/F02/F03/F04 BMW 7 Series flagship forum. The redesigned 7 series leads off the BMW Fxx chassis code, offering an 8 speed automatic transmission and all turbocharged engine options.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-22-2017, 06:22 AM
bpddaddy bpddaddy is offline
Registered User
Location: Gold River, CA
 
Join Date: Jul 2013
Posts: 12
Mein Auto: 2001 740i, 2012 740li
P2096 Error Code at 52k miles (2012 F02(

Has anyone had success in clearing this code? Is it a bad gas cap? Has the Oxygen Sensor actually gone bad so soon?

P2096
Post Catalyst Fuel Trim System Too Lean Bank 1

Thanks...Brently
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 01-22-2017, 12:37 PM
juice80 juice80 is offline
Officially Welcomed to the 'Fest
Location: wa
 
Join Date: Aug 2016
Posts: 496
Mein Auto: 750i
Could be a bad 02 sending a bad signal, gas cap would be the cheapest fix but might be worth getting it properly diagnosed, you can swap 02 sensors and see if it follows.
Reply With Quote
  #3  
Old 01-23-2017, 09:30 AM
bpddaddy bpddaddy is offline
Registered User
Location: Gold River, CA
 
Join Date: Jul 2013
Posts: 12
Mein Auto: 2001 740i, 2012 740li
Thank you for the advice. Filled up the tank and code went away. I'm guessing it's the gas cap. I'll start there and let you all know what happens.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 04-24-2017, 02:39 AM
bpddaddy bpddaddy is offline
Registered User
Location: Gold River, CA
 
Join Date: Jul 2013
Posts: 12
Mein Auto: 2001 740i, 2012 740li
Code continues come back after clearing. New plugs and coils installed (needed at 56k) and still throwing code. Investigation continues but now looking at 02 sensors, MAF and Fuel Injecetors. I may end up taking it to the dealer since I don't have time to diagnose.
Reply With Quote
  #5  
Old 08-23-2019, 01:07 PM
rafiqi rafiqi is offline
Registered User
Location: memphis
 
Join Date: Apr 2012
Posts: 88
Mein Auto: 2006 e65
Hi...Just had the same code ...Hard missfire...Did you ever figure it out?
Thanks,
Raf
Reply With Quote
  #6  
Old 08-23-2019, 07:24 PM
HerbP HerbP is offline
Super Moderator
Location: Georgia
 
Join Date: Jul 2009
Posts: 7,894
Mein Auto: 05 645Ci, 14 750 M-Sport
It is most likely a vacuum leak, somewhere on the engine. A smoke test is the easiest way to find the problem.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series & 8 Series > 7 Series - F01 / F02 / F03 / F04 (2008 - 2015)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:29 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.