04 went down - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-15-2019, 02:57 AM
BimmurBrothor's Avatar
BimmurBrothor BimmurBrothor is offline
BeeemerBro
Location: Savannah GA
 
Join Date: Jun 2017
Posts: 3,292
Mein Auto: X3 M54 150k
04 went down

Yesturday 04 went down on the wife today while at the grocery store...by time I got home in the evening...she kicked over...wife drove her back home 5min drive.
I suspect the bat. Not being fully charged. Bat. Discharged while at the shop charging the compressor a week ago. With the little driving my wife has done since, it mostly was not enough to fully charge the bat. Instead of changing out the bat. I'll drive her around making runs today

06 X3 199k
05 X3 181k
04 X3 162k
__________________
[FONT="Arial Black"]
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 01-18-2019, 09:51 PM
BimmurBrothor's Avatar
BimmurBrothor BimmurBrothor is offline
BeeemerBro
Location: Savannah GA
 
Join Date: Jun 2017
Posts: 3,292
Mein Auto: X3 M54 150k
Quote:
Originally Posted by BimmurBrothor View Post
Yesturday 04 went down on the wife today while at the grocery store...by time I got home in the evening...she kicked over...wife drove her back home 5min drive.
I suspect the bat. Not being fully charged. Bat. Discharged while at the shop charging the compressor a week ago. With the little driving my wife has done since, it mostly was not enough to fully charge the bat. Instead of changing out the bat. I'll drive her around making runs today

06 X3 199k
05 X3 181k
04 X3 162k
Turns out the problem was the loose positive cable under the hood....tightened that sucker and 04 kicked right over. Click image for larger version

Name:	20190118_134115.jpeg
Views:	112
Size:	40.0 KB
ID:	836589

Sent from my SM-J727T using Bimmerfest mobile app
__________________
[FONT="Arial Black"]
Reply With Quote
  #3  
Old 01-19-2019, 03:08 AM
Doug Huffman's Avatar
Doug Huffman Doug Huffman is online now
Nuclear engineer
Location: Washington Island, Wisconsin, thru Death's Door
 
Join Date: Apr 2015
Posts: 15,523
Mein Auto: CPO2012 X5 35d M57(E70)
Quote:
Originally Posted by BimmurBrothor View Post
Turns out the problem was the loose positive cable under the hood...Attachment 836589
The corrosion blistering out of the side of the connector is the same problem as rotten ground straps cause. That will be a problem sooner or later.
__________________
Scepticism and Animal Faith (1923)
Scepticism is the chastity of the intellect, and it is shameful to surrender it too soon or to the first comer: there is nobility in preserving it coolly and proudly through long youth, until at last, in the ripeness of instinct and discretion, it can be safely exchanged for fidelity and happiness.
(The Works of George Santayana p. 65)

Eschew eristical argumentation. I am responsible for what I write, not for your understanding of it.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 01-21-2019, 04:38 AM
BimmurBrothor's Avatar
BimmurBrothor BimmurBrothor is offline
BeeemerBro
Location: Savannah GA
 
Join Date: Jun 2017
Posts: 3,292
Mein Auto: X3 M54 150k
Went to top off the oil for the "04" there on the dash the airbag light fault code 04. (passenger seat sensor) i was hoping it would go away...they don't! I tried to erase with scanner.
At least it could have waited until I got the same problem fixed at the dealer for 06.
Also the airbag recall was applied to 04 in 2009
(I asked about 04 history last week when at the dealer)

Question: Does the recall coverage apply for only one fix per car?

06 X3 199k
05 X3 181k
04 X3 162k
__________________
[FONT="Arial Black"]

Last edited by BimmurBrothor; 01-21-2019 at 04:43 AM.
Reply With Quote
  #5  
Old 01-21-2019, 07:48 AM
kind16 kind16 is offline
Officially Welcomed to the 'Fest
Location: Toronto, ON
 
Join Date: Feb 2018
Posts: 331
Mein Auto: X3
Quote:
Originally Posted by BimmurBrothor View Post
Went to top off the oil for the "04" there on the dash the airbag light fault code 04. (passenger seat sensor) i was hoping it would go away...they don't! I tried to erase with scanner.
At least it could have waited until I got the same problem fixed at the dealer for 06.
Also the airbag recall was applied to 04 in 2009
(I asked about 04 history last week when at the dealer)

Question: Does the recall coverage apply for only one fix per car?

06 X3 199k
05 X3 181k
04 X3 162k
Call bmw dealer for answer is better.
__________________
#1
2010 X3 28i Black, Engine N52B30 AT
(Millage Sep2019-112K km)

#2
2015 Dodge Caravan, AT
(Millage Sep2019-30K km)
Reply With Quote
  #6  
Old 01-24-2019, 02:46 AM
BimmurBrothor's Avatar
BimmurBrothor BimmurBrothor is offline
BeeemerBro
Location: Savannah GA
 
Join Date: Jun 2017
Posts: 3,292
Mein Auto: X3 M54 150k
Quote:
Originally Posted by BimmurBrothor View Post
Turns out the problem was the loose positive cable under the hood....tightened that sucker and 04 kicked right over. Attachment 836589

Sent from my SM-J727T using Bimmerfest mobile app
errrr....that's not it! the wife informs me that...she had problems yesterday at work where 04 did not start...she turned off all accessories and 04 then started...man I could have sworn that battery is maybe 2 years old... well back to Sams.

Sent from my SM-J727T using Bimmerfest mobile app
__________________
[FONT="Arial Black"]

Last edited by BimmurBrothor; 01-24-2019 at 02:47 AM.
Reply With Quote
  #7  
Old 01-24-2019, 06:57 AM
540er's Avatar
540er 540er is offline
e30MPG
Location: DC
 
Join Date: Jun 2009
Posts: 301
Mein Auto: E30mpg
Quote:
Originally Posted by BimmurBrothor View Post
errrr....that's not it! the wife informs me that...she had problems yesterday at work where 04 did not start...she turned off all accessories and 04 then started...man I could have sworn that battery is maybe 2 years old... well back to Sams.

Sent from my SM-J727T using Bimmerfest mobile app
check for parasitic draw too
__________________
2002 M3 Cic / Topaz Metallic Blue

1998 540iA / Orient Metallic Blue SOLD

1989 635csi/ R.I.P

1986 325es/5 speed R.I.P

1999 328ic/5 speed (New)

BMWCCA Member #366681
Reply With Quote
  #8  
Old 01-24-2019, 07:17 AM
BimmurBrothor's Avatar
BimmurBrothor BimmurBrothor is offline
BeeemerBro
Location: Savannah GA
 
Join Date: Jun 2017
Posts: 3,292
Mein Auto: X3 M54 150k
Quote:
Originally Posted by 540er View Post
check for parasitic draw too
Yeah...Was hoping that's not the case...maybe Sams will give me a replacement...I'm using another battery and we'll monitor the proformance for the next couple of days.

Sent from my SM-G386T using Bimmerfest mobile app
__________________
[FONT="Arial Black"]
Reply With Quote
  #9  
Old 01-24-2019, 07:29 AM
tsuintx tsuintx is offline
Officially Welcomed to the 'Fest
Location: DFW
 
Join Date: Aug 2017
Posts: 350
Mein Auto: 2012 K1600GTL Premium
Welcome to the world of parasitic draw on these things. Fun stuff...

Still haven't figured out why it keeps happening on my daughter's 06. Didn't really see much of a draw to begin with when I measured it with my MM, so go figure. I did pull the sunroof fuse, the connector to the sunroof switch as well as the connector to the bluetooth module in the trunk. So far so good, but she hasn't had it sitting unused for much more than a day yet...
__________________
2012 K1600GTL Premium
Official mechanic of my daughter's 06 X3 (Chronicled here.)
Plus a bunch of others...
Reply With Quote
  #10  
Old 01-24-2019, 08:10 AM
540er's Avatar
540er 540er is offline
e30MPG
Location: DC
 
Join Date: Jun 2009
Posts: 301
Mein Auto: E30mpg
https://www.pelicanparts.com/techart...eplacement.htm

I found FSR unit stayed on even after car is shut off and was draining my battery.
__________________
2002 M3 Cic / Topaz Metallic Blue

1998 540iA / Orient Metallic Blue SOLD

1989 635csi/ R.I.P

1986 325es/5 speed R.I.P

1999 328ic/5 speed (New)

BMWCCA Member #366681
Reply With Quote
  #11  
Old 01-24-2019, 09:09 AM
BimmurBrothor's Avatar
BimmurBrothor BimmurBrothor is offline
BeeemerBro
Location: Savannah GA
 
Join Date: Jun 2017
Posts: 3,292
Mein Auto: X3 M54 150k
Quote:
Originally Posted by 540er View Post
https://www.pelicanparts.com/techart...eplacement.htm

I found FSR unit stayed on even after car is shut off and was draining my battery.
How can I check it?

Sent from my SM-G386T using Bimmerfest mobile app
__________________
[FONT="Arial Black"]
Reply With Quote
  #12  
Old 01-24-2019, 09:35 AM
540er's Avatar
540er 540er is offline
e30MPG
Location: DC
 
Join Date: Jun 2009
Posts: 301
Mein Auto: E30mpg
Quote:
Originally Posted by BimmurBrothor View Post
How can I check it?

Sent from my SM-G386T using Bimmerfest mobile app

https://www.bimmerfest.com/forums/sh...d.php?t=716322
__________________
2002 M3 Cic / Topaz Metallic Blue

1998 540iA / Orient Metallic Blue SOLD

1989 635csi/ R.I.P

1986 325es/5 speed R.I.P

1999 328ic/5 speed (New)

BMWCCA Member #366681
Reply With Quote
  #13  
Old 01-24-2019, 09:41 AM
Closem Joe Closem Joe is offline
Officially Welcomed to the 'Fest
Location: Sarasota, FL
 
Join Date: Sep 2015
Posts: 609
Mein Auto: locally
Quote:
Originally Posted by BimmurBrothor View Post
Turns out the problem was the loose positive cable under the hood....tightened that sucker and 04 kicked right over. Attachment 836589

Sent from my SM-J727T using Bimmerfest mobile app
Thanks for the info. BB! If it ever happens to me that's where I'll check.

Joe
Reply With Quote
  #14  
Old 01-24-2019, 11:26 AM
44 Cents's Avatar
44 Cents 44 Cents is offline
Officially Welcomed to the 'Fest
Location: Florida
 
Join Date: Oct 2016
Posts: 362
Mein Auto: X-3
Last time my battery got "low", it seemed to hit some threshold and all kinds of odd ball electrical things started happening. The oddest event was when the car was completely off, it kept calling the SOS bmw thing...the SOS button stay illuminated and the radio kept saying "calling bmw". The raido itself wouldnt shut off no matter what I did and the key fob wouldnt lock/unlock the doors. I ended up taking the battery out and trickle charging it and when I put it back in I guess I got lucky because nothing has happened since and its been about 4 weeks or so. BTW, that picture of the cable under the hood doesnt look all that bad really...talk about a system being sensitive.
__________________
Fixed so far with help from here- plugs, coils, actuator gear, changed transfer case and diff fluid, replaced coolant reservoir/hoses, fixed pano roof, replaced windshield molding, replaced one/cleaned vanos solenoids, aux fan, VC, DISA, upgraded rotors and pads and numerous other little things like changing oil, cabin filter etc. Easily $6,000 savings vs dealer. ... BMWs lack DNA and viruses so I have no clue what Im doing.
Reply With Quote
  #15  
Old 01-24-2019, 11:58 AM
BimmurBrothor's Avatar
BimmurBrothor BimmurBrothor is offline
BeeemerBro
Location: Savannah GA
 
Join Date: Jun 2017
Posts: 3,292
Mein Auto: X3 M54 150k
Quote:
Originally Posted by 44 Cents View Post
Last time my battery got "low", it seemed to hit some threshold and all kinds of odd ball electrical things started happening. The oddest event was when the car was completely off, it kept calling the SOS bmw thing...the SOS button stay illuminated and the radio kept saying "calling bmw". The raido itself wouldnt shut off no matter what I did and the key fob wouldnt lock/unlock the doors. I ended up taking the battery out and trickle charging it and when I put it back in I guess I got lucky because nothing has happened since and its been about 4 weeks or so. BTW, that picture of the cable under the hood doesnt look all that bad really...talk about a system being sensitive.
Right...right!

06 X3 199k
05 X3 181k
04 X3 162k
__________________
[FONT="Arial Black"]
Reply With Quote
  #16  
Old 01-24-2019, 01:17 PM
44 Cents's Avatar
44 Cents 44 Cents is offline
Officially Welcomed to the 'Fest
Location: Florida
 
Join Date: Oct 2016
Posts: 362
Mein Auto: X-3
Quote:
Originally Posted by BimmurBrothor View Post
Right...right!

06 X3 199k
05 X3 181k
04 X3 162k

My car was actually prank calling BMW. I almost didnt want to stop her. It almost made me think of what happens when people experience "lack of oxygen" and start doing weird shet. Like Herby the love bug got into the neighbors cigar box that had the ganja stashed in it. I went outside and next to the car is 4 empty bags of Cheetos, a half eaten ding dong and broken bottles of Yohoo everywhere.....and the Z-4s bumper bra from down the street is laying in a pile in the lawn.
__________________
Fixed so far with help from here- plugs, coils, actuator gear, changed transfer case and diff fluid, replaced coolant reservoir/hoses, fixed pano roof, replaced windshield molding, replaced one/cleaned vanos solenoids, aux fan, VC, DISA, upgraded rotors and pads and numerous other little things like changing oil, cabin filter etc. Easily $6,000 savings vs dealer. ... BMWs lack DNA and viruses so I have no clue what Im doing.
Reply With Quote
  #17  
Old 01-25-2019, 05:18 AM
BimmurBrothor's Avatar
BimmurBrothor BimmurBrothor is offline
BeeemerBro
Location: Savannah GA
 
Join Date: Jun 2017
Posts: 3,292
Mein Auto: X3 M54 150k
Quote:
Originally Posted by BimmurBrothor View Post
Turns out the problem was the loose positive cable under the hood....tightened that sucker and 04 kicked right over. Attachment 836589

Sent from my SM-J727T using Bimmerfest mobile app
04 Wouldn't start again for the wife last night after work...I had to jump it again. That morning I put in a supercharged bat. Off my car...heck the bat. that was in her car 04 was just off an overnight charge...that's two bats now!
Solution....*new alternator that's got to be it...I'll check the connections today!
Got to take Rescue Red back to the dealer to rework the passenger seat airbag recall. Got to order/ replace alternator for 04. Got to change the oil for 05 and 04...and who's on first...How do you like me now!

06 X3 199k
05 X3 181k
04 X3 162k
__________________
[FONT="Arial Black"]

Last edited by BimmurBrothor; 01-25-2019 at 05:20 AM.
Reply With Quote
  #18  
Old 01-25-2019, 05:31 AM
BimmurBrothor's Avatar
BimmurBrothor BimmurBrothor is offline
BeeemerBro
Location: Savannah GA
 
Join Date: Jun 2017
Posts: 3,292
Mein Auto: X3 M54 150k
Quote:
Originally Posted by BimmurBrothor View Post
Yeah...Was hoping that's not the case...maybe Sams will give me a replacement...I'm using another battery and we'll monitor the proformance for the next couple of days.

Sent from my SM-G386T using Bimmerfest mobile app
Duracell tested good needs a charge...got that battery on 8/16
it's now 1/19...
that's like 30mos ago.
Sams wouldn't switch it out...
06 X3 199k
05 X3 181k
04 X3 162k
__________________
[FONT="Arial Black"]

Last edited by BimmurBrothor; 01-25-2019 at 05:33 AM.
Reply With Quote
  #19  
Old 01-25-2019, 05:37 AM
BimmurBrothor's Avatar
BimmurBrothor BimmurBrothor is offline
BeeemerBro
Location: Savannah GA
 
Join Date: Jun 2017
Posts: 3,292
Mein Auto: X3 M54 150k
Quote:
Originally Posted by BimmurBrothor View Post
Went to top off the oil for the "04" there on the dash the airbag light fault code 04. (passenger seat sensor) i was hoping it would go away...

06 X3 199k
05 X3 181k
04 X3 162k

Airbag light did go away with a newly charged battery installed...hoping it was a false alarm.

06 X3 199k
05 X3 181k
04 X3 162k
__________________
[FONT="Arial Black"]

Last edited by BimmurBrothor; 01-25-2019 at 05:39 AM.
Reply With Quote
  #20  
Old 01-25-2019, 06:22 AM
Closem Joe Closem Joe is offline
Officially Welcomed to the 'Fest
Location: Sarasota, FL
 
Join Date: Sep 2015
Posts: 609
Mein Auto: locally
Quote:
Originally Posted by BimmurBrothor View Post
Duracell tested good needs a charge...got that battery on 8/16
it's now 1/19...
that's like 30mos ago.
Sams wouldn't switch it out...
06 X3 199k
05 X3 181k
04 X3 162k
BB, sometimes they last 6 years and sometimes not! Have the battery tested and if not so hot, get a new one and stop jerking around! It will be better for your overall health.

Joe

Last edited by Closem Joe; 01-25-2019 at 06:33 AM.
Reply With Quote
  #21  
Old 01-25-2019, 03:36 PM
BimmurBrothor's Avatar
BimmurBrothor BimmurBrothor is offline
BeeemerBro
Location: Savannah GA
 
Join Date: Jun 2017
Posts: 3,292
Mein Auto: X3 M54 150k
Quote:
Originally Posted by Closem Joe View Post
BB, sometimes they last 6 years and sometimes not! Have the battery tested and if not so hot, get a new one and stop jerking around! It will be better for your overall health.

Joe
Gotcha...wife says the same thing...but get this car started this morning, then now at the end of the day just sitting all day...it starts with no problems...on the first crank as it always does!


Sent from my SM-J727T using Bimmerfest mobile app
__________________
[FONT="Arial Black"]
Reply With Quote
  #22  
Old 01-26-2019, 07:47 AM
BimmurBrothor's Avatar
BimmurBrothor BimmurBrothor is offline
BeeemerBro
Location: Savannah GA
 
Join Date: Jun 2017
Posts: 3,292
Mein Auto: X3 M54 150k
Quote:
Originally Posted by BimmurBrothor View Post
Turns out the problem was the loose positive cable under the hood....tightened that sucker and 04 kicked right over. Attachment 836589

Sent from my SM-J727T using Bimmerfest mobile app
So somehow this nut is getting loose. Last night 04 wouldn't start while I'm on a test run...I sit in the car trying to figure what's the problem and again I open the hood and find the this nut is loose. I finger tighten it again and 04 fires right up...(Great I don't have to walk home in 50 degree cold weather) But just before closing the hood I noticed in the night's darkness...SPARKS are shooting from this point underneath the loose nut! I investigate this morning!

Sent from my SM-G386T using Bimmerfest mobile app
__________________
[FONT="Arial Black"]
Reply With Quote
  #23  
Old 01-26-2019, 10:51 AM
44 Cents's Avatar
44 Cents 44 Cents is offline
Officially Welcomed to the 'Fest
Location: Florida
 
Join Date: Oct 2016
Posts: 362
Mein Auto: X-3
Nut sparks! Classic! Hey Joe....Im up in Wesley Chapel....used to live in Sarasota. Beautiful town, just saying!
__________________
Fixed so far with help from here- plugs, coils, actuator gear, changed transfer case and diff fluid, replaced coolant reservoir/hoses, fixed pano roof, replaced windshield molding, replaced one/cleaned vanos solenoids, aux fan, VC, DISA, upgraded rotors and pads and numerous other little things like changing oil, cabin filter etc. Easily $6,000 savings vs dealer. ... BMWs lack DNA and viruses so I have no clue what Im doing.
Reply With Quote
  #24  
Old 01-26-2019, 12:13 PM
Closem Joe Closem Joe is offline
Officially Welcomed to the 'Fest
Location: Sarasota, FL
 
Join Date: Sep 2015
Posts: 609
Mein Auto: locally
Quote:
Originally Posted by 44 Cents View Post
Nut sparks! Classic! Hey Joe....Im up in Wesley Chapel....used to live in Sarasota. Beautiful town, just saying!
You're right 44. Sarasota has a character all its own. We've been here since 82 and it's the best decision we ever made. When you make a decision that early in life, you never know what's going to happen. Even though they both went to college, they live here in town with my 5 grandchildren! This was our intent when we moved here but you know kids. It was part planning and part luck. We are blessed!

Joe
Reply With Quote
  #25  
Old 01-29-2019, 07:14 PM
RBEmerson RBEmerson is offline
Frequently perplexed
Location: SE PA
 
Join Date: Jan 2019
Posts: 47
Mein Auto: 325xi X3 3.0i FJR 1300ES
A dab of breakable (not RED!!) Loctite thread locker will hold the bolt and nut in place. (please buy Loctite stuff, it pays my wife's pension!) Also, use at least a Harbor Freight torque wrench to tighten everything to the correct torque. Over-tightening is a Bad Thing.

Also, I strongly recommend smearing the battery connections, front and back, hot and ground, with dielectric grease (CRC works for me - got no skin with CRC). Smear the posts and terminals - everything! - with this and then seat everything tightly and tighten everything to spec. The grease is pushed out of the points of physical contact and the rest is sealed against water and dirt intrusion.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:06 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.