Car wont start - "Under Voltage" and "Ignition Switch On" - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-19-2020, 03:19 PM
buybitcoin buybitcoin is offline
Registered User
 
Join Date: Jan 2020
Posts: 1
Mein Auto:
Car wont start - "Under Voltage" and "Ignition Switch On"

I have been having troubles getting my 2011 X5 started recently. Originally I was only getting a "Ignition Switched On" message but after i ran a diagnostics test a few more popped up including "Power Management Under Voltage" which made me think it might be a dead or low battery. (Other results were Hex 5F13, 6EC4 and CF32.) Tried getting a jump start didnt work. Tried replacing the battery (different manufacture, identical specs), erased old codes and registered new battery but still nothing. Ran diagnostics again but this time only received Hex 6EC4 which didnt seem like an issue that would prevent the car from starting. However after sitting in my car for a few minutes a low battery message popped up which I thought was strange considering there was a new battery attached and I had registered the battery. Any ideas what this could be or has anyone else had this issues? Trying to pin point if the issue is coming from the battery, alternator, fuse or maybe there is a bad cable or the key fob.

I have the Bosch 1350 diagnostics scanner. Are there any reports or data streams I should be looking at for indicators?

Also on my spare key fob which since i started using has been acting goofy. None of the comfort access settings work.

Side note- also having troubles updating the software with a USB drive. Would low power cause this? Car does not recognize there is a USB drive inserted. Tried unzipping all the folders but still nothing. USB stick is only 1gb so maybe it isnt large enough?

Thanks for the help. This is driving me nuts!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 01-19-2020, 04:14 PM
Doug Huffman's Avatar
Doug Huffman Doug Huffman is offline
Nuclear engineer
Location: Washington Island, Wisconsin, thru Death's Door
 
Join Date: Apr 2015
Posts: 13,874
Mein Auto: CPO2012 X5 35d M57(E70)
Batteries are not maintained charged while on the shelf awaiting sale. You may have installed a new nearly dead battery. Since you have registered the battery, resetting all of the battery state registers, attach a proper battery charger at the underhood charging points and charge the battery FULL. An AGM battery must NOT be charged at more than 4 Amps, so leave the charger running at least 24 hours (4 A. X 24 h = 96 AH, roughly the capacity of a 100 AH battery).
__________________
Scepticism and Animal Faith (1923)
Scepticism is the chastity of the intellect, and it is shameful to surrender it too soon or to the first comer: there is nobility in preserving it coolly and proudly through long youth, until at last, in the ripeness of instinct and discretion, it can be safely exchanged for fidelity and happiness.
(The Works of George Santayana p. 65)

Eschew eristical argumentation. I am responsible for what I write, not for your understanding of it.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:56 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.