Anyone having issues with their Y cable? - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)

F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
The sixth generation BMW 3 Series Sedan F30/F31/F34 and the first first generation 4 Series Coupe F32/F33/F36. Get the latest 3 and 4 series pricing from our ordering and pricing guide sticky thread.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-22-2013, 01:38 PM
Michael Schott Michael Schott is offline
Super Moderator
Location: Farmington Hills, MI
 
Join Date: Dec 2007
Posts: 7,743
Mein Auto: 2017 VW GTI Sport MT
Anyone having issues with their Y cable?

Mine sometimes only plays certain channels of the hi-fi. If I fuss with the jack in it's outlet it works but is very sensitive. This can't be right.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 10-22-2013, 04:31 PM
mr_clueless's Avatar
mr_clueless mr_clueless is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Nov 2009
Posts: 4,196
Mein Auto: 2015 328i M-Sport
No issues with mine so far.
Reply With Quote
  #3  
Old 10-22-2013, 07:37 PM
krash's Avatar
krash krash is offline
Officially Welcomed to the 'Fest
Location: PA
 
Join Date: Nov 2005
Posts: 3,073
Mein Auto: 2016 ///M3
You might want to consider replacing the cable and trying a different one. I haven't had any issue at all with mine. It's nice and tight, and works great.
__________________

2016 ///M3: YMB, Executive, Adaptive, DCT
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 10-22-2013, 09:02 PM
Dippydo Dippydo is offline
Officially Welcomed to the 'Fest
Location: Eden Prairie
 
Join Date: Apr 2013
Posts: 918
Mein Auto: 2012 F30
As a cable designer, I can say you have a bad one. I had one too. It was a cold solder joint on mine. Just take it back to the dealer and they should replace it FOC.
Reply With Quote
  #5  
Old 10-23-2013, 05:25 AM
Michael Schott Michael Schott is offline
Super Moderator
Location: Farmington Hills, MI
 
Join Date: Dec 2007
Posts: 7,743
Mein Auto: 2017 VW GTI Sport MT
Thanks all. I'll talk to the dealer about getting a new cable.
Reply With Quote
  #6  
Old 10-23-2013, 01:51 PM
AndDown's Avatar
AndDown AndDown is offline
just copacetic!!!
Location: Redlands CA
 
Join Date: Jun 2003
Posts: 1,569
Mein Auto: '16 428i GC
If the dealer doesn't have a replacement, get one through Amazon. It's not OEM, but works and much cheaper than what they have at the dealership. Some have had problems, but mine seems to work well.

http://www.amazon.com/iDRIVE-ADAPTER...cm_rdp_product
__________________
Dan
'01 X5 3.0 AlpWhite
'16 428i GC AlpWhite
'19 230i MSpt AlpWhite
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:02 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.