Dual Zone Climate Temp Issue - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)

E60 / E61 (2004 - 2010)
BMW 5-Series E60 Sedan was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E61 wagon followed shortly there after. The E60/E61 5 series is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 02-27-2019, 01:37 PM
E60Ag E60Ag is offline
Registered User
Location: Houston, Texas
 
Join Date: Oct 2017
Posts: 21
Mein Auto: 2006 550i 6MT
Dual Zone Climate Temp Issue

Noticed the passenger side air vents are blowing warmer air than the driver side even though both sides are set to the same temp. However, if I turn the temp settings to the coldest setting, both sides seem to sync up but if I turn the temp to 70 for example, the driver side will work normally but the passenger side will blow hot and stay that way.

Don't have a lot of experience with dual zone systems so I'm looking for a little guidance on where to start the diagnosis.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 02-27-2019, 01:58 PM
MysticRob MysticRob is offline
Officially Welcomed to the 'Fest
Location: Boise, ID
 
Join Date: Dec 2018
Posts: 255
Mein Auto: E61 535xi Deep Sea Blue
Quote:
Originally Posted by E60Ag View Post
Noticed the passenger side air vents are blowing warmer air than the driver side even though both sides are set to the same temp. However, if I turn the temp settings to the coldest setting, both sides seem to sync up but if I turn the temp to 70 for example, the driver side will work normally but the passenger side will blow hot and stay that way.

Don't have a lot of experience with dual zone systems so I'm looking for a little guidance on where to start the diagnosis.
Read the owner's manual to ensure you haven't overlooked anything specific to your car, like the individual iDrive HVAC settings, etc.
__________________
2008 535xi E61 Touring Wagon / 110k Miles / Deep Sea Blue Exterior / Natural Brown Leather Interior / MHD Stage 1 91 Octane Tune / xHP Stage 1 Transmission Tune / xHP xDelete
Reply With Quote
  #3  
Old 02-27-2019, 02:30 PM
E60Ag E60Ag is offline
Registered User
Location: Houston, Texas
 
Join Date: Oct 2017
Posts: 21
Mein Auto: 2006 550i 6MT
Did that this morning, settings are all squared away. Is there a "common" issue with these systems? Like a temp sensor or a blend door actuator going wonky?
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 02-28-2019, 05:40 AM
Jtbgonesailing Jtbgonesailing is offline
Officially Welcomed to the 'Fest
Location: Atlantic Beach, Fl
 
Join Date: Nov 2014
Posts: 807
Mein Auto: 05 530i & 81 320i
You really need to pull the error codes on the IHKA module, anything less is just guessing.
Reply With Quote
  #5  
Old 02-28-2019, 08:03 AM
E60Ag E60Ag is offline
Registered User
Location: Houston, Texas
 
Join Date: Oct 2017
Posts: 21
Mein Auto: 2006 550i 6MT
I figured I'd end up having codes pulled but hoped there'd be a more common issue that I could use as a jumping off point.
Appreciate the help!
Reply With Quote
  #6  
Old 02-28-2019, 09:28 AM
NoQuarter's Avatar
NoQuarter NoQuarter is offline
Officially Welcomed to the 'Fest
Location: Indiana
 
Join Date: May 2010
Posts: 1,944
Mein Auto: 2008 535xi
Quote:
Originally Posted by E60Ag View Post
I figured I'd end up having codes pulled but hoped there'd be a more common issue that I could use as a jumping off point.
Appreciate the help!
I am not aware of any common issue to point you to for this one unfortunately
__________________
Reply With Quote
  #7  
Old 02-28-2019, 11:24 AM
zoom750 zoom750 is offline
Registered User
 
Join Date: Jul 2018
Posts: 34
Mein Auto:
Heater valve is a known issue.

https://www.pelicanparts.com/techart...eplacement.htm
Reply With Quote
  #8  
Old 03-01-2019, 07:36 AM
E60Ag E60Ag is offline
Registered User
Location: Houston, Texas
 
Join Date: Oct 2017
Posts: 21
Mein Auto: 2006 550i 6MT
Replaced that valve last year. Heater works well when the iDrive and temp dials are set to hot, it's just when I turn the dials (and the iDrive settings) back to cooler temps, the passenger side either stays hot or will SLOWLY cool off but won't match the air temp coming out of the driver's side. Off to the indy next week for codes.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E65 V12 debuts nate General BMW Questions 22 06-09-2016 12:44 AM
My climate control is wierding me out... tommyd 3 Series & 4 Series 11 08-27-2003 06:25 AM
Auto Climate Control + Defog Button = Melted Hair!? OBS3SSION 3 Series & 4 Series 16 03-31-2003 11:31 AM
Dual climate control on 04 models?? bmw325 3 Series & 4 Series 18 01-09-2003 12:31 PM
Basic climate control question... bmw325 3 Series & 4 Series 7 03-12-2002 08:12 AM


All times are GMT -7. The time now is 12:02 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2001- VerticalScope Inc. All rights reserved.