BimmerFest BMW Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-8 of 8 Results
  1. E39 (1997 - 2003)
    Hello, Can't figure out where is problem. Speed not shown on cluster and not working abs/asc. im scanned errors with INPA. Errors from engine: 1280 Fahrgeschwindigkeitssignal Error frequency : 37 Logistic counter: 40 ..... Fehler momentan vorhanden sporadischer Fehler Fahrgeschwindigkeit von...
  2. E39 (1997 - 2003)
    Hello. I got problems with me abs (code: 001), its not working. With inpa i see this errors: http://prntscr.com/ljz6av fault 51: abs ventil einlass hinten rechts. fault 52: abs ventil einlass hinten links oder hinterachse. What this errors mean? Alwys when i reach ~7km/h speed on cluster appear...
  3. E36/7 Z3 (1996-2002)
    I hope I can relate what going on with my car clearly because I am at a lost at how this problem happened.My 98 z3 tire on the rear slowly lost air on a primary street.I felt it going down so I reduced speed to 4-5 mi. an hour to get it out of traffic as well as in a safe area. Not more than 1...
  4. E34 (1989 - 1995)
    I have a 94 530i. I got it about a month ago it has 170k miles on it. The other week I had an issue with it starting, it turned out to be a bad fuel pump relay, after I got it going I've started to have a lot of electrical problems that weren't there before. Here is a list of things that don't...
  5. E39 (1997 - 2003)
    Hey people! Im a new BMW owner and new to this forum. I tried looking up other posts but i didnt find anyone much alike mine, but if i missed a thread with a answer feel free to post link. I`ve just bought a BMW 520i touring 2001 model. When i tried switching my ASC off ( i tried pushing the...
  6. E46 (1999 - 2006)
    I don't know if in the right place but I have recently bought a 2002 320d. The asc and abs light keep coming on when I reach 80 mph. More recently they have been comming on after I reach 10 mph.the car still feels like it's driving as smooth as ever. I'm worried that there is an electrical...
  7. E36/7 Z3 (1996-2002)
    I have a 1999 Z3 2.8L with 70,000 miles. I have EML and ASC lights on the dash with 0 RPM on the tachometer while the car is driving normal. The EML and ASC lights may turn off briefly while shifting. There are no codes on the OBD. I'm looking for troubleshooting ideas before I call my local...
  8. E39 (1997 - 2003)
    Dear Bimmerfest members. my clutch on my 97 E39 528I is going. it slips mostly in 3rd, 4th, and 5th :bawling: . i have read threads over and over but i have come to these three for clutch kits for replacements. If you guys know a Diy about replacing the clutch, i would love to learn how to do...
1-8 of 8 Results
Top