BimmerFest BMW Forum banner
cas
1-20 of 25 Results
  1. E60 / E61 (2004 - 2010)
    I had previously had my DME fried by a bad mechanic, it was changed and fixed, along with the wiring harness for the DME, and the key. Recently, my car did not start again, I had a mechanic check it out, and he said the car, KGM Module, ignition switch, and Key was bad and he changed it, and it...
  2. E63 / E64 6 Series (2004 - 2010)
    Hello forum, I have a 650i LCI from 2008. For a week I have been experiencing electrical problems after turning off the car. When I turn it off, the headlights, tail lights and break light keep flickering for a while and then they keep on so I have to turn the switch on and off until they...
  3. E90/E91/E92/E93 (2006 - 2013)
    2012 E92 328xi 140k miles Manual transmission I've had this car for a little over 2 years and recently had trouble with some bad ground wiring. After replacing the wiring and diagnosing a blown CAS module too, I ordered a new one with a matching key from a 2007 E92 335xi. After plugging it in...
  4. E90/E91/E92/E93 (2006 - 2013)
    Hi all, How are you?! Please, I need help with this problem. When I turn off the engine of my BMW 330i E90, seconds after the Start Stop button´s light turns off, the Start Stop button and the gas pump turns on again. I do not press any car key´s button. The car does this all alone. This loops...
  5. E90/E91/E92/E93 (2006 - 2013)
    So I picked up an 07 328xi, car has been very reliable to me. Runs Drives and looks great. Now when you insert the key there is the buzzing of a relay inside of the fusebox under the passenger glovebox. The car sometimes will grind the starter during cranking as if you are starting an already...
  6. 7 Series - F01 / F02 / F03 / F04 (2008 - 2015)
    Hello, I know this has been hit on several times, but I cant find my specific answer.. I have a 2009 750Li, and the CAS only works on the passenger side doors. Could fuse #2 still be a culprit and blow if the passenger side is working? I dont have the car here at the moment to check the...
    cas
  7. E90/E91/E92/E93 (2006 - 2013)
    So here in New England we had our first really cold day in a while and I when I came out of the store I had a rough start then; yellow steering wheel, yellow gear icon,DSC codes... I pulled over shut off and no start. I had it towed and when we took off flatbed car had no power battery totally...
  8. X5 E70 (2007 - 2013)
    The car is a 2007 3.0d X5 with 104,000 miles. The problem.... Up until yesterday inserting the key in its slot lit the dashboard and then a quick press of the start button and away you go. All of a sudden - nothing. Insert the key in the slot and nothing. While waiting for recovery yesterday...
  9. E90/E91/E92/E93 (2006 - 2013)
    I have a 2008 M3 with comfort access. Only had one key, so I bought another form the dealer. I've owned other same year M3's in the past and just buy a key and it starts the car. Then I need to program the comfort access. This new key isn't recognized by the car. The dash stays blank when...
  10. F10 / F11 (2011 - 2016)
    ]Hey Everyone. Hopefully someone has experienced the same issue and can help me out please. I have a 2012 bmw 535xi and having issues on startup. It sometimes takes me over 10 times pushing the push start button to get my car to turn on and at times it start no problem. I have brought it...
  11. E63 / E64 6 Series (2004 - 2010)
    I have a 2007 650i that won't run. The trouble started when I was getting a transmission fault error: Then, the car would shut off while driving and I'd have a hard time starting it. Each time it happened, it would get worse. Now, the starter turns, but the engine won't start at all. The...
  12. E60 / E61 (2004 - 2010)
    Hi, I have searched on the internet but can't find information about my problem. I have a BMW 525i 2006 e60. I only have one key (old "diamond key") and its now having some kind of a problem : 1- Earlier this week I got the message "remote control don't turn off engine" with a logo key. I was...
  13. E90/E91/E92/E93 (2006 - 2013)
    Hello Bimmers, i have a Problem with the Dash. I have put in a new EEPROM without Data and changed the Mls at CAS. Then I coded the Dash with NCSExpert. The mls are correct but the Manipulation Point is active and the Error Message "Tacho indicator Display of speed disturbed" is popped up...
  14. E60 / E61 (2004 - 2010)
    Hey folks, Posting because I'm really stumped over an electrical issue I cannot resolve. The car, a 2006 550i V8, will not start or click when the start button is pressed. Please bear with me as my illness prevents me from being efficient performing tasks quickly! But I can say I've ran tests...
  15. E90/E91/E92/E93 (2006 - 2013)
    UPDATE: Got a new key made via BMW Multi Tool, engine turns over but no start due to Tampering Protection Fault...please skip to Page 2 (post#48) -------------------------------------------------------- I'm brand new here and just got my first BMW... It's a 335D and we purchased the car...
  16. E70 X5 M and E71 X6 M (2010 - 2015)
    Hi everyone, first post for me. I've searched through the site to find the answer to this question but keep finding conflicting answers. I bought a second key for my 2013 X5M with CAS (ordered from BMW with proof of ownership), it works fine to unlock and start the vehicle (in the key slot...
  17. BMW Coding and Programming
    2007 E90 335i Sedan I drove with the ELV malfunction red error for awhile, during which time my battery kept going flat. Last weekend the car sat all weekend and would not start Sunday evening and hasn't since. Unlock car, get in, push start Error pops up in dash center for Steering Lock...
  18. E90/E91/E92/E93 (2006 - 2013)
    I recently ran a diagnostic check on my 2008 335i Sedan (e90) and found the following fault codes and descriptions but cannot find anything to explain these issues further for me to take any DIY action. Maybe you guys will have some knowledge on these? :dunno:
  19. E90/E91/E92/E93 (2006 - 2013)
    Hi I have an E90 320D which had a water damaged ECU. I got the ECU cloned, and to no avail it didnt work. I then got the CAS unit cloned, and still didnt work. Finally i replaced the ECU, CAS and EWS and it works :D wahey BUT!! The car now starts and runs but it has several problems. The...
  20. BMW Coding and Programming
    I have done basic coding and other stuff in NCS, and INPA for a year or so so I know my way around just enough to be dangerous and break something. I updated the VO in NCS and updated the transmission software in WINKFP but now in INPA I am unable to access the Body>CAS (Car access...
1-20 of 25 Results
Top