BimmerFest BMW Forum banner
guage
1-7 of 7 Results
  1. E90/E91/E92/E93 (2006 - 2013)
    Hi, my BMW has a gauge problem. As soon as I open the door to my car, the fuel gauge needle starts "jumping." All other gauges are inactive. This last for about 60 seconds, afterwards they all return to normal. This happens every time, regardless of outside temperature. I have researched...
  2. E36 (1991 - 1999)
    :mad:hi ive had these problems for a while now and its just to anoying now, well my fuel guage has been stuffed for sum time now i read on another forum that if u pull the fuse out then turn key to instuments then off n put fuse back it will work well this did wrk but only for a few seconds then...
  3. E36 (1991 - 1999)
    I will upload a video to youtube either today or tomorrow for this post. Basicly what is happening is the fuel comsumption meter is not staying stable, Even when the car is at a stable speed the consumption meter will go between 1cm of where it should be staying just going less then more then...
  4. E39 (1997 - 2003)
    Hello Everyone, I'm new here to this forum! I recently bought a 1997 528i and LOVE it. I am needing some advice on an issue I am having here... The dash temp display is reading anywhere from -40 all the way up to 122+ and it CONSTANTLY chimes and is changing temperatures. Where is the sensor...
  5. E46 (1999 - 2006)
    Have a 323i, 2000. Got in the car this morning and noticed that my Speedo and MPG guages were not functioning at all. I checked some fuses but it is unclear from the card in the fuse box if any of them are tied to these two functions. Don't notice anything else not working. Any ideas as to...
  6. E36/7 Z3 (1996-2002)
    It cold outside this morning. On the way to work my Temperature guage indicated overheating. I pulled over turned off the ingition and checked under the hood. Looks good (P.S the heater wasn't even blowing warm air yet). Restarted the Z and the temp was in the blue (cold) region. Continued...
  7. E39 (1997 - 2003)
    Hi all, I've had a look through the forums and haven't found the solution to one of my problems... I've seen a DIY solution to another problem but I'd prefer not to do that myself! Anyway... first problem. I have a 98 E39 528i SE Auto and I was messing around with that onboard test thing. I...
1-7 of 7 Results
Top