BimmerFest BMW Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-10 of 10 Results
  1. 7 Series - E65 / E66 (2002 - 2008)
    I have desperately read every post on this website. My car has trouble starting when "warm." AKA my car starts on the first try only after I get gas and when I start my car for the first time of the day. My "Drive moderately" light is on, the DSC I believe. I just purchased this car with right...
  2. 7 Series - E65 / E66 (2002 - 2008)
    I hope that someone here can help me with an issue with the wiring allocation from the green 24 pin plug to the IVM. There are a group of 4 green wires plus another 2 green wires coming from the green connector at the IVM. Rats have chewed through the wiring and I am trying to reconnect these 6...
  3. 7 Series - E65 / E66 (2002 - 2008)
    I have been having intermittent no crank, no start issues with my 07 750li. Everything looks normal on dash, just no response when pressing the start button. Usually, removing the key, waiting a few minutes, inserting again and pressing the start button again, sometimes half a dozen times will...
  4. X3 E83 (2004 - 2010)
    Gradually, my X3 became increasingly difficult to start until it failed to start altogether. An attempt at jumping the car by hooking cables directly up to the battery did not work. So I removed the battery and took it to an auto parts store, where a check determined the battery charge was...
  5. 7 Series - E65 / E66 (2002 - 2008)
    Has anybody had the over voltage in dme in inpa error could it be the ivm should i replace and check or am i barking at the wrong tree
  6. 7 Series - E65 / E66 (2002 - 2008)
    I have an 06' 750i with 108K miles. This is my post on my jouney thus far and hopefully conclusion to a No crank No start situation. (1) I was driving down the road and all the sudden got an error message of transmission fault. like this.... Car check engine light started to flash and it...
  7. E60 / E61 (2004 - 2010)
    I've had this problem (no start/no crank and odd electrical problems), on both my 7's and thought OK, I will change the IVM. I looked for it under the cabin filter and its not there. I have looked everywhere on this car and can not find it. Does it not have any IVM? :dunno: If not any...
  8. E63 / E64 6 Series (2004 - 2010)
    Hey there! I thought I would put up a post on some issues I was troubleshooting to hopefully help others out for what I found. I have had my '08 650i for about 4 months and love it! I did start having some issues that were odd and intermittent. First issue I had was one day I went to start the...
  9. 7 Series DIY
    Hello All, I am new to this forum and all forums for that matter and this is my wife's first BMW and 30 days after buying from the dealer the car would not start this morning. The reason was "Transmission Fault Drive Moderately, with all of the gears showing on the dash". After some research I...
  10. Tools and Miscellaneous
    I have some BMW E60 parts for sale on ebay, all the part numbers are listed on each auction so you can make sure you get the correct part. If interested in any send me a PM and an offer and we can work something out. New IVM module Steering sensor repair kit Moonroof cover/frame CCC...
1-10 of 10 Results
Top