BimmerFest BMW Forum banner
limp mode
1-19 of 79 Results
  1. E39 (1997 - 2003)
    Hello guys, I'm new here. So, the car is a 2001 525i with M54B25 engine with ~115k km on the clock. The car runs great until a couple of months ago. Living in a tropical country means I encounter lot of heavy rain--I mean really heavy even the rain droplets are thick enough to make you think...
  2. 3 Series & 4 Series
    Coil packs, delphi replaced Inject all index 12 Low pressure fuel pump Spark plugs changed Low compression was good when the guys at a shop called redline motors put on a vargas stage 2 turbo kit less than a year ago Car starts as if it has no cold starts, used to get real loud but now just...
  3. Ask-A-BMW-Dealer
    Coil packs, delphi replaced Inject all index 12 Low pressure fuel pump Spark plugs changed Low compression was good when the guys at a shop called redline motors put on a vargas stage 2 turbo kit less than a year ago Car starts as if it has no cold starts, used to get real loud but now just...
  4. E90/E91/E92/E93 (2006 - 2013)
    Hi all... Could really please use some help. I have a e90 320i (year 2010) and the vehicle constantly goes into limp mode. I have done a diagnostic and the fault codes that come up are P1062 and P1050. We checked and tested the valvetronic motor and the vanos solenoids and they work fine...
  5. E90/E91/E92/E93 (2006 - 2013)
    Bought the car in October 2017 in Roseville, CA. When I brought it back to Reno I noticed it had a small leak when I parked it on the driveway. Stopped parking on the driveway then the leak stopped and I didn’t think anything about it since it wasn’t leaking when the car was leveled. The leak...
  6. E90/E91/E92/E93 (2006 - 2013)
    Hi guys, newbie here! I am having an issue with my wife’s BMW. It’s a 2008 328xi 3.0 litre inline 6 engine with 219,000km I guess I’ll start from the top. Last summer the car kept throwing an oxygen sensor code (can’t remember which one) I reset the light and it would stay off for a long time...
  7. X5 E53 (1999 - 2006)
    Hi everyone!! My name is Joshua. I live and am from Portland Oregon USA. I own a 2001 x5 30i e53 L6. Shes having issues that are needing tissues. Ok so my x5 wont recognize my obd2 (she did before) shes now gone to limp mode will not crank wont start. I redid all engine looms, replaced coils...
  8. E46 (1999 - 2006)
    2004 M54 325i 215,000+ miles Im going to try to keep this nice and simple, but what are some things you guys suggest me doing. I really need help :( I need to fix this car as soon as possible because my parents aren't going to let me use their car for long. If i can't get my car fixed soon...
  9. E90/E91/E92/E93 (2006 - 2013)
    Hey guys, I’m new to the board. Just picked up a 2009 bmw 335xi sedan 6mt 103k miles. Only upgrades are intake, bov, and charge pipe. Have a mhd tuner as well. I did a few pulls on stock tune and it seemed good. I then flashed a stage 1 tune and it pulled hard but then went into limp mode. I’m...
  10. E60 / E61 (2004 - 2010)
    I have a 2008 535xi turbo, 190 kilometers with left and right catalytic problems. Bimmer dealer said I need both catalytic converters replaced at a cost of C$6500.00 If I don't replace them the car may go into limp mode. I can buy after market online for about $500 each but my mechanic doesn't...
  11. E39 (1997 - 2003)
    Hi. I'm getting the codes p0600 serial communication link, p0031 HO2S heater control circuit low bank 1 sensor 1 p0051 HO2S heater control circuit low bank 2 sensor 1 and my transmission is currently in limp mode every time i start the car. i was wondering if anybody can confirm that faulty...
  12. 5 Series
    Hi I would really love some input about my current situation and help if can. So, a few months back my valley pipe started leaking so I decided to take that DIY and do it in my garage, I am pretty knowledgable and handsy when it comes to cars. Along the way, I also changed the backplate that is...
  13. F10 / F11 (2011 - 2016)
    Hey all: I've been enjoying a headache-free life with my 2012 528i until about last month. I was running some errands about a month ago when my car decided to go into limp mode and the fuel system error came up on my iDrive. Checked the code, P142E. The car would absolutely not start after...
  14. 7 Series - F01 / F02 / F03 / F04 (2008 - 2015)
    Hi, Please help! My 2009 750 li with 6hp28 E shift has some trouble with the transmission, so I serviced the valve body with a new separator plate and Sonnax Zip kit. Bridge (square) seal with 4 round seals was also replaced. Then put everything back and fill the transmission (fill procedure...
  15. General BMW Questions
    Hi everyone Im new to the forums, so please excuse any mistakes I may make but I have encountered an issue with my F83 M4 I am getting the code P0206 which then throws the car into limp mode saying Drivetrain Malfunction, the code related this P0206 BMW Possible Causes Faulty fuel injector 6...
  16. X5 E70 (2007 - 2013)
    Hello Bimmers, First time bimmer here and I am in horrible situation. I bought car exactly a month(sep 2019) ago and a week ago I was driving on highway and all of sudden check engine light came on with a message "Engine Malfunction: Reduced power mode". Immediately I took it to BMW north of...
  17. F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
    Hello, Lurker but a First time poster here. I am having an issue with my 2012 BMW 328i. I've had the car for 2 years now and about 3 months after buying the car I started getting a Drive Train Malfunction Error (loss of power) on the idrive display. When I turn the car off the drive train error...
  18. E39 (1997 - 2003)
    i recently bought a 99 540i6 and it would go into a limp mode after hitting the accelerator. I changed the throttle body and it made a bit of a difference for a few minutes, then the car went back into limp mode. when not in limp mode car runs perfect and strong..? any suggestions or ideas are...
  19. E46 (1999 - 2006)
    2002 325i 201,xxx miles. I've looked up a bunch of posts about the alternator going out and limp mode. My red battery light was on car went into limp mode. Changed battery and alternator, red battery light is gone and now still in limp mode. Tranny ran great before, cleared codes no gear light...
1-19 of 79 Results
Top